Erfahrungsbericht: Einbau einer WaKü

mk81

New member
Nachdem mein neuer Rechner vernünftig läuft und alle Komponenten in Ordnung zu sein scheinen beginne ich jetzt mit der Umrüstung auf Wasserkühlung.

Mein größtes Problem bei diesem Projekt ist mein geringer Erfahrungsschatz mit WaKüs. Habe mein gesamtes Wissen über dieses Gebiet nur aus dem Netz und bin Tipps immer offen.
Selbst in meinem Bekanntenkreis gibt es niemanden, der ne WaKü hat und der mir sonst weiterhelfen könnte. Also bleibt mit guten Vorschlägen nicht hinterm Berg!


Hier der Ausgangsrechner:

attachment.php



Folgende Komponenten werde ich verbauen:

120er Radiator____MagiCool Copper Radiator I PRO ________ 29,90
240er Radiator____MagiCool Copper Radiator II ___________ 34,90
CPU-Kühler _______ Enzotech CPU Water Block SCW-1 ____ 64,90
Ausgleichsbehälter _ MagiCool AGB 150 __________________23,90
Grafikkartenkühler __ EK Water Blocks EK-FC8800 GTX _____ 79,90
Pumpe ___________ Aquastream XT USB 12V Pumpe ______ 79,90
Schlauch ________ 10/8er PUR (5m) ____________________ 13,00
Anschlüsse _______ 1/4" 10/8er Schraubanschlüsse _______ 25,00
Lüfter ____________Nanoxia FX12-1250 Lüfter (1x)________ 14,90
_________________Arctic Cooling ArcticFan12 (2x) ________ 08,00

____________________________________________________374,30

Dazu kommt noch Wärmeleitpaste, Kühlflüssigkeitszusatz,
sonstige Verbrauchsmittel (Kabelbinder etc.) und die Versandkosten!



Als Erstes habe ich den Rechner zerlegt und die Heatpipe meines GA-P35-DS4 entfernt um eine vernünftige Wärmeleitpaste aufzutragen (Unter LuKü war das Board schon zu heiß, für meinen Geschmack)...

attachment.php


...und danach den CPU-Kühler mit den 10/8er Anschlüssen versehen und verbaut.

attachment.php


Nachdem ich mich genug über mein, jetzt wunderschönes, Mainboard gefreut habe, hab ich mich ans weitere Kabelmanagement gemacht und Durchgänge für Kabel unter dem Board geschaffen. Da ich keinen Dremel besitze musste ich die Löcher erst mit ner Bohrmaschine perforieren und dann zurechtfeilen...

attachment.php


...als Kantenschoner benutze ich Kreppband.

attachment.php


Dann habe ich den 120er Radiator verbaut und anschließend das Mainboard eingesetzt
 

abstrakt

New member
sieht sehr gut aus. wird noch eine fortsetzung des einbaus folgen? würde mich freuen ;) lese so erfahrungsberichte und tagebücher ziemlich gerne
 

mk81

New member
^^Danke fürs Feedback und weiter gehts...

Hier ein Bild vom 120er mit Nanoxia Lüfter. Der Radiator ist verschraubt und der Lüfter mit Gummibefestigungsmopeten fixiert

attachment.php


Und hier habe ich den 240er mit 2 AC-Fan 120 von unten im Gehäusedach verbaut. Der 240er ist von unten angeschraubt und die Lüfter sind daran mit Metallklammern (waren mal Büroklammern :D) befestigt. Vielleicht fällt mir ja irgendwann was besseres ein aber momentan hatte ich nichts passenderes da ausser Gummibänder und die sind noch häßlicher...

attachment.php


Der Heckradiator von aussen

attachment.php


und hier noch eine Impression von meinem "erweiterten" Kabelmanagement

attachment.php


Damit war der gestrige Tag gelaufen.

Heute Morgen (Urlaub) habe ich mich direkt wieder ans Werk gemacht und die Graka zerlegt. Natürlich hatte ich wieder eine Heidenangst die gute Hardware zu beschädigen aber zumindest mechanisch ist alls heil geblieben.
Die Originalwärmeleitpads sind dochwohl ein Witz und auf der GPU war genug Paste für fünf Anwendungen...kein Wunder, dass die im Betrieb so warm wurde.

attachment.php



Fortsetzung folgt ;)
 

Kalle

New member
Sehr schön, nur ich habe eine Warnung an dich, es geht um den CPU Kühler, dieser erzielt zwar sehr gute ergebnisse, jedoch habe ich von der gefahr des reißens gelesen... Das ist der Enzo Opfer thread... http://www.forumdeluxx.de/forum/showthread.php?t=432494 Kannst dir das ja mal durchlesen, nicht jeder reißt, dennoch hätte ich ein mulmiges gefühl im Magen...
 

Rulezz

New member
Man der CPU Kühler schaut echt Mega aus... hofftl. hat der auch ne tolle Kühlleistung... freue mich auch auf eine Fortsetzung
 

mk81

New member
Sehr schön, nur ich habe eine Warnung an dich, es geht um den CPU Kühler, dieser erzielt zwar sehr gute ergebnisse, jedoch habe ich von der gefahr des reißens gelesen... Das ist der Enzo Opfer thread... http://www.forumdeluxx.de/forum/showthread.php?t=432494 Kannst dir das ja mal durchlesen, nicht jeder reißt, dennoch hätte ich ein mulmiges gefühl im Magen...

Na super, das ist an mir ja vollkommen vorbeigegangen...jetzt habe ich aber auch ein sehr ungutes Gefühl.

Ist aber nicht so, dass alle defekt wären, oder...habe mir das Ding nach einem Testbericht aus der HWLUXX printed geholt und da wurde der Kühler nur gelobt.
 

Xtasy

New member
ich habe was zu meckern :D in welche richtungen blasen deine lüfter auf dem radi? dein radiator funktioniert besser wenn du die lüfter oben hin machst sodass die auf den radiator draufblasen ( frische luft )
 

mk81

New member
Darüber habe ich mir auch schon den Kopf zerbrochen...die Lüfter blasen momentan die Warme Luft aus dem Case durch den Radi nach draussen :hmm:

Mein Problem sind 1. die AC Lüfter...die kann man nicht andersherum anbringen und 2. die Lautstärke. Bin der Meinung, dass die Leiser sind, wenn die innen sind und den Radi quasi als Schalldämpfer nutzen.

Werde das so erstmal ausprobieren und dann evtl., wenn die Kühlleistung nicht reicht, in neue Lüfter investieren und zumindest den 240er so anbauen, wie Du gesagt hast.


In der Zwischenzeit habe ich die meisten Sachen mal angeklemmt und kann jetzt nicht weitermachen, da ich immer noch auf meine Pumpe warte...sonst is caseking doch auch immer so schnell!!! :(


Das habe ich in der Zwischenzeit gemacht:

Den Grafikkartenkühler montiert (ist beschlagen, weil ich reingepustet habe)

attachment.php


Die Stromkabel der Grafikkarte mit blauem Knickschutz (UV-Aktiv) ummantelt

attachment.php


Der Ausgleichbehälter sollte eigentlich erst anders sitzen aber da die Grafikkarte so groß ist musste er etwas nach unten wandern, hoffe es geht auch so, sonst habe ich ein Problem (ne Ecke aus der Grake säge ich nicht raus)



Dann habe ich die Schläuche angeschlossen

attachment.php


und anschließend den Schalter für die UV-Kathoden im Deckel verbaut und die Kathoden eingesetzt.

attachment.php


So ist der jetztige Stand der Dinge

attachment.php



Die Pumpe soll in den 5 1/4" Schacht un den Stromanschluss dahin habe ich in der Zwischenzeit übrigens auch verlegt.


Der Kreislauf soll wie folgt fließen:

Pumpe-->CPU-->240er-->Graka-->120er-->AGB-->Pumpe...

ist das in Ordnung so oder sollte ich da was dran ändern. Habe mir extra etwas mehr Schlauch geholt.
 

Xtasy

New member
naja AC sind auch nicht besonders leise ;) Das gibt es schon so sachen wie Papst die zwar sehr teuer sind aber sehr leise. Du kannst die ja mit einer Lüftersteurung regeln.

Wäre es nicht möglich dass du Löcher in in das Gehäuse bohrst sodass die Anschlüsse vom 120mm Lüfter im Gehäuse liegen? Dann hättes du keine Schläuche ausserhalb des Gehäuses
 

Kalle

New member
Ich würde die Lüfter so lassen, hast dann nicht so viel Staub im Case und das die Lüfter dann von oben freische Luft ansaugen, bringt auch nicht sonderlich viel an °C, kannst es ja mal ausprobieren...
 

Xtasy

New member
Also ich habs mal selbst versucht und es war ein grosser unterschied :) Aber das hängt halt auch immer von der grösse vom Radiator ab.
 

mk81

New member
Mit der Lautstärke der AC bin ich eigentlich zufrieden...die laufen ja auch nur knapp über 1000rpm und stören nicht wirklich...aber es gibt natürlich immer bessere (nur nicht für 3,50 ;))

Ne Lüftersteuerung finde ich nicht so schön, da ich das Case eigentlich von aussen ganz schlicht halten wollte.


Wäre es nicht möglich dass du Löcher in in das Gehäuse bohrst sodass die Anschlüsse vom 120mm Lüfter im Gehäuse liegen? Dann hättes du keine Schläuche ausserhalb des Gehäuses


Das Verstehe ich so nicht...

meinst Du, dass ich den 120er von drinnen anschrauben solltedamit draussen nichts mehr rumoxidiert? Platzmäßig würde der dann mit dem 240er kollidieren, oder soll ich nur den 120er umdrehen und so die Anschlüsse für diesen im Case haben? Meinst du das mit bohren?

Habe gerade mal nachgeschaut...das könnte gehen würde aber sehr sehr eng werden und es müssten auch sehr fette Löcher sein!

attachment.php


Hm...!?
 

Xtasy

New member
du kannst dir auch selbst eine lüftersteuerung aus potis basteln die du irgendwo im gehäuse versteckst :)

nee eher wenn du den radiator umdrehst sodass die anschlüsse ins gehäuse ragen :)
 

mk81

New member
^^Ich denke darüber nach...mir gefällt die Ideee mit dem Radiator immer besser und solange noch kein Wasser drauf ist bastelts sich auch noch einfacher.

Danke für den Tipp, mal sehen ob ich mich da morgen früh rantraue...habe die Bohrmaschine gerade erst wieder in den Keller geschafft :fresse:


Grüße,

Mathias
 

alflife2007

Active member
Ich würde auch auf jedenfall den Radi umdrehen das die Schleuche nach innen zeigen lassen. Weil ich aus eigener Erfahrung weis das Aussenliegende Schleuche gerne mal knicken zb. wenn mann sie ihrgendwo reinschiebt oder gegenschiebt und nicht daran denkt.
Sieht dann sicher auch noch neh Nummer besser aus.
Würde auch nehn Lüftergitter hinten an den Radi machen wegen den Lammellen falls da mal was hartes gegendrückt das er nicht direkt auf die Lammellen drückt.

Dann könntest auch dir Schlauch sparen und von oben in den Grakakühler rein.

Ja das mit dem Luftstrom ist sonne sache ist eigendlich schon ziehmlich wichtig das Kalte luft nach innen fliehst.
Schon wegen deinen Heatpipes auf dem Mainboard währe das nicht schlecht
da die Luft duch den Radi nicht sehr stark aufheitzt.
must mal probieren ob es nicht reicht wenn du denn lüfter umdrehst falls er dann blockiert kannst du neh Gummischeibe zwischen machen dann leuft er wieder. ist jetzt auch nict die beste lösung aber evt. besser als wie es jetzt ist.
oben beim 240er solltest das auf jedenfall versuchen umzudrehen weil das einiges an tempereatur bringen würde.
hab das auch schon gemacht und weis das daher das da imm schlimmstenfall 10° unterschied sind wenn das inner warm leuft.

dann haste auch nen guten luftstrom duchs gehäuse und brachst evt nur 1x lüfter zum rausblassen wenn überhaupt.

euer Crazy alflife
 

mk81

New member
Eben ist die Pumpe gekommen...morgen Mittag ist entweder meine Hardware tot oder ich habe den geilsten Rechner der Galaxis.

Den hinteren werde ich noch umdrehen, bevor ich die Pumpe anschließe und mit dem 240er-->mal sehen:D


Danke für alles Leute, ich muss für heute leider weg aber Morgen gibts natürlich ne Fortsetzung...
 

mk81

New member
Jo, das ist die neue...konnte auch nicht die ganz billige nehmen, da die nicht lieferbar war :fresse:

attachment.php


Hammer: Da ist ja ne deutsche Anleitung dabei, damit habe ich jetzt nicht gerechnet!

Am Anfang hatte ich mir ne Eheim-Station 600 geholt, die ist aber zum Glück kaputt und stattdessen habe ich jetzt die--> Ich persönlich finde sie viel besser.

Das Ding ist auch größer, als ich gedacht habe--> wirkt sehr massiv



So, wieder zu unserem Radiator!

Habe den Radi gerade ausgebaut und leider festgestellt, wenn ich den umdrehen will kommt der hintere Anschluss mit der Ecke von den Schächten in Konflikt. Meine Einzige Möglichkeit wäre den Radiator ca. 1cm nach oben zu versetzen und dann weiß ich immer noch nicht, wie ich so große Löcher bohren soll (min 19mm) :hmm:


Ich schau gleich mal wann unser OBI aufmacht :D



Edit:


Habe die Fahrt zum Obi gestrichen und mir eine etwas leichtere Lösung überlegt.

Als erstes habe ich die Löcher für die Aufhängung um ca 1cm nach oben verlegt und anschließend mit geraden Anschlüssen Löcher für die Schlauchdurchführungen ermittelt. Die dann in mehreren Schritten aufgebohrt. Das linke Loch ging super aber beim rechten Loch hatte ich einige Probleme, weil auf halber Höhe meines Loches ein Gehäusedurchgang für irgenwelche Stecker vorbereitet war und ich somit nicht anständig bohren konnte.
Mit fleißiger feilarbeit mit meiner kleinen Fiedel habe ich aber trotzdem ein Durchgang zustandegebracht...

Der Radi ist jetzt mit den Anschlüssen zum Gehäuse hin montiert und der Lüfter musste allerdings auch mit nach draussen wandern...finde ich nicht optimal aber viel besser als die ollen Schläuche sieht es auf jeden Fall aus.

Danke für den Tipp und die zwei Stunden Bastelfreude dadurch;)

Hier mal die Früchte meiner Arbeit:

attachment.php


attachment.php


Jetzt mache ich mich an die Pumpe ran...stay tuned!



Edit, Edit:

Die Wakü entlüftet gerade...habe mal wieder ein wenig schiss, ob alles gut geht aber sieht schonmal dicht aus :D:D:D

Die Wassergeschwindigkeit ist echt enorm, hätte ich so nicht gedacht.

Wie lange ist immer noch Luft im System? Wie lange soll ich die Pumpe auf Entlüften laufen lassen?

Will den Rechner so gerne mal einschalten:rulez:

Foto:
attachment.php


ggg
 

alflife2007

Active member
hehe soviel angst hatte ich beim ersten mal auch.
aber die ist leider bei mir weg hatte schon soviel wasser auf mainboard und graka da kannst neh badewanne mit füllen :p.
aber zum glück scheinen die einigermassen wasserfest zu sein :D.

das mit dem entlüften kannste auch machen wenn der pc an ist
der wird dan auch net mehr so heiss wenn mal neh blase mit duch kommt.
und das geht auch eigendlich ganz fix nach 2-3min sollten alle blassen im agb verschwunden seien.

mfg alflife
 
X
Keine passende Antwort gefunden?