Ryzen 5 5500 undervolting geht nicht mehr

New member
Hallo, ich habe mir vor ca. 1jahr günstig einen PC zusammengebaut, mit einem Ryzen 5 5500 und einer Rtx 3060... jedenfalls habe ich mit Ryzen Master die cpu von 1.35V auf 1.26 herunter getaktet und mit 4.6 ghz laufen lassen.
Mit Aida Extrem und HWinfo alles ca. 30min gestetet. Temperaturen lagen bei max. 78Grad.

Nun habe ich so ein Problem, die CPU lässt sich nicht mehr undervolten, overclock geht ebenfalls nicht, es sei denn ich stelle es auf 1.55V ein, damit es mit 4.6ghz überhaupt laufen kann.

Kann jemand sagen wie sowas passieren kann?
Wie man dieses Problem lösen kann?

Danke
 
Vielleicht habe ich mich falsch ausgedrückt...


Ich hatte erstmal alles mit dem RyzenMaster getestet, damit ich nicht immer wieder hoch und herunterfahren muss.
Die optimalen Einstellungen hatte ich gefunden und in die BIOS übertragen.
Ca. 1 Jahr lang hat es ohne Probleme funktioniert.
(Sogar 4.75ghz konnte man mit 1.29V laufen lassen.)

Jetzt akzeptiert die CPU diese Einstellungen nicht mehr und will für mehr Leistung auch mehr Volt/Strom wie auch immer .

D.h. wenn ich wie vorher 4.6ghz will muss ich auch die V hochschrauben, allerdings wird zu heiss.
 
Ich denke dass, die Temperaturen zu hoch waren über längere Zeit und sich das Silizium bei den Toleranzen verändert hat. Welcher Kühler ist es denn? Für einen Ryzen 5 auf 5000er Serie erscheinen mir 78 Grad bei Udbnervolting zu hoch. Je höher die Temps, desto instabiler ist die CPU und verbraucht auch mehr. Denke mal, dass du die Temps erst senken musst. Hast du Boxed oder sowas?!
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
26
Besucher gesamt
27

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?