HILFE!! Kann Sansa e250 NICHT im MTP Modus betreiben!

Dessicater

New member
Hallo erstmal!

Ich habe mir schon einige Beiträge hier im Forum durchgelesen aber kein Thema zu meinem Fehler gefunden.

Also:

Mein Grundlegendes Problem ist eigentlich, dass ich keine Musiktitel von meinem Player löschen kann.

Evtl. mache ich ja was falsch aber so wie ich es verstanden habe, kann ich im MTP Modus alle WMA- oder MP3-Dateien direkt in den Medienordner ziehen. :confused:

Leider bekomme ich aber eine Fehlermeldung von Windows, dass für das Gerät keine Treiber installiert sind und XP das gerne für mich erledigen würde :rolleyes: .

Also lasse ich XP machen und bekomme dann diese Fehlermeldung:



Ich habe schon die gesamte Sandisk- Seite durchforstet nach neueren Treibern oder änlichem. Leider Ohne Erfolg.

Da ich den Media Player 11 installiert hatte, dachte ich, da läge der Hase im Pfeffer und deinstallierte diesen dann wieder (was mal nicht ganz einfach war... :hmm: ), um mit dem 10er Player mein Glück zu versuchen... leider mit dem selben Ergebnis.

Die neuste Firmware für den Sansa ist per Updater aktuallisiert worden.

Und jetzt bin ich mit meinem Latain am Ende und hoffe auf Eure Hilfe! :(

Danke schon mal im Voraus.

Dessicater
 
Zuletzt bearbeitet:

Sansitäter

New member
Also, im MSC Modus (versteckte Dateien in Windows anzeigen),
hast du einen "Music" ordner drin. Dort kannst du beliebig schalten und walten.

Das MTP-Problem klingt für mich nach Softwareproblem.
Versuch mal einen anderen USB-Port, so dass Windows die Chance hat erneut die Treiber zu installieren.

Im MTP Modus ziehst du nichts auf die Ordner!!, sondern kannst im Mediaplayer deine Musikdateien / Playlisten synchronisieren, beim Starten werden dann auch die Musikdateien kopiert. Sobald du dann was aus z.b. der Playliste löschst wird das auch vom Player gelöscht.

Prüfe mal ob im sansa das Update erfolgreich war (Einstellungen --> Info)​
 

Dessicater

New member
Im MSC Modus sind die einzigen Ordner die ich im Windows Explorer angezeigt bekomme "PHOTO, RECORD, tmp und VIDEO! da gibt es keinen Ordner der MUSIC heist.
Im übrigen sind das auch die Ordner, die der Media Player 10 unter dem Reiter SYNCRONISIEREN anzeigt.

Und so wie ich es oben geschrieben habe, steht es im Manual, das ich mir von der Sandisk Seite heruntergeladen habe :
"... kann ich im MTP Modus alle WMA- oder MP3-Dateien direkt in den Medienordner ziehen".

Die aktuelle Firmware ist erfolgreich aufgespielt. Und an jedem USB Port bekomme ich die selbe Fehlermeldung wie oben beschrieben.
 

invalid

New member
Moin,

wie Sansitäter schon gesagt hat musst du um alle Ordner zusehen Windows sagen das es auch versteckte Ordner anzeigen soll. Also Ordnereinstellungen umstellen. Dann siehst du allen und kann mach und walten. Im MTP Modus kannst du nur vorhandenen Musik Verwalten, man auch aufspielen, aber ich würde Musik nur per MSC Modus überspielen.
 

Sansitäter

New member
1. Versteckte Dateien Anzeigen

Öffne den Sansa Ordner, klicke oben in der Menüleiste auf "Extras",
wähle dann den Unterpunkt "Ordneroptionen". Oben klickst du auf den Reiter "Ansicht".

Dort scrollst du runter, bis du zur Option:
"Alle Dateien und Ordner anzeigen" gelangst.

Dort setzt du einen Haken und drückst unten auf "Übernehmen" und "OK".

Danach sollte der ordner "MUSIC" auf deinem Sansa angezeigt werden.

2. Um im MTP Modus Lieder zu übertragen startest du deinen WMP (bei mir 11, deswegen könnten Optionen und Namen abweichen) unter der Medienbibliothek (Reiter Synchronisieren) sollte dein Mobiles Gerät, der Sansa, aufgeführt sein.

Dort kannst du wiedergabelisten bzw. einzelne lieder auf deinen mp3 player übertragen (und der gleich automatisch dann den inhalt mit der wiedergabeliste ab)

3. Oder du benutzt den MSC Modus und kopierst oder Drag & Dropst deine Lieder einfach in den "MUSIC" Ordner, der definitiv vorhanden ist.

Versuche einfach mal (wenn dein Sansa z.b. den Laufwerksbuchstaben F hat) folgendes oben in die Addressleiste einzugeben:

F:\MUSIC

(F natürlich durch Sansa-Laufwerksbuchstaben ersetzen.)

Dann sollte der dein MUSIC verzeichnis öffnen, auch wenns dir nicht angezeigt wird.
Hoffe hab die Verzeichnisstruktur noch richtig im Kopf.​
 

Dessicater

New member
Danke ersteinmal für Eure Hilfe! :-D

Das mit den MUSIC Ordner habe ich hinbekommen (war ja dann doch nicht so schwer... :) )

Das eigentliche Problem mit dem MTP Modus habe ich aber immer noch. Hat da keiner einen Rat für mich? :(
 

Sansitäter

New member
Kannst du beschreiben, Schritt für Schritt was du machst und am besten mit Screenshots :)

Dann kann ich dir helfen (hoff ich)
 

Dessicater

New member
Das habe ich zwar oben schon gemacht aber was soll´s.

Also:

- Player auf MTP Modus gestellt und angeschlossen
- Fehlerton von Windows
- XP versucht Treiber für ein neue Hardware zu installieren
- Sansa-CD (vers. 1.3) ins Laufwerk
- Auf CD und in Windows nach Treibern suchen lassen
- Fehlermeldung von XP (siehe Bild erster Beitrag) und Abbruch :wall:

So sieht´s aus.

Ich hoffe es hat einer ´ne Idee. :(
 

invalid

New member
moin,

klingt voll strange, weil im normfall brauch der keine treiber dafür. welche Firmware haste drauf?
 

Dessicater

New member
Die Firmware ist die Aktuellste.

Vers. 01.02.15E

Oder gibtes da noch eine neuere? der automatische Üpdater zeigt jedenfalls keine an. :hmm:
 

Torsten

New member
Hallo Ihr, ich habe genau das selbe Problem mit diesem ungültigen Abschnitt der inf Datei. Wenn man den Treiber versucht händisch zu installieren, wird der Sansa als MTP Device vorgeschlagen, nun die Frage, welche inf Datei ist die richtige? Hab schon mal geschaut, unter windows/inf gibts keine mtp.inf oder etwas in der Art, wäre ja auch zu einfach. Wenn man die inf wüsste könnte man ja mal einen schlauen Blick rein werfen, vielleicht sieht sie bei anderen Leuten ja anders aus?

Torsten​
 

-bio.DROID-

New member
Hi! Bei mir ist haargenau das gleiche Problem aufgetreten! Dazu kommt dass, wenn ich im MSC-Modus die Dateien direkt kopiere, er sie auf dem Player selber nicht anzeigt - aktuelles Firmware-Update ist aufgespielt! Und jetz? :hmm:
 

invalid

New member
Mhm,
warum arbeitet ihr nicht alle einfach im MSC Modus, ist wesentlich einfacher und unabhängiger. Aber es ist schon ein Problem, versucht doch einmal euren WMP neu zu installieren bzw die USB Treiber von Windows
 

-bio.DROID-

New member
geht ja nicht: "Dazu kommt dass, wenn ich im MSC-Modus die Dateien direkt kopiere, er sie auf dem Player selber nicht anzeigt"
 

Gangsterboy013

New member
Hallo, ich hab leider auch ein kleines Problem mit meinem Sansa e250.
Immer wenn ich ihn anschalten will, startet er.
Aber ungewöhlicherweise kommt das SansaLogo extrem lange und sobald dies' weg ist, kommt das Menu mit der Schrift 'Dateien aktualisieren'.
Und soweit ich es beurteilen kann, haengt er sich dann auf da ich zu dem Zeitpunkt keine Funktion durch Tastenbetätigung mehr vornehmen kann.
Das FirmUpdate habe ich auch schon gemacht, aber geholfen hats' mir ehrlich gesagt nicht.
Ich hoffe, ihr koennt mir helfen.
 

invalid

New member
Moin,

ein Post langt.

Er kann die Tracks nur richtig verarbieten wenn sie nen vernünftigen ID Tag haben. kontrollier einmal ob er die Lieder überhaupt auf dem Player speichert, indem du ihn einfach nochmal ansteckst und schaust ob sie da sind.

Gangsta:;

du muss ihn per Recovery Modus zurücksetzten, und dort zwei Datein einfügen
 

Acid

New member
An alle die das Problem haben, daß sich einzelne Dateien nicht löschen lassen :

Das Problem kann man ganz einfach lösen, in dem man den Ordner "Recycled", der auf dem Player komplett löscht.


Gruß Acid​
 

gege

New member
Hilfe

Ich bräuchte bitte mal hilfe. ich hab mir vor 6 monaten den sansa e250 gekauft und war lange zeit sehr zufrieden mit dem teil.
doch seit dem letzten update muss ich die sprache und alle anderen einstellung nochmal einstellen.
wie ich schon gehört habe ist das ja so ein allgemeines problem, aber wie kann ich dieses problem wieder beseitigen???

Bitte helft mir!!!


EDIT (autom. Beitragszusammenführung):


jetzt spinnt mein player total. unterm abspielen der musik schaltet er sich aus und jetzt zeigt er am bildschirm einen blauen animierten hintergrund.
schön langsam könnte ich das ding aus dem fenster werfen.

Brauch jetzt hilfe für beide probleme!!

Bitte!!!
 
Zuletzt bearbeitet: