HILFE!! Kann Sansa e250 NICHT im MTP Modus betreiben!

ChiefAlex

Super-Moderator
spiel mal die alte firmware nochmal drauf, und danach nochmal die aktuelle(siehe thread "Tipps und Tricks).

welche firmware-version ist im augenblick auf dem player?
 

ChiefAlex

Super-Moderator
Welcher Buchstabe? bitte die komplette nummer!
du findest sie unter einstellungen, irgendwo^^

Sehr wahrscheinlich hast du die "E"-Version, lade dir in dem Fall das hier runter und kopiere es auf den Player im MSC-Modus (oder im recovery-modus, wenn nichts mehr geht):
http://zefie.com/files/PMP/sansa/e200/firmware/1.00.12/SansaE200E1_00_12.7z

Danach (Player hochfahren, testen, etc.) installiere erneut die aktuellste Firmware mit den "Sansa Updater"
 
Zuletzt bearbeitet:

gege

New member
die 01.02.15E Version bleibt oben und wird nicht ersetzt. ka warum hab alles so gemacht wie es bei tipps und tr. drin steht
 
Zuletzt bearbeitet:

ChiefAlex

Super-Moderator
dann starte im recovery-modus, werfe die beiden files aus dem link von oben in den "16MB FORMAT" und starte das gerät neu.

PS:(Du hast doch das .7z entpackt, oder? das ist ein format wie .zip oder .rar)
 

PC-Freak91

New member
Hallo,
ich kann meinen sansa im MTP und im MSC-Modus bespielen. Bei mir hat er nur Stress gemacht, als ich die MP3s nur in den Ordner Medien kopiere. Aber wenn sie in den Ordner "Music" kommen, habe ich persönlich überhaubt gar kein Problem. Bevorzugen tue ich den MSC-Modus, benutzte trotz allem oft den MTP-Modi, weil ich oft den falschen Ordner treffe.:D
Andere Frage: Ich hatte letztens 300MB Dateien drauf, die ich nur im MSC-Modus löschen konte. Das waren so komische Dateien mit Dollar Zeichen und co. Diese haben bewirkt, dass mein Player keine einzige Musik-Datei mehr wiedergeben konnte. Hatte das schon jemand?:confused:
MfG,
PC-Freak91
 

gege

New member
hab problemlos die dateien draufgepackt und der e250 hat auch aktualisiert. doch das problem ist geblieben. ich muss immer noch jedes mal die sprache und alle anderen sachen außer datum neu einstellen.
 

Neox1991

New member
hi,ich habe ebenfalls ein Problem mit dem Sansa e 260.Bei mir gibts allerdings kein Problem mit dem Uploaden von Musik sondern mit dem Beifügen von Covers.Wenn ich nämlich einen Unterordner in MUSIC anlege,erkennt der Sansa diesen Unterordner nicht und so kann ich keine Covers zu den Liedern hinzufügen.Zwar kann ich alle Lieder problemlos hören usw. aber der Sansa kann halt keine Unterordner erkennen und so die Covers nichts anzeigen.Plz help !
Thx
 

ChiefAlex

Super-Moderator
hi neox.

Ich glaube du hast etwas falsch verstanden. Musik kommt in den vorhandenen (versteckten) Ordner "MUSIC". Dort kannst du Ordner anlegen und Musikfiles reinkopieren. Du musst das Cover als "Album Art.jpg" in dem Ordner speichern, in dem die Musikfiles liegen, die dieses Cover haben sollen. es ist natürlich auch möglich, mit mehreren Unterordnern zu arbeiten, z.b. MUSIC->"Interpret-Name"->"album-name".
 

Neox1991

New member
hi,erstmal danke für deine hilfe,habe die schritte genauso durchgeführt,jedoch kann ich den neu angelegten Ordner nicht sehen und auch das Cover wird nicht angezeigt.Lediglich Lied+Anzeige kann man sehen und hören.Was mache ich falsch ?
thx im voraus
 

ChiefAlex

Super-Moderator
Also
Mal angenommen, du hast Interpret X, z.B "In Extremo", und willst, dass sämtliche Songs ein Albumcover bekommen. Das machst du folgendemassen:
Im vorhandenen (unsichtbaren) Ordner MUSIC legst du einen neuen Ordner an, in dem Fall heisst er "In Extremo". Dort hinein kopierst du alle gewünschten Songs. Dann kopierst du das Album-Cover als .jpg-file mit dem Namen "Album Art.jpg"
Falls du das Cover in einem anderen Format hast, (z.b. .jpeg), öffne es mit Paint und speichere es als .jpg
 

Neox1991

New member
Ja genauso hab ich es ja gemacht,mittlerweile stelle ich mir die Frage ob es von der Firmware abhängt,denn ich kann zwar die Ordner auf dem PC im MSC Modus unter MUSIC anlegen und auch Interpreten hinzufügen,sehe aber trotzdem keine Ordner und Cover.Hab es auch scon im MTP Modus versucht,aber da kann man ebenfalls nur die Ordner auf dem PC erstellen,aber sie jedoch nicht auf dem sansa sehen.Außerdem bekomme ich im MTP Modus dann zusätzlich die Meldung das ich keine Bilder (Cover) von "Mein Album" in den MUSIC Ordner oder in andere Ordner verschieben kann.Deshalb habe ich die Frage ob es an der Firmware liegt und es unbedingt notwendig ist sie auf den Player zu ziehen.
Hoffe ich nerve langsam net xD
Danke im voraus !!!
 

ChiefAlex

Super-Moderator
hm, also die Ordner wirst du im playermenü niemals zu gesicht bekommen, alle songs werden weiterhin nur mittels Tags sortiert.
Lösch mal die Datei PP5000.Dat im Ordner SYSTEM und starte den player neu
 

Neox1991

New member
Hey Leute,kann jetzt endlich Cover den Liedern hinzufügen,bekam den Tipp den WMP 11 zu probieren-mit dem ging es zwar aber ziemlich kompliziert,also hab ich ein bisschen gegoogelt und habe mir Itunes 7 geloadet-zwar für Ipod aber funzte auch unkompliziert für den Sansa,nun eröffnet sich leider schon wieder ein neues Problem: Und zwar mit den ID-Tags-ich kann z.B Alben wo " 01,02,03..." usw. vor oder in der Mitte des Liedtitels problemlos das hinzugefügte Cover anzeigen lassen,jedoch nicht bei Singles wie z.B Interpret XY -Lied XY,kann also nur mit entsprechenden Liednummern das Cover anzeigen lassen.Da ich sehr sehr viel Musik auf dem Rechner habe,habe ich keine Lust und Zeit jedes Lied einzeln mit einer Nummer zu versehen.Gibt es da ein Programm oder so etwas, was die Erstellung von ID-Tags erleichtert ????
MfG
 

Neox1991

New member
Hat sich erledigt

Hi Leute,also danke für eure Hilfe,aber letztendlich lass ich lieber die Finger von den Covern.Da es mit dem "Album Art" überhaupt nicht geht und mit WMP 11 oder sonstigen Programmen auch nicht so gut halte ich es für besser diese "Spielerei" lieber sein zu lassen,bevor ich noch 10x meine Musik umbenennen oder konvertieren muss ^^
Trotzdem danke für eure Hilfe.
Neox
 

Julien

New member
Ähnliches Problem

OK, Hallo erstmal.

Ich habe ein ähnliches Problem wie das ganz zu Anfang:

Ich habe einen SanDisk Sansa e280 8 GB MP3-Player zum Geburtstag bekommen.

Die auftretenden Probleme:
1) Auf meinem PC und dem meines Bruders (beide recht leistungsfähig, beide mit WinXP, Service Pack 2, WMP 11 und USB 2.0) tritt der Fehler auf, dass sich im MTP-Mode der MP3-Player nicht erkennen lässt, besser gesagt lässt sich der Treiber nicht installieren, egal wie oft ich es versuche, wegen "Fehlern im Dienstleistungsabschnitt" oder so ähnlich.
2) Wird im MSC-Mode der MP3-Player als leerer Datenträger mit 0 kb Speicherkapazität angezeigt, obwohl Daten drauf sind, und sie werden auch nicht nach 'Sichtbarmachung' von unsichtbaren Dateien angezeigt.
3) Lässt sich der MP3-Player auf dem Billig-PC meiner Mutter im MTP-Mode anschließen und es lassen sich mittels WMP 10 Daten übertragen, aber obwohl die Musikdateien das richtige Format haben und auch Speicherplatz verbrauchen, wie mir das Infomenü im Einstellungsmenü des MP3-Players mitteilt, kann ich nicht auf sie zugreifen, von Abspielen ganz zu schweigen.

Ich habe mich jetzt schon stundenlang durch das Forum von SanDisk gekämpft und das Internet, inklusive Microsoftseiten, abgeklappert, auf der Suche nach irgendetwas, dass mich davon abhält, dieses verfluchte Drecksding in hohem Bogen aus dem Fenster zu schmeißen oder zu reklamieren, sondern es irgendwie doch noch zum Laufen zu bringen. Bisher ohne jeglichen Erfolg.

Ich hoffe hier endlich wirkliche Hilfe zu bekommen.
 

ChiefAlex

Super-Moderator
dann schliess den player im recovery-modus an, versuch eine alte firmware drauf zu installieren (entweder sansa updater oder manuell).
Anleitung im Link in meiner Signatur.
 

Julien

New member
Ein Weinachtswunder, mitten im Sommer. im MTP-Mode hat sich nichts geändert, aber im MSC-Mode kann ich plötzlich Ordner sehen. Mal sehen, ob was daraus wird...


HALLELUJA, BRÜDER!!! :D
Es funktioniert im MSC-Modus auf meinem PC! Nun, zumindest ab und zu einmal, aber immerhin. Es ist eine deutliche Verbesserung im Hinblick auf... garnichts. Danke! ;)


EDIT (autom. Beitragszusammenführung):


Nur noch eine Frage:
Kann ich irgendwas dagegen machen, dass er nur alle paar dutzend Versuche mal im MSC-Mode etwas anzeigt und erkennt, wie viel Zeug wirklich auf dem MP3-Player ist, oder nicht?
 
Zuletzt bearbeitet: