nv4_disp.dll HILFE beim Bluescreen

Daniel B

New member
Hallo Zusammen !!

Ich hoffe das mir wer helfen kann.

Erstmal meine PC Daten:

Intel Duo E6600 mit 2,4 Ghz
Motherboard ASUS P5B (green)
2gig MDT DDR Ram PC 800
Graka ist eine 8800 GTS von MSI
500 Wat Netzteil
Systemprogramm Windows XP Home SP2
Sata 320 Gig Seagate Festplatte.

Und zwar hab ich ein PC komplett selber zusammengestell und zusammengebaut.Soweit alles gut. Nur wenn ich in Spielen bin geht der PC nach unterschiedlichen Zeiten aus.Also Freeze und der Ton verzehrt.
Da hilft nur noch der RESEt Knopf manhmal kommt auch ein Bluescreen mit der Meldung das der Grakatreiber in einer Endlosschleife wäre.Nv4_disp.dll macht Probleme.
Ich hab alles getest was ich konnte.
Memtest für Ram alles I.O. , 3D Mark 06 lief auch einwandfrei durch
Motherboard CPU und Graka Temparaturen auch i.O.
Auch kann ich Stundenlang am PC arbeiten Musik hören usw. lediglich nur bei Games passiert sowas
Habe sämtliche Nvidia Treiber ausprobiert und auch Festplatte zur sicherheit 3 mal Formatiert und Win XP Home wieder installiert. Immer der gleiche Fehler.Habe auch Bios auf das neuste Update gebracht, keine Besserung.
Ich habe alle Foren durchgegoogelt auf die Hoffnung das jemand exakt das gleiche Prob hat und ne Lösung weiss ohne Erfolg.

Aso Graka ist richtig am Strom Angeschlossen;)

Im Bios hab ich überhaupt nix verstellt alles auf Standart gelassen bis auf das Update halt.
Bitte Bitte um Eure Hilfe !!!

MfG
DanielB
 

Ryu

New member
was hast du für ein Netzteil ? Marke
1. lass mal 3d mark mit den optionalen tests laufen und stell da mal jeder test 6x widerholen ein.

2. lass auch mal deine cpu unter vollast laufen wenn du 3dmark06 ausführst also lass mal dual prime98 laufen.

Achtung überwache dabei deine CPU und GPU temps.

PS: mit was misst du die temps?
 

rable

New member
Das gleich Problem hatte auch ein Freund von mir, dann hat er das Board gewechelt und jetzt funktioneniert alles.
Das gleich Problem ist auch schon bei mir aufgetreten, dann habe ich die Grafikkarte gewechelt und schon ging alles einwandfrei.
Versuche alle fehlerquellen auszumerzen.. Netzteil tausch.. ect.
Ist dein Netzteil von LC oder irgendeiner billig Firma?
 

Daniel B

New member
Hallo

Mein Netztteil ist ein Seasonic S12 mit 500 Watt und hat um die 100 Euro gekostet also nix billiges.
Habe jetzt alles was nur ging getestet und weiss immer noch nicht was das Prob ist.
 

Gulum

New member
Also hallo erstmal. Habe das selbe Problem wie er da oben:D. Wen ich Games starte Kommt nach unterschiedlichen zeiten verzerter Ton und dann nichts mehr da hilft nur reset taste ^^ Habe alles durchgegoogelt aba brauche hilfe :D wirklich alles 4 ma system neu installiert ALLES ! Auch Temperaturen I.O.:rulez: Was soll ich noch machen ich kann stundenlang arbeiten u.s.w auf dem desktop nur bei games passiert soetwas rezelhafte manche games laufen auch tadelos z.b.Two Worlds und bei wc3 scheiß er volkommen weg o_O bei ausführen wen amn da dxdiag eingibt und den 3dtest laufen lest das selba hilft mir mal eina?!?!?!?!??!??!??!?!??!?!:coolblue:


EDIT (autom. Beitragszusammenführung):


Prozessor: Intel(R) D CPU 2.80GHz 2x

L2 Cache: 2.048
Speicher1024MB
MainBoard: 775Dual-VSTA

Grafik
Monitor: Plug und Play-Monitor
Modus: 1280x960 bei 32 bit Farbtiefe


EDIT (autom. Beitragszusammenführung):


Grafikkarte Nvidia Geforce 7950 gx2
^^ HELP PLS
 
Zuletzt bearbeitet:

Gulum

New member
Problem gelöst

Also habe problem geklert habe englischen pc und das is en deutsche graffikkarte habe jetzt ne englische kk bb
 

StickyX

New member
WoW Bluescreen nv4_disp.dll

Wenn ich World of Warcraft spiele, kommt bei mir ein Bluescreen mit der Fehlermeldung "nv4_disp.dll".
Habe ich ein zu schwache Grafikkarte oder was ist hier los? Ich habe eine GeForce 8600 GTS 512MB​
 

sophia16aumann

New member
Ich habe leider das selbe Problem!:(

Hallo, Leider hab ich das selbe Problem wie ihr. Immer wenn ich sims 2 spiele geht das 30 min gut und dann stürtzt der Computer plötzlich ab und eine fehlermeldung wir angezeigt an der steht das der mögliche Fehler die datei: nv4_disp sein könnte.
Wisst ihr vll was nv4_disp ist?? Und woran es vll noch liegen könnte??
Lass euch mal die Daten von meinem Computer da:
Dell Dimension DXP051 Intel(R)
Pentium(R) D CPU 2,80 GHz
2,79 GHz,1,00GB Ram
nividia Geforce 7900 GS256

Liebe Grüße, Sophia
ps: Hilft mir!!:p
 

IT-Techniker

New member
nv4_disp.dll

Hallo Zusammen !!

Ich hoffe das mir wer helfen kann.

Erstmal meine PC Daten:

Intel Duo E6600 mit 2,4 Ghz
Motherboard ASUS P5B (green)
2gig MDT DDR Ram PC 800
Graka ist eine 8800 GTS von MSI
500 Wat Netzteil
Systemprogramm Windows XP Home SP2
Sata 320 Gig Seagate Festplatte.

Und zwar hab ich ein PC komplett selber zusammengestell und zusammengebaut.Soweit alles gut. Nur wenn ich in Spielen bin geht der PC nach unterschiedlichen Zeiten aus.Also Freeze und der Ton verzehrt.
Da hilft nur noch der RESEt Knopf manhmal kommt auch ein Bluescreen mit der Meldung das der Grakatreiber in einer Endlosschleife wäre.Nv4_disp.dll macht Probleme.
Ich hab alles getest was ich konnte.
Memtest für Ram alles I.O. , 3D Mark 06 lief auch einwandfrei durch
Motherboard CPU und Graka Temparaturen auch i.O.
Auch kann ich Stundenlang am PC arbeiten Musik hören usw. lediglich nur bei Games passiert sowas
Habe sämtliche Nvidia Treiber ausprobiert und auch Festplatte zur sicherheit 3 mal Formatiert und Win XP Home wieder installiert. Immer der gleiche Fehler.Habe auch Bios auf das neuste Update gebracht, keine Besserung.
Ich habe alle Foren durchgegoogelt auf die Hoffnung das jemand exakt das gleiche Prob hat und ne Lösung weiss ohne Erfolg.

Aso Graka ist richtig am Strom Angeschlossen;)

Im Bios hab ich überhaupt nix verstellt alles auf Standart gelassen bis auf das Update halt.
Bitte Bitte um Eure Hilfe !!!

MfG
DanielB
Hallo,
Deine Grafikkarte hat zu 95% ein Temperatur Problem.Sorg für genug zirkulation im Gehäuse oder bau Dir ein Abluft-Fan ein der Temperaturgesteuert ist !
Gruß Thomas
 

Zwinke

Banned
nv4_disp.dll

Hi leute ich weiß nicht ob das hier so reinpasst aber ich hab da ein richtig sch**** problem und zwar hab ich mir vor einer woche eine geforce 8800GTX gekauft und natürlich eingebaut, aber seitdem tritt plötzlich ( wie der pc gerade will ) ein problem auf und zwar bekomme ich einen Bluscreen mit der meldung das nv4_disp.dll irgendein problem hätte.
Dieses problem kommt aber eher selten vor bzw nur dann wenn ich z.b. icq aufhab un dann z.b. einen ordner öffne, aber zufälliger weise tritt das problem bei spielen NIE auf hab auch aktuellste treiber ( mainbroad, graka ( offizieller von nvidia ) usw...hat aber bis jetzt nichts geholfen
MFG Zwinke

AMD Athlon 64 X2 5000+#
2048mb DDR2Ram
Geforce 8800GTX
WinXP SP2
 

PatchOne

New member
nv4_disp.dll bluescreen problem

Servus!

ich hab mich hier mal angemeldet, da ich u.a. in einem anderen hardware forum nur auf möchtegerns gestossen bin, die nicht mal 2 posts vorher lesen können, und dazu null ahnung haben - bzw diese nur vorgaukeln:mad:

genug geflamed, nun zu meinem problem...

hab mir vor ca. nem halben jahr einen PC zusammengestellt

MSI K9A2 CF (MS-7388)
Geforce 8800GT Alphadog Edition
Enermax PRO82+ 425W
TakeMS 566hz ram, 768mb (damals)
Kingston 800hz 1GB (heute)

anfangs lief alles ganz wunderbar ... leider kann ich den genauen zeitpunkt nicht bestimmen, aber irgendwann fings an einige faxen zu machen

u.a. bekam ich öfters nach einiger zeit grafik fehler, in spielen wie anno1701, fifa08 oder fifa manager 08 - texturprobleme, texturen die sich plötzlich über das ganze spiel ausbreiteten usw...

dazu kamen dinge wie, wenn ich CS1.6 spielte, hing sich das spiel des öfteren für sekunden lang auf, dann musste ich minimieren, und es lief wieder normal (das selbe übrigends bei den grafikfehlern)

und dann das haupt problem, welches ich bisher nur in WOW feststellen musste .. willkürlich bekomm ich nen Bluescreen, mit der datei nv4_disp.dll als "auslöser"

in der zwischenzeit hab ich mir neuen Arbeitsspeicher besorgt, u.a. weil mir das als fehlerquelle gesagt wurde(lustigerweise sogar nach dem neu kauf immernoch -.-) aber auch weils einfach nötig war

an den problemen hat sich relativ nicht viel geändert ... naja diese CS hänger sowie die grafikfehler hatte ich schon lange zeit eigentlich nicht mehr, aber das grösste problem, der bluescreen im wow, besteht immernoch.

ich mein ansich, die grafikkarte kann nicht kaputt sein - ich spiele crysis und company of heroes auf voller grafik über mehrere stunden, ohne auch nur kleinste probleme ... kühlung ist genug vorhanden, u.a. weil einfach ein ventilator vorm PC steht der beim crysis vollbetrib die kiste immernoch extrem runterkühlt, und in der GPU region sich auch nichts tut
ebenso wärs ja auch schwachsinn, da spiele ja nach dem minimieren und wieder maximieren wieder normal laufen - wäre die grafikkarte kaputt, würde das mmn. nicht so passieren

naja ich hab diverse andere treiber getestet, leider ohne erfolg

wäre nett wenn jemand vllt helfen könnte, bzw es versucht, und ein paar treiber tipps hätte, die ich noch testen könnte, sodass es vllt doch daran liegt

ach ja, leider kann ich nicht wirklich testen obs an der graka liegt, indem ich die grafikkarte woanders einbaue oder mir eine andere einbaue, da keiner in meinem bekannten kreis PCIe besitzt :/

mfg PatchOne

edit: jetzt grad hats bei spore auch zugeschlagen ... bluescreen mit dem selben fehler
 
Zuletzt bearbeitet:

sniffles

New member
guten tag,
ich hatte damals das gleiche problem...mit meiner 6600 gt... die war im arsch ...ich hab pny angeschrieben und die meinten ich sollte sie einschicken...der chip könnte hin sein wurde mir gesacht! evlt könnte dein nt aber auch zu wenig saft haben!
 

PatchOne

New member
hm okay ..
das mit dem netzteil glaub ich weniger .. ist ja nicht so das ich 10 ram riegel, 3 brenner, externe fp 2 grafikkarte usw betreibe, sondern nur das nötigste^^ und mit den stärken

+3,3V 20 A
+5Vsb 3 A
+5V 20 A
+12V1 22 A
+12V2 22 A
+12V3 22 A
+12V Gesamt 33 A
-12V 0,6 A

denke ich das sollte genügen ... wow bzw spore ist dazu nicht annähernd so performance fressend, wie crysis oder coh

hab schon ne email an alternate geschickt, um mich zu erkundigen .. hoffentlich geht das glatt :S

edit: wow gerade vor einer minute hatte ich nen ganz neuen bluescreen - Bad Pool Caller
langsam wirds mysteriös, zumal ich heute schon 3 von den nv4 bsod´s hatte, und den normalerweise nur ab und zu mal habe :S
 
Zuletzt bearbeitet: