Zu hohe Temps mit WaKü

Re-fleX

New member
Guten Tag,

wie schon im Titel erwähnt, hab ich zu hohe Temperaturen beim CPU.

EK-Supreme
Innovatek HPPS+ & Innovatek AGB-O-Matic blau
120er Radiator von Innovatek + 240er Radi Airplex pro
PVC 10/8
InnovatekProtect IP

http://img385.imageshack.us/my.php?image=0000022pz7.jpg
http://img67.imageshack.us/my.php?image=1000398nh5.jpg
http://img385.imageshack.us/my.php?image=1000399ui4.jpg

Ich dachte es liege daran, dass ein abgeknickter schlauch(seitenwand beim 240er radi)die Ursache sei, aber als ich den gewechselt habe, hatte ich immer noch die gleiche Temperatur.

Restliche Komponenten:

Intel C2D 8400(CPU) idle 40c load 50c, c0, standard vcore
Foxconn P35AP-S(Mainboard)
HD4870 512mb von HIS(Grafikkarte)
LG L227WT-PF 22"(Monitor)
Patriot DDR2 4GB Kit, 1066mhz 5-5-5-12(Arbeitsspeicher)
NZXT Zero(Gehäuse)
Thermalthake Toughpower 600(Netzteil)
2x 120 Nanoxia FX-1250 & 1x 80 Nanoxia FX-1600(Lüfter)
Revoltec Kaltlichtkathode Twin-Set 30cm blau
Zalman ZM-MFC1 Black(Lüftersteurung)
Coolink Silent Savior HD(Festplattekühlung)
Creative XtremeMusic(Soundkarte)
Sennheiser HD595(Kopfhoerer)
Logitech G11(Tastatur)
Razer Goliathus Omega(mousepad + qpads mouseskatez)
Logitech MX518 (Maus)
Logitech Z4 2.1(Lautsprecher)
Western Digital WD10EADS 1TB Caviar Green9(festplatte)

Vielen Dank fürs helfen und Frohe Weihnachten!
 

alflife2007

Active member
ja 40° im idle sind schon nen bissel viel 30° denke ich sollten das sein....

aber wie sind den deine raumtemperaturen wenn du die heizung voll aufdrehst und schon 30° raumtemp hast dann währe das natürlich auch kein wunder mehr.

kontrollier die raumtemperatur und wenn du neh möglichkeit hast die wassertemperatur zumessen tuh dieses auch!

wenn das wasser auf raumtemp ist dan ist das der optimal fall! darf aber auch nen paar grad mehr haben das net sowild.

wenn das zutrift ist der fehler anderweitig zu suchen und höchstwarscheinlich am kühlkörper der evtl. nicht 100% grade drauf sitzt.

aber man sollte immer als erstes die raumtemperatur messen und mit dem wasser vergleichen um fehler auszuschliessen.

wenn die raumtemperatur zu hoch ist kann auch die beste wakü nicht weiter runterkühlen.

mfg alflife
 

Re-fleX

New member
ok vielen dank

ich werds mir mal besorgen und danach alles messen

doch wie messe ich die wassertemperatur? ich hab jetzt echt keine lust das zu bestellen nur wegen einem sensor...

achja und ich habe so eben gemerkt, das ich den in/out verwechselt habe beim kühler...werde dies morgen oder übermorgen ändern
 

alflife2007

Active member
na dann haste den fehler sicher schon^^ bei düsenkühler macht sowas viel aus ^^.

man kann die temp mit nehm einfachen thermometer das auch für temperaturen unter 30° geignet ist nehmen und es ins wasser stecken und gucken.

ansonsten würde ich empfellen einen sensor für den agb bei gelegenheit zu besorgen das immer ganz sinvoll die wassertemp im auge zu habe den diese sollte nicht zuweit über 30° gehen weil das sonst der pumpe schadet....

mfg alflife
 

alflife2007

Active member
ja die meisten thermometer gehen ja bei 30° erst los heist wohl das es kühler ist und daas ja nen gutes zeichen ^^.

mfg alflife
 

Re-fleX

New member
wäre auch unlogisch wenn die wassertemp zu hoch wäre. ich kühl ja wie gesagt nur die cpu...
 
Zuletzt bearbeitet:

alflife2007

Active member
alles schon gehabt sage nur stichworte wie bodenheitzung , pc neben der heitzung oder die lüfter kriegen nicht genügend luft weil sie ihrgendwie abgedeckt werden.

mfg alflife
 

Re-fleX

New member
so ich hab mal eben den supreme und den cpu geschliffen...danach hab die schlaeuche gewechselt(in/out) und ich denke jetzt ists ok

also ich hab unter vcore 1.4 40c und unter last 56c

wie gesagt, umgebungstemperatur betraegt am tag nicht mehr als 22 zurzeit. und mein pc liegt nicht neben der heizung und die luefter sind frei ^^

vielen dank fuer die hilfe alfilife ;)
 
X
Keine passende Antwort gefunden?