Wlan bei neuem Laptop funktioniert nicht??

TD_s1m

New member
Hallo,

erst mal eine kurze Vorstellung von meiner Seite.

Ich heiße Simon, bin 24 Jahre alt und komme aus Regensburg.
Über Google bin ich auf euer Forum gestoßen.


Nun habe ich ein Problem mit meinem neuen Laptop:
http://www.notebooksbilliger.de/0+finanzierung/lenovo+y560+freedos+gameredition+20

Gestern ist es gekommen. Da war die Freude natürlich groß. Also erst mal Win7 und alle Treiber installiert. So weit hat auch alles super geklappt. Bis auf den Wlan Treiber.

Er ließ sich zwar einwandfrei installeren, aber der der Rechner bringt mir immer die Meldung "Adapter nicht gefunden".
Dann habe ich mir mal von der Lenovo Homepage den aktuellen Treiber gezogen. Kann ja sein dass der auf der CD schon älter ist. Aber auch hier die gleiche Fehlermeldung...

Wer kann mir helfen? Was kann ich denn noch probieren? Kann ja eigentlich nicht sein, dass bei einem neuen Laptop der Wlan Adapter kaputt ist...

Bin für alle Tips dankbar.

Gruß
Simon
 

Cordan

New member
Erstmal willkommen im Forum.

Natürlich kann das sein, dass ein Adapter auch bei einem neuen Notbook kaputt ist (ist halt mittlerweile alles nur noch der billige China-Schrott). Sollte aber dank Qualitätskontrolle eigentlich nicht so sein.

Wahrscheinlicher ist aber wohl, dass das WLAN Modul im BIOS einfach deaktiviert ist. Ist zwar ungewöhnlich, aber durchaus möglich...
 

TD_s1m

New member
Hallo,

jetzt hab ich gestern den ganzen Tag rum getüftelt und letztendlich funktioniert es jetzt auch.

Ich habe den Treiber direkt über den Geräte Manager installiert und nicht von der CD.

Dann hats geklappt. Warum auch immer:)
 
X
Keine passende Antwort gefunden?