phenom II 955 c3 übertakten

mrburnz

Member
nabend,

wie der titel schon sagt will ich meine cpu übertakten...da ich aber absolut keine ahnung davon hab, will ich erstma nachfragen wie ich das am besten mache und auf was ich alles achten muss...hab schon mitbekommen das man die cpu am einfachsten per multi übertaktet...auf was muss ich dabei alles achten, bzw muss noch was anderes umgestellt werden ?

system:
amd phenom II x4 955 c3
asus crosshair v
asus engtx580 dcII
prolimatech genesis (erstma 1 lüfter, wenn die temps zu hoch gehen kommt noch ein zweiter dazu)
16 gb corsair vengeance
be quiet dark power pro p9 850 watt
nzxt phantom mit 5 lüftern (1 x front, 2 x seite, 1 x oben und 1 x hinten)

also ich will nur die cpu übertakten...dacht so auf 3,8 ghz...ist das schon übertrieben, oder geht vllt noch mehr ?

danke schonma
 
Zuletzt bearbeitet:
Hm.
Gibt schon paar Threads darüber - aber, naja.
Der 955 hat relativ viel Potenzial! Also, ich bin mir nicht sicher, ob dein 955 ohne vCore Erhöhung die 3,8Ghz schafft.
Mein 965 braucht, um bei Prime zumindest paar Stunden stabil zu laufen auf 3,8GHz schon 1.5V! Relativ viel.

Wichtig bei dir ist, egal was andere für Werte haben, das muss nicht für dich gelten.
Deshalb immer schön in 100 Mhz Schritten hochtakten...also den Multi um 0,5 erhöhen. Dann mit Prime testen und schauen, dass die Temperatur nicht über 63°C geht. Ist Prime nach einer halben bis einer Stunde stabil, dann nochmal 0,5 hoch - solange, bis dein PC abstürzt. Dann kannst du im kleinsten Schritt die Kernspannung hochstellen. also von 1.35V Standard auf 1.375V (falls du so kleine Schritte einstellen kannst!). Dann nochmal Prime testen.

Und das immer so weiter, bis du zufrieden bist, allerdings immer die Temperaturen im Auge behalten!

Theoretisch hat dein Phenom nie die Auslastung wie unter Prime! Bei mir z.b. läuft 3.8GHz auch noch mit 1.45V stabil, wenn ich nur Games zocke, Audio bearbeite, Videos umwandle etc.! Bei Prime stürzt er allerdings nach 20min ab.

Wie gesagt, du musst selbst schauen, was dein Phenom schafft! Ganz wichtig ist eben die Temperatur von 63°C und nicht höher als 1.5V.
Ansonsten musst du nichts beachten... eben nur vorsichtig sein, und bei einem Bluescreen cool bleiben. Heißt meistens, dass du die vCore hochschrauben darfst.

Das beste Ergebnis ist, wenn du unter 60°C bleibst und ihn auf 3,5-3,6Ghz bekommst. Glaube aber, dass du dann den zweiten Lüfter anschließen musst.

Bei weiteren Fragen einfach melden - und schreib mal die Temperaturen unter Idle und Last (Prime) rein.

Wie gesagt - Prime ist wirklich das maximale, keine Anwendung schafft so eine Auslastung, weshalb es eigentlich auch genügt, wenn dein PC in Games und Office-Arbeiten stabil läuft, Prime aber trotzdem abstürzt. Das muss jeder selbst wissen.

E: Scheiß auf Werte anderer User - die geben nur eine ungefäre Richtung. Jeder Chip ist einzigartig und es kann gut sein, dass manche eben die 4GHz Grenze packen und relativ wenig vCore erhöhen müssen und andere, die schon bei 200MHz vCore erhöhen müssen! Einfach nicht mehr als 1.5V und weniger als 63°C. Dann bist du auf der sicheren Seite! SOLANGE dein PC eben nicht abstürzt - in Games, Office-Anwendungen!

E2: Prime95 nennst sich das Programm. Einfach mal Googeln und runterladen. Dann das Programm starten und im Torture Test "In-place large FFTs" berechnen lassen. Und schauen, dass 4 Threads laufen. Kann sein, dass dein gesamter PC Abstürzt => vCore im kleinsten Schritt erhöhen (BIOS) und nochmal Prime ausführen. Stabil? => 0,5 Multi erhöhen. Nochmal teste. Stabil? => Multi etc. pp.

E3: Um die Temperatur auszulesen nimmst du CoreTemp (Googeln) - zeigt relativ genau die aktuelle Temperatur deines Phenoms.

E4: 1.5V vCore würde ich selbst nicht empfehlen für 24/7 - schon eine aggressive Spannung. Versuch auf 1.45V etwas brauchbares für den Alltag zu kommen. 1.5V vielleicht für Benchmarks.

Viel Erfolg. Aber bitte übertreib es nicht mit der vCore.
 
Zuletzt bearbeitet:
mahlzeit,

also pc is endlich da, alles installiert und eingestellt...jetzt kanns los gehen...

hab jetzt prime ma so 20 min zum testen laufen lassen (hab gelesen das die temps nach der zeit nich anders sein sollen) mit standart takt (3,2 ghz, 1,37/1,38 v vcore) und die kerne haben im idle so 36 - 37° und nach 20 min prime 48° max, cpu 37° idle, 45° max ...hab aber jetzt schon von vorhinein den 2. cpu lüfter eingebaut...
ich denk ma da geht noch was mitm ocn ^^...werd mich dann am we ma bissgen dran begeben und werd das hier dann mal reinschreiben wie weit ich schon bin und temps

btw...für die temps nehm ich hwmonitor zum auslesen weil bei core temp stehen die kerne nich drin...einzigst komische ist, das die ssd und die hdd mit 128° aufgeführt werden...kann ich den auslesefehler iwie beheben ?...hab mal vorsichtig mit der hand drauf gepackt, aber die sind nichma handwarm ^^

mfg

e/: wenn ich jetzte den fsb erhöhe, wirkt sich das nur auf die cpu aus oder auf alle komponenten ?
 
Zuletzt bearbeitet:
kann ich den auslesefehler iwie beheben ?
Versuch es mal mit Everest. Ansonsten kannst gegen einen defekten Temperatursensor leider wenig machen.

e/: wenn ich jetzte den fsb erhöhe, wirkt sich das nur auf die cpu aus oder auf alle komponenten ?
Also erstmal solltest du den PCIe-Takt bei "100" feststellen. Und ja, allerdings. Der HT-Link steigt an. Normal steht er bei rund "2000". Es kann sein, dass dein System abstürzt, wenn die "2000er" Marke überschritten wird. Natürlich nicht, wenn es nur 20-50 MHz sind, aber bei 100-200 MHz mehr kann das schon mal vorkommen. Deswegen solltest du, wenn du über den FSB takten möchtest, den HT-Multi heruntersetzen. Auch der RAM wird automatisch mit hoch getaktet. Auch dem kannst du durch den RAM-Teiler entgegensetzten, indem du ihn einfach runter setzt.
 
everest hab ich als erstes versucht, aber da wird mein mainboard nichma erkannt ^^...

gut ich werd jetzt erstma per multi übertakten und dann sehen wir weiter...

bin zur zeit bei ~3,5 ghz, 1,35 vcore...idle so 35 - 37°, last 49° max
 
3,61 ghz mit 1,35 vcore...last 50°...gerade crysis 2 mp gezoggt und 51 ° erreicht...

auf welche temp muss man eigentlich achten ?...kerne oder cpu ?

e/: ich seh gerade im hwmonitor, die vcore hat sich auf 1,37 gestellt obwohl ich 1,35 im bios eingestellt hab...is das normal ?
 
Zuletzt bearbeitet:
*update*

3,81 ghz...vcore min 1,34, max 1,37 (1,35 im bios eingestellt)...kern temp idle 32/33 °, last 49°...cpu temp idle 34/35 °, last 45°...2 std prime, kein error, keine warnung

bevor sich jmd wundert das jetzt 1° weniger ist als gestern, heut ist was kälter ^^...

reichen die 2 std prime um zu sagen das es stabil ist oder soll ich ma bissgen länger laufen lassen ?
 
:fresse:

Bei mir läuft meine CPU mit 1.5V und 3.8GHz nichma 1 Stunde stabil. Keine Ahnung, hab wohl ein eher schlechtes Modell erwischt - muss ja sogar für 3,7GHz 1.45V geben...

Aber normalerweise kann man erst nach 6 Stunden sagen, dass die komplett stabil läuft. Meiner würde mit 3.7 GHz und 1.4V 4 Stunden laufen, dannach hab' ich allerdings einen Fehler bekommen, wie gesagt, erst mit 1,45V läuft er stabil, leider.

Aber immer schön auf die Temperatur achten. Allerdings sind die extrem niedrig. Hachja, ein frisches System hätte ich auch gerne...
Wie gesagt, die Cores dürfen nicht mehr als 65°C haben, über längere Zeit zumindest.
 
nach ner halben std ca. ham sie die temps schon so eingependelt...eher gesagt es waren 1/2° weniger als die max angaben


EDIT (autom. Beitragszusammenführung):


sow...

3,81, ghz, vroce min 1,34, max 1,37...8 std 26 min prime...0 errors, 0 warnings...kerne idle 30 °, last 48 °...cpu idle 32 °, last 44 °...wens interessiert mainboard idle 30°, last 34 °...
ich hoff man kann jetzt sagen das er stabil läuft...

ich werd jetzt erstma pause machen und warten bis es wieder wärmer geworden ist, damit ich sehen kann wie die temps bei wärmeren wetter sind...wenn die dann passen werd ich mich langsam an die 4 ghz marke herantasten

danke nochma an alle für die bisherige hilfe
 
Zuletzt bearbeitet:
Jetzt ist das ganze wohl Primestabil. Auch insgesamt scheint das Ganze nun stabil zu laufen, aber es gab schon Systeme, die Prime stabil gelaufen sind und bei Spielen den Geist aufgegeben haben. Daddel mal ein paar Runden, um sicher zu gehen.
 
:fuchtel: Ich will auch einen 955, die scheinen echt gut zu gehen, zumindest besser als die 965er hab ich das Gefühl. Aber egal, bin zufrieden mit meinen 3700MHz.

Aber hört sich doch gut an die 8 Stunden! Viel Spaß mit deinem geilen System!
 
dank dir...aber da geht sicher noch was ^^...werd aber wie gesagt erstma bei wärmeren wetter erneut primeln damit ich sehen kann wie es sich mit den temps verhält...heut abend werd ich erstma ne runde crysis zoggn um zu sehen wie sich die 3,8 ghz da schlagen oder obs instabil wird...

und wenn dann alles passt wird ma geschaut was die cpu max leisten kann... werd dann aber denk ich mal bei 3,8 ghz bleiben...man soll ja nich übertreiben 🙂...

anderer kaffee, die cpu schafft nur 1333mhz ram oder ?

e/: oke jetzt hab ich ma 2/3 level crysis sp gezoggt und stellenweise hatz ein paar ruckler gegben...heißt das jetzt vcore anheben oder runter takten ?...oder schafft meine graka (asus gtx580) den dxlevel11/high res patch nich ?

e/2: oke ich vollpfosten hab vsync angehabt ^^^...hab jetzt nochma getestet und kein ruckler festellen können...werds aber später ma was länger versuchen und erneut berichten
 
Zuletzt bearbeitet:
*update*...gestern 2 std crysis gezoggt und kein lag mehr da gewesen, lag also wie vermutet am vsync...leider ists immer noch nich warm genug um zu sehen wie sich die temps bei 3,8 ghz verhalten...ich hoff das ändert sich die tage ma...werd dann die temps hier posten
 
sow ich hab ne frage...und zwar bin ich jetzt bei ~4 ghz, 1,35 vcore (im bios eingestellt) hwmonitor zeigt max 1,37 vcore an core temp zeigt vid 1,4 v an (sollte ja vcore sein wenn ich das so recht deute), temps max 51° aber bei 3,9 ghz (die 4 ghz konnt ich noch nich testen)...wollt dann jetzt prime anschmeißen und ein paar stunden laufen lassen, aber nach nichma 5 min hat sich prime von alleine beendet...wollts dann nochma neustarten und den "In-place large FFTs" test starten, doch da hat sich prime schon wieder beendet...
wollt dann mit den eingestellten 4 ghz hier meldung machen, aber da is mir dann auch firefox abgeschmiert :-|...hab jetzt erstma wieder auf 3,9 ghz zurück gesetzt und teste die ma länger als 1 1/2 std
zur frage: heißt das jetzt das der vcore zu niedrig ist ?...welcher wert ist den jetzt der richtige @ vcore ?...hwmonitor oder core temp ?...
würdet ihr es bei den 3,9 ghz lassen, oder den vcore leicht erhöhen und die 4 ghz nochma versuchen ?

danke schonma
 
Hm.
Core-Temp zeigt nur die eingestellte Spannung im BIOS an. Das Problem ist ja, dass bei einem Lastwechsel von Idel auf Last Spannungsspitzen entstehen koennen, die schädlich für die CPU sind. Bei denen Werten ist das noch relativ unkritisch.

Um mal genau die Spannung abzulesen, würde ich AIDA64 empfehlen (googlen!) - unter "Sensoren" zeigt das Programm relativ genau die aktuelle Spannung an der CPU. Wenn du mal schaust, was bei Idle passiert und was unter Last und vor allem mal darauf achtest was bei einem Lastwechsel passiert (Idle > Last bzw. Last > Idle). Falls dein BIOS das hergibt, solltest du schauen, dass die Einstellung: "Loadline Calibration" bzw. "Loadline Kalibrierung" auf "Deaktiviert" eingestellt ist. (aufjedenfall Deaktiviert, Auto ist nicht gut genug.)

Also, die Phenom II schaffen Spannung von 1.5-1.55 - das allerdings nur mit guter Kühlung und nicht für den Alltag.
Für den Alltag würde ich maximal 1.45V geben, und dann wenn du 3.8GHz wirklich stabil hinbekommst, ist das doch ein feiner Wert!
Also, du merkst keinen Unterschied zw. 3,8GHz und 4GHz. Und ich denke, nichtmal 3,6 zu 3,9-4GHz wirst du merken.
Natürlich sind Benchmarks eine andere Sache, da bekommst du gleich viel mehr Punkte, aber was sind schon Benchmarks!

Crysis 2 z.b. ist nicht soo auf die CPU fixiert, da limitiert eher die Grafikkarte. Die CPU wird da nicht so schnell schlapp machen.

Ich weiß nicht wie das mit dem 955er ist. Allerdings schaltet sich bei mir mit einem Multiplikator über 18x die Stromsparfunktion Cool & Quiet aus.
Also ab 3,8GHz kann ich das Stromsparen vergessen, weshalb ich ihn "nur" mit 3,7GHz laufen lasse.
Ich weiß ja nicht wie du so drauf bist, aber Cool & Quiet ist eine sehr feine Sache (C1E würde ich im BIOS allerdings deaktivieren!). Und wenn du einen 955 auf 3,7GHz taktest und gleichzeitig noch Cool & Quiet hast (der taktet dann wenn du Surfst nur auf 800 MHz) ist das schon eine feine Sache und bringt dir viel mehr, als einen 955er auf maximaler Leistung bei 4GHz.

E: ich würde mit den Standard vCore 3,7GHz anpeilen - außer du willst wirklich Benchmarks machen... aber das ist eine andere Geschichte.
Wenn Prime95 mit 3,7GHz und 1,35V stabil läuft für 6 Stunden, dann ist das doch Prima. Wie geschrieben: Du wirst keinen Unterschied zw. 3,7GHz und 4GHz merken.
 
Zuletzt bearbeitet:
also...hab jetzt ma aida64 runter geladen und unter sensoren geguckt...dort steht vcore zwischen 1,344 und 1,356 v...hab jetzt bissgen mehr als 3 std prime laufen lassen und die 3,9 ghz waren soweit stabil...
hab dann auch ma den last - idle wechsel beobachtet...im idle nimmt die cpu 1,344 und bei last (prime) 1,368...temp max war bei 52 °...

die funktion loadlien kalibrierung hab ich leider im bios nicht gefunde, oder sie heißt bei mir anders...was für eine funktion hat diese kalibrierung den ?

cool´n´queit hab ich auch, aber deaktivert...ich will halt immer die volle leistung haben ^^...

aber hast recht, ab 3,6 ghz hab ich nich mehr sehr viel gemerkt vom schneller werden...vllt beim starten ganz ganz minimal, oder ich bild mir das nur ein ^^...

paar post zurück hab ich eh schon geschrieben das die 3,8 ghz 8 1/2 std ohne fehler gelaufen sind und das auch mit 1,35 vcore...den vcore hab ich ganz zu anfang auf 1,35 festgelegt und seitdem nicht angehoben im bios...deswegen hab ich mich ja gewundert das der hwmonitor mir als max wert 1,37 angezeigt hab während prime...hab gedacht das die cpu dann auch nur 1,35 v bekommt wenn man das so fixt...

crysis 2 hab ich nur als richtwert für die temps genommen, weil bei prime die graka ja nicht belastet wird, dafür aber bei crysis umso mehr ^^...und da die ja dann auch wärme abstrahlt muss man das ja alles anpassen

e/: hier noch der screenshot von adia64
 
Die Loadline Kalibrierung gibt es oft auf Übertakter-Boards.
Man weiß ja, dass die Leitfähigkeit bei steigender Last (also bei größerer Wärmeentwicklung) zunimmt, weshalb es notwendig ist, die Spannung anzupassen.

Nun, man will ja konstante Spannung haben an der CPU, wieso auch nicht. Deshalb ist die Loadline Kalibrierung ganz gut, weil sie, falls man sie aktiviert, die Spannung unter Last auf den eingestellten Wert im BIOS hält. Tja, aber was passiert bei einem Lastwechsel - da ein Spannungswechsel nie linear verläuft sondern sich einfach gesagt einpendelt, gibt es Spannungsspitzen, die bei zu hohem VID die CPU beschädigen können. Als Beispiel: Man stellt im BIOS eine VID eine Spannung von 1,45V ein, aktiviert die Loadline Kalibrierung (LLC) und schaut sich das in AIDA an. Oh, bei einem Lastwechsel von Idle > Last kann man dann beobachten, dass die Spannung kurzfristig auf 1.52-1.55 angestiegen ist und dann wieder auf 1.45V sinkt. Kannst dir vorstellen, was da bei 1.5V passiert.
Allerdings läuft die CPU jetzt stabil mit 1.45V...

Deaktiviert man die LLC, so wie es von Intel gewollt ist und empfohlen wird, und auch auf AMD zutrifft, so kann man in AIDA beobachten, dass die Spannung im Idle unter der eingestellten Spannung liegt (1.33-34V) - unter Last sollte es jetzt so sein, dass die Spannung nochmal fällt, da wir ja gelernt haben, dass die Spannung nicht linear steigt, sondern einpendelt... die maximale Spannung überschreitet 1.35V nicht und pendelt sich auf 1.32-1.34 ein.
Da ja unter Last und höherer Wärme der Widerstand sinkt, steigt auch die Leitfähigkeit und hat somit den eigentlich gewollten Effekt.

Nur mal so nebenbei, steht die Loadline Kalibrierung auf den meisten Übertakter-Boards auf Auto, was eigentlich manchmal relativ schädlich sein kann, je nach Spannung. Weshalb es schon notwendig ist das zu deaktivieren. Aber bei deinen Spannung würde ich mir da keine Sorgen machen.

Das du mit 3,8GHz schneller bootest bildest du dir ein 🙂 Da hat eher die Festplatte noch was anderes zu tun gehabt.

Cool&Quiet ist eigentlich keine Verlangsamung an sich. Du wirst nicht mal merken, wann die CPU umschaltet, sie bleibt unter Idle aber viel Kühler (bei mir 32°C)! Die Lastwechsel und das schnelle Hochtakten sind auch kein Problem, sonst wäre es ja von AMD und Intel nicht als Feature bereitgestellt. Also CnQ hat einfach nur Vorteile. Allerdings gibt es noch ein Feature im BIOS das nennt sich "C1E" oder "C1E Enhancement" oder "C1E State" - das wiederrum würde ich deaktivieren. Weil es doch manchmal sein kann, dass durch diese Funktion die nötige Leistung im Idle fehlt.

Du musst ja nicht mal auf 3,6GHz runter gehen, .. ich glaube 3,7GHz ist ein genauso guter Wert (falls du das mit deinem Multi so einstellen kannst).

E: wenn du weißt, dass 3,8GHz mit Standard vCore gelaufen sind, schalt einen Mutli zurück und stell auf 3,7GHz, mach Cool n Quiet an, und du hast für die nächsten Jahre eine Super-CPU und deine Ruhe! Versprochen!
Von solchen Werten träume ich! Wie gesagt, um bei mir stabil 3,7GHz laufen zu lassen musste ich auf 1.45V hochgehen, keine Ahnung warum, aber naja... ist wohl ein Montagsmodell.
 
ich hab jetzt auf 3,7 ghz zurück gestellt...hatte auf 3,9 ghz gehabt, ne runde css gezogt und im ts gelabert...und mitten im spiel hängt sich die hl.exe auf, kurz danach hat sich dann auch das ts verabschiedet...

liegt das jetzt am übertakten oder is das nur zufall ?

werd das dann später man versuchen mit dem cool´n´quiet...wenns mir nich gefällt kann ich das ja immer noch ausmachen...

hm, dann werd ich mich gleich ma auf die suche machen @ llc

E/: ich seh gerade du hast das crosshair III...unter welchem reiter steht bei dir das mit dem llc ?...vllt hilft mir das ja beim finden
 
kann schon sein, dass das am übertakten liegt.

Das gleiche Problem hab' ich mit Fallout 3 - kaum übertaktet strüzt das Spiel Random ab, stell ich zurück auf Standard kein Problem auch mal 2 Stunden durchzuspielen.
Also, Spiele und Programme reagieren schon empfindlich auf übertakten, normalerweise ist das schon ein Indiz dafür, dass die CPU falsche Werte ausgibt. Evtl. hilft da nur die Spannung anheben. Vor allem bei 3.9GHz glaub ich weniger, dass das noch stabil mit Standard vCore läuft. Hab' ich persönlich noch nie gesehen.

Also CnQ funktioniert nur bis 3,7 GHz. Und ehrlich, dir wird das gefallen - bisher nur Extremübertakter gesehen die das ausschalten, naja, weils eben über dem Multi von x18 nicht mehr funktioniert 😉

Ähm, also die LLC taucht bei mir nur auf, wenn ich bei mir auf der ersten Seite [CPU Level Up] von [Auto] auf [Manuell] umschalte.
Hab dann praktisch jedes "Tool" zum Übertakten frei. Und bisschen weiter unten hab' ich die Loadline Calibration, erscheint aber nur wie gesagt, falls ich auf Manuell umstelle.

Weiß nicht, ob das jedes Board hat, aber die mit einem höheren Chipsatz müssen das aufjedenfall haben.

E: Wenns das Crosshair V nicht hat, fress ich einen Besen.
E2: Soweit ich weiß, hat das Crosshair IV dieses Feature noch, aber so wie ich das von deinen Spannunge ablesen kann, ist das bei dir so oder so daektiviert, evtl. haben die die Funktion wieder rausgenommen, weil es im Prinzip eh keinen Sinn macht.
 
Zuletzt bearbeitet:

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
25
Besucher gesamt
25

Beliebte Forum-Themen

Zurück
Oben Unten