NZXT Kraken X53 Wasserkühlung wie ein Jumbojet... Was kann ich machen?

DonQuijotte

New member
Hallo liebe Community,

ich habe mir vor kurzem einen neuen Rechner zusammengebaut. Da der gewünschte RAM nicht auf Lager war und ich infolge dessen jetzt wirklich riesige RAM Riegel habe, hat mein Dark Rock 3 Be quiet! CPU Lüfter nicht mehr rein gepasst. Also habe ich mich für die NZXT X53 240mm entschiedenen. Diese nimmt um die CPU herum nicht so viel Platz weg und hat nur dezente RGB Beleuchtung aber soweit ich gelesen habe mit die beste Kühlleistung im Bereich von AIOs mit 240mm.

Leider habe ich aber nicht damit gerechnet, dass die restlichen be quiet Lüfter, die ich in meinem Gehäuse verbaut habe, mit der Aufrüstung vollkommen obsolet werden. Oh man, schon beim Booten hört sich die X53 AIO wie ein Jumbojet an... Echt heftig wie laut die Lüfter sind.

Ich habe an den Eintsellungen jetzt schon einiges versucht, mit der Pumpenkurve, Lüfterkurven im BIOS (In CAM [Software der NZXT] werden die Lüfter nicht erkannt. Das könnte daran liegen, dass ich die alle per beiligender FAN-Weiche am MB CPU_FAN Steckplatz angeschlossen habe. Sollte ich vielleicht einen Lüfter davon auf OPT_CPU_FAN umstecken?)

Es wird aber überhaupt nicht leise und selbst im IDLE hört es sich noch wie ein Lüfter von einer Raum-Klimaanlage an....

Mein Lösungsansatz:

Um das Problem anzugehen habe ich überlegt die Lüfter für den Radiator zu tauschen und mich ein bisschen eingelsen oder Rank-List durch stöbert. Dabei bin ich auf folgenden Artikel gestoßen https://hardware-helden.de/radiator-luefter-im-test-noctua-und-arctic-gegen-den-rest-der-welt/

In dem Artikel sind folgende Lüfter als beste Lüfter für Radiatoren aufgeführt:

-Noctua A12x25 PWM (Kosten für 1nen Lüfter 29,90€)
-Arctic P12 PWM (Kosten für 5 Lüfter 27,99€)

Der Preisunterschied ist ja wirklich extrem. Aus den Bewertungen, die ich bisher gefunden habe, geht überhaupt nicht hervor in wie weit sich die Noctua wirklich bei dem Preisunterschied lohnen. Hat da jemand von euch Erfahrungen und könnte mir einen Tipp geben? (Gerne auch andere Lüfter, falls ihr denkt, dass sich andere Hersteller/Varainten besser eignen)

Budget mäßig wäre beides drin obwohl mir bei 2x Noctua A12x25 PWM vielleicht doch eine leichte Träne aus dem Auge kommt. (Sei denn der Unterschied wäre so enorm, dass ich mich auch noch in 6 Jahren freue diese Lüfter genommen zu haben)

Meine Fragen:

1.
Welche Lüfter lohnen sich wirklich beim Tausch der Radiator Berlüftung? Lohnt sich Nocuta oder reicht der Arctic P12 vollkommen aus?
2. Habt ihr Ideen wie ich abgesehen eines Lüftertausches leiser bekomme? Hat jemand "die perfetkte" Pumpenkurve?
3. Sollte ich vielleicht einen Lüfter davon auf OPT_CPU_FAN umstecken? (Siehe oben bezüglich Steckplätze MB)

Meine Ausstattung:

CPU:
AMD Ryzen 7 5800x
Mainboard: Gigabyte B550 Aorus pro (BIOS Version F12)
RAM: Corsair Vengeance RGB Pro Schwarz 32GB (2x16) DDR4 GX4M2Z 3600Mhz
Grafikkarte: 4GB Sapphire Radeon R9 290 Vapor-X OC Aktiv PCIe 3.0 x16 (Ich hätte gern eine Neue dazu geholt aber bei den Preisen warte ich gerne auch noch 1/2-1 Jahr)
Netzteil: be quiet! Straight Power 11 Gold 650Watt
CPU-Kühler: NZXT X53 240mm
Gehäuse: Fraktal Meshify C mit 3 bequiet Pure Wings 120mm Lüftern

EDIT/Anmerkung:

Ich habe den Radiator am TOP montiert und die Radiator-Lüfter direkt am Gehäuse (ziehen kalte Luft von draußen)

Vielen Dank!
 

Simlog

Well-known member
Hallo,

kannst du ein Foto von deinem Aufbau bereitstellen? Die Lüfter werden normalerweise auf die Radis geschraubt, damit die ordentlich belüftet werden und die Wärme weg bekommen.

Zum Beispiel so:
NZXT-Kraken-X53-19.jpg

Eigentlich sollten deine Lüfter nicht auf Vollgas laufen. Ich würde erstmal vom Tausch der Lüfter absehen.
  • Wie warm wird denn deine CPU?
  • Was spricht denn gegen das Nutzen von OPT_CPU_FAN?
  • Wo hast du deine Pumpe angeschlossen?
  • Wie sieht dein Lüfterprofil denn aus? Also wie viel Prozent der maximalen Lüfterdrehzahl wird bei welcher Temperatur gefahren.
 

DonQuijotte

New member
Hallo Simlog,

danke für deine Antwort! Ich habe denke ich einen recht ähnlichen Aufbau wie in deinem Bild zu sehen:


IMG_20210326_071623.jpg
IMG_20210326_071640.jpg


(Sorry für die schlechte Bildqualität. Das war heute morgen noch schnell vor der Arbeit und meine Kamera ist auch nicht die beste)

EDIT/Anmerkung: Die Lüfter rechts in der Front ziehen frische Luft von draußen an. Die Radiatorlüfter sitzen über dem Rad und saugen auch frische Luft an. Der Bequietlüfter hinten blässt die warme Luft nach draußen

zu 1): Die CPU tingelt im IDLE zwischen 36C° und 50C° immer mal hin und her. Bei Games geht der bis an die 80C° hoch
zu 2): Da hast du Recht. Ich war mir da nur nicht so ganz sicher ob der nur bei Bedarf hinzugezogen wird oder er generell von der Steuerung abweicht.
zu 3): Meine Pumpe ist per USB, SATA und FAN Verteiladapter von NZXT angeschlossen. Die Fans sind auch über den Verteiler angeschlossen.
zu 4.) Das habe ich gestern und heute morgen leider nicht geschafft. Werde heute Abend oder morgen Früh ein Screenshot/Foto davon machen

Vielen Dank!
 

Simlog

Well-known member
Alles gut, die Bilder reichen durchaus aus. Über dem Radiator sitzen also nochmal zwei Lüfter?
Die Temperatur ist schon viel zu hoch. Entweder pumpt deine Pumpe nicht, du hast keine oder viel zu viel Wärmeleitpaste zwischen CPU und Kühlkörper gemacht oder dein Kühlkreislauf ist leer. Kannst du alles ausschließen?

Wie viele Fans hast du denn über die Weiche angeschlossen und muss da ein kleiner 3 Pin alle Lüfter+Pumpe versorgen oder bekommt der nochmal von einer 12V Quelle Energie beigesteuert? Ansonsten reicht der Anschluss eventuell nicht aus, um das System sauber zu versorgen und du solltest dringend weitere Pins auf deinem Mainboard nutzen.
 

DonQuijotte

New member
Alles gut, die Bilder reichen durchaus aus. Über dem Radiator sitzen also nochmal zwei Lüfter?
Genau die zwei Lüfter über dem Radiator sind auch die, die so Laut sind.

Die Temperatur ist schon viel zu hoch. Entweder pumpt deine Pumpe nicht, du hast keine oder viel zu viel Wärmeleitpaste zwischen CPU und Kühlkörper gemacht oder dein Kühlkreislauf ist leer. Kannst du alles ausschließen?
Hm, ich fande es auch viel zu hoch und komisch, dass die Temp von der Cpu manchmal solche schnellen Sprünge macht. Nach einer intensiven Googlerescherche entstand bei mir allerdings der Eindruck, dass das an dem Ryzen 7 5800x liegt und dort vollkommen normal ist (Wie gesagt, ich war selber recht skeptisch) bzw. laut AMD so gewollt sei.

Quellen:
https://www.reddit.com/r/Amd/comments/jsy8bw https://www.google.com/search?client=firefox-b-e&q=ryzen+zu+hohe+temperatur (Ich will hier keine Konkurenz Foren verlinken)

Wie prüfe ich denn ob die Pumpe defekt ist? Einfach den finger dran halten und fühlen ob sich da was tut oder auf komische Geräusche achten?
Wie würde ich feststellen, dass der Kühlkreislauf leer ist?

Das mit der Wärmeleitpaste kann natürlich sein... Die habe ich aber eigentlich mit einem kleinen papestück gleichmäßig und möglichst dünn verteilt. (Werde das vorsorglich erneuern. Vielleicht finde ich hier im Forum ja auch eine bessere Methode um es richtig zu dosieren)

EDIT: Auf dem Verteiler sind jetzt 2x 4pin Radiator-Lüfter und 1x 3pin Pumpen Stecker dran. Werde nach der Arbeit einen Fan auf OPT stecken und mal schauen ob sich die Lage verbessert. Außerdem hat ein Kollege gerade gesagt, dass er einen nzxt fan controller hätte und ich den sonst mal zum ausprobieren mitnehmen könnte. Bringt das vielleicht was?

Danke für deine Mühe!
 
Zuletzt bearbeitet:

Simlog

Well-known member
Das mit den Temperaturen ist tatsächlich interessant. Dennoch ist das vermutlich die maximal Temperatur. AMD gibt die mit 90 °C an.
Typ. liegt die max. Temp bei 70 - 80 °C. Mit einer AIO unter Last 80°C ist viel zu viel. Vielleicht nach mehreren Stunden im Boost, aber nicht so fix. Auch die idle Temps sind viel zu hoch.
Wie prüfe ich denn ob die Pumpe defekt ist? Einfach den finger dran halten und fühlen ob sich da was tut oder auf komische Geräusche achten?
Wie würde ich feststellen, dass der Kühlkreislauf leer ist?
Das wäre eine gute Möglichkeit. Normalerweise hört man ein Summen oder kluckern...Natürlich ist das nicht so leicht, wenn deine Lüfter so abgehen.
Das mit der Wärmeleitpaste kann natürlich sein... Die habe ich aber eigentlich mit einem kleinen papestück gleichmäßig und möglichst dünn verteilt. (Werde das vorsorglich erneuern. Vielleicht finde ich hier im Forum ja auch eine bessere Methode um es richtig zu dosieren)
Eigentlich klinkt das schon richtig. War auf der AIO vllt. schon vorarb WLP drauf? Manche Kühler sind vorab damit beschichtet.
EDIT: Auf dem Verteiler sind jetzt 2x 4pin Radiator-Lüfter und 1x 3pin Pumpen Stecker dran. Werde nach der Arbeit einen Fan auf OPT stecken und mal schauen ob sich die Lage verbessert. Außerdem hat ein Kollege gerade gesagt, dass er einen nzxt fan controller hätte und ich den sonst mal zum ausprobieren mitnehmen könnte. Bringt das vielleicht was?
Was für ein Verteiler ist das denn? Einfach ein Y-Kabel?
Ich würde einen Lüfter auf den CPU PWM und den anderen auf den OPT CPU Stecker packen. Die Pumpe auf einen dritten 3 Pin Fan Stecker. Du kannst dann alle drei über das BIOS steuern. Alternativ beide Lüfter auf einen CPU Stecker (über den Adapter) und die Pumpe extra auf den CPU OPT. Deine Lüfter haben ja genug "Druck"...

Was ist das denn für ein Controller? An sich funktionieren deine Lüfter ja und bei 80 °C CPU Temp. ist es auch angebracht, dass die Vollgas geben. Dein Problem ist, du bekommst die Wärme deiner CPU nicht ordentlich weg. Deswegen die Frage, ob der Übergang von CPU/Kühler schlecht ist (WLP), deine Pumpe nicht oder nur sehr schwach läuft oder sogar dein Kühlkreislauf leer ist. Letzteres kanns du nur schwer prüfen. Am Besten, wenn du es öffnest, aber sowas wieder zu befüllen ist....Naja, das würde ich lieber nicht machen, dann eher zurücksenden.
Danke für deine Mühe!
Gern!
 
Zuletzt bearbeitet:

DonQuijotte

New member
Ok kleines Update:

Was ist das denn für ein Controller? An sich funktionieren deine Lüfter ja und bei 80 °C CPU Temp. ist es auch angebracht, dass die Vollgas geben. Dein Problem ist, du bekommst die Wärme deiner CPU nicht ordentlich weg. Deswegen die Frage, ob der Übergang von CPU/Kühler schlecht ist (WLP), deine Pumpe nicht oder nur sehr schwach läuft oder sogar dein Kühlkreislauf leer ist. Letzteres kanns du nur schwer prüfen. Am Besten, wenn du es öffnest, aber sowas wieder zu befüllen ist....Naja, das würde ich lieber nicht machen, dann eher zurücksenden.
Der Controller, den mein Kollege mir mitgegeben hat, sorgt nur dafür, dass ich in der NZXT Software direkt die Lüfterkurve anpassen kann ohne dafür ins BIOS gehen zu müssen. Schon ganz angenehm aber luxus :D

DonQuijotte schrieb:


Wie prüfe ich denn ob die Pumpe defekt ist? Einfach den finger dran halten und fühlen ob sich da was tut oder auf komische Geräusche achten?
Wie würde ich feststellen, dass der Kühlkreislauf leer ist?
Das wäre eine gute Möglichkeit. Normalerweise hört man ein Summen oder kluckern...Natürlich ist das nicht so leicht, wenn deine Lüfte

Nachdem ich mehrfahc nichts warnehmen konnte, habe ich jetzt meine Lüfter (nur kurz) komplett ausgestellt und konnte dabei ein schleifendes Geräusch wahrnehmen. Es hört sich ein bisschen so an als wäre innerhalb der Pumpe eine unwucht oder so. Hört sich auf jedenfall nicht unbedingt gesund an. Vielleicht ist sogar ein teil darin locker....

Ich denke ich werde die Pumpe jetzt einfach zurück schicken.

Vielen Dank nochmal! :)
 
X
Keine passende Antwort gefunden?