Maxtor Personal Storage 3200 defekt?

Wildrose

New member
Hallo!​

Habe seit ca. 4 Monaten die Maxtor Personal Storage 3200 mit 300 GB. Lief alles bis jetzt problemlos. Vor 3 Tagen wurde sie noch früh verwendet. Mittag wurde sie auf einmal nicht mehr als Laufwerk angezeigt. Obwohl sie scheinbar erkannt wird, denn sie erscheint sowohl als Massenspeichergerät in der Taskleiste mit richiger Bezeichnung und auch im Gerätemanager wird sie angezeigt, ohne Fehler! Bin echt ratlos... Sie läuft normal an, wenn man sie in Betrieb nimmt, das grüne Lämpchen blinkt kurz und dann erscheint es dauerhaft, also alles wie immer. An einem anderen Rechner das gleiche Problem... Ist sie noch irgendwie zu retten??? Was kann ich tun?

Nachtrag: Habe gerade mal in der Datenträgerverwaltung geschaut, da steht sie mit Fehlerfrei, Aktiv, Online. Allerdings halt kein Volume H (wie sonst) sondern gar nix. Wenn ich auf die rechte Maustaste gehe, ist alles grau hinterlegt, bis auf Partition löschen...
LG​

Wildrose​
 
Zuletzt bearbeitet:

kani

New member
Genau das gleiche Problem (ganz genau) hab ich auch. Kann uns da irgendeiner Helfen ??(AUf der Platte sind noch wichtige Daten drauf d.h. ich kann die auf keinen Fall formatieren)
 

Blatj

New member
hallo leute!
hab genau das selbe problem, ja auch genau das selbe! einfach so. hatte gestern die platte beim kumpel dran und bei mir dann nix mehr. problem steht ja oben.
das ist doch scheisse so was, komm nicht auf meine daten. hab schon soo viel im internet gesucht, nix geklappt.
habt ihr denn mittlerweile das problem beheben können?

gruß

blatj
 

usbFromChina

New member
Selbiges Problem selbe Platte - Zerlegen !!!

Hallo, falls es noch kein Ergebnis gibt:
Ich habe mir das selbe Ding gerade NEU gekauft, angeschlossen und funktioniert nicht.
Die Platte wird zwar als USB-Massenspeichergerät erkannt, aber nicht als Laufwerk.

NUN: Ich hab das Gehäuse (Plastikglump ) aufgemacht und den USB adapter von der IDE Platte entfernt.
Nun einen anderen USB auf IDE-Adapter ( aus einer 250GB-externen Platte , die funktioniert ) and die 500er Platte gesteckt und siehe da:
Die Platte funktioniert Normal !!

Also duerfte der USB Adapter nicht in Ordnung sein.
Auch der Versuch die 250er Platte an den Adapter anzuschliessen brachte kein Ergebnis.

Also falls daten auf der Platte sind probier diese mal an einen IDE Steckplatz im Computer aus oder über nen anderen USB adapter.

( Fuer ca. 15 Euro gibts beim e buy auch externe Gehause mit USB ... falls das kaputt sei )

Ist halt alles aus China, der Schrott :)
 

Framili

New member
Maxtor 3200

Hallo,​

ich habe leider dieses Forum erst nach dem gestrigen Kauf meiner Maxtor 3200 kennengelernt. Ich habe mir gestern ebenfalls bei Media Markt das Gerät gekauft. Anschließend habe ich alle meine wichtigen Dateien drauf gespeichert, um meinen PC (Windows XP) neu zu bespielen. Bei mir tritt genau das gleiche Problem auf, im Gerätemanager ist die Festplatte als Massenspeichergerät aufgeführt, ebenfalls ohne Speichervolumen, aber auf die Festplatte kann ich nicht zugreifen. Als ich versucht habe die Festplatte auf das Notebook meiner Tochter zu installieren, genau das gleiche Problem, Gerät erkannt, aber leider kein Datenzugriff möglich. Kann mir da jemand weiterhelfen?
Ich habe bisher auch keine Erfahrung mit dem Umbau von Hardware Geräten.​
 

Mawu

New member
Hallo!
Ich habe mir vor ein paar Wochen ebenfalls eine Maxtor 3200 mit 500gb gekauft. Bis vor 3 Tagen lief sie einwandfrei, jedoch von einem auf den anderen Tag wird sie nicht mehr als Laufwerk noch als Massenspeichergerät erkannt und fährt sich ebenfalls nicht mehr hoch.
Hat jemand von euch einen Rat?? Wäre echt toll, denn wie auch schon bei den anderen sind bei mir ebenfalls sehr wichtige dateien drauf...
 

KeKs

New member
Kann man da vielleicht noch das Wechsellaufwerk in der Taskleiste trennen? Wenn ja, kann man das ja so machen und dann erneut anschließen, vielleicht wird sie ja dann nochmal neu erkannt...
 

Mawu

New member
Bei meiner Festplatte besteht leider das Problem darin, dass sie sich absolut nicht hoch fährt. Kurz gesagt, sie wird weder als Laufwerk noch als USB-Controller (Massenspeichergerät) erkannt. Wenn ich das Netzteil anschließe, passiert im Grunde genommen gar nichts. Ich hoffe bei den anderen hat sich das Problem gelöst.
:wtf: ist da los? :confused:
 

bruno-325

New member
Maxtor 3200

Meine Maxtor 3200 (500 GB) hatte auch nach längerer Nutzung Probleme und wurde vom PC nicht mehr erkannt. Um die Daten zu retten, habe ich das Gerät zerlegt und das nackte Laufwerk als interne HD im PC (provisorisch, ohne festen Einbau) betrieben. Es klappte. Der PC hat erst minutenlang iregendwelche Indexeinträge auf der Platte korrigiert - und dann konnte ich meine Daten wieder alle lesen und vorsichtshalber anderweitig ablegen. Danach habe ich das Ganze wieder zum externen Gerät zusammengebaut. Und o Wunder, jetzt hat der PC die HD auch wieder als externes Gerät erkannt.
So weit so gut, das war unter XP.
Unter Vista will die Platte aber nicht. Wer kann dazu helfen, denn auf der Seite von Maxtor bin ich bisher nicht fündig geworden.
Bruno​
 

Mc_Kampi

New member
Ich habe genau das selbe Problem mit meiner 320GB Platte! Auch wenn ich sie als intern anschließe passiert nichts! im Bios wird sie erkannt, aber im Windows passiert nichts!
 

KingKong

Banned
Ja das ist das problem mit diesen platten o_O

Es gab mal ne ganze weile schwierigkeiten mit der platte bzw platten

sprich treiberproblem

bei meinen kumpel wars so das windoof den festplattentreiber immer deinstalliert hat, mein kumpel hat dann den treiber von ner anderen maxtor installiert und es geht kann ihn ma fragen was er dafür einen genommen hat ;)
 

musicus

New member
also ich denke ma das meine Pladde okay ist, aber der USB - Port einen Wackler, wie öffne ich das Gehäuse, habe die beiden schrauben gelöst, aber finde nix, wie ich das Gehäuse öffnen kann.....

Ich kann aber auch einen Hammer nehmen :) Aber dann kann ich die Platte vergessen!

--
musicus


 

Jack_xD

New member
Das gleiche Problem habe ich auch bei vier meiner 20 Kaputten Maxtor-Platten. Schon komisch das Maxtor IMMER irgendwie kaputt ist. Ich habe keine einzige Maxor-Platte die in geringsterweise funktioniert. Ich finde Maxtor ist einfach Schrott.
 

musicus

New member
In dem Gehäuse war bei mir keine Maxtor, sonder eine Seagate und die Pladde ist in Ordnung