Limitiert Grafikkarte?

Zwinke

Banned
Hi Leute,

ich hab mal mehrere Fragen. Fangen wir mal an und zwar möchte ich gerne von Euch wissen, wie das eigentlich genau aussieht und zwar: Man hört doch immer das man für eine Grafikkarte z.B. für eine GTX 280 ein QuadCore von Vorteil wäre, da ein DualCore ziemlich limitieren würde also die Grafikkarte nicht 100% auslasten würde?

Nun zur nächsten Frage: Kann es aber auch sein, dass wenn man einen guten Prozessor hat, der Prozessor dann in irgendeiner Weise die Grafikkarte limiteiren kann? Sprich: Zu schlechte Grafikkarte also kann die CPU nicht soviel Power geben?

Ich frag deswegen, weil ich das Gefühl hab, seit ich diesen X2 6400+ hab, dass irgendwie jedes Spiel an manchen Stellen anfängt zu ruckeln, wobei das damals noch nie der Fall war als ich noch den X2 5000+ hatte?

Könntet Ihr mir mal da helfen? Würde mich echt freuen

Gruß Zwinke
 
K

KoH

Guest
Ich habe vor ein paar tagen ein eigenartiges erlebnis gehabt. ich habe bei GTA IV den bench mal durchlaufen lassen, und erst mit 3,3Ghz und einem HT von 1250 hatte ich gerade mal 17 fps aus mittel oO und dann habe ich den HT auf 985 gesenkt und ich hatte 37fps :fresse:

ich habe dies invalid mal erzählt, er vermutete einen bug demnach gleiches experiment mit dem penismark selbes ergebnis...

vllt ist es bei dir ähnlich
 

Horst58

Super-Moderator
Wenn ich einen Rat gehabt hätte, wär ich da ganz bestimmt nicht so zurückhaltend gewesen.
Woran das liegt kann ich in der Tat nicht sagen.
Ich kanns mir nicht mal ansatzweise vorstellen.

Und weil ich das nicht kann, würde ich erst mal Grundsätzliches abklären.

#1 Wird der Prozzi vom Board richtig erkannt? Laufen beide Kerne beim Primelauf mit voller Taktung?
#2 Ist der Hypertransport auf einen Wert zwischen 800 bis etwas oberhalb 1000 eingestellt?
#3 Mit welchem Takt wird der Ram im Dualchannel betrieben?

Eventuell mal Cool'n'Quiet deaktivieren und schauen ob sich irgend etwas verbessert, würde mir noch einfallen.
Noch mal sehen, welche Temperaturen Load vorherrschen. Eventuell fängt der Prozzi schon an zu throtteln?

Das alles wollte ich einem Normaluser aber, weils nun mal Grundsätze sind, auf keinen Fall im ersten Post schreiben.
 

Zwinke

Banned
Wenn ich einen Rat gehabt hätte, wär ich da ganz bestimmt nicht so zurückhaltend gewesen.
Woran das liegt kann ich in der Tat nicht sagen.
Ich kanns mir nicht mal ansatzweise vorstellen.

Und weil ich das nicht kann, würde ich erst mal Grundsätzliches abklären.

#1 Wird der Prozzi vom Board richtig erkannt? Laufen beide Kerne beim Primelauf mit voller Taktung?
#2 Ist der Hypertransport auf einen Wert zwischen 800 bis etwas oberhalb 1000 eingestellt?
#3 Mit welchem Takt wird der Ram im Dualchannel betrieben?

Eventuell mal Cool'n'Quiet deaktivieren und schauen ob sich irgend etwas verbessert, würde mir noch einfallen.
Noch mal sehen, welche Temperaturen Load vorherrschen. Eventuell fängt der Prozzi schon an zu throtteln?

Das alles wollte ich einem Normaluser aber, weils nun mal Grundsätze sind, auf keinen Fall im ersten Post schreiben.

Also Prozzi wird ordnungsgemäß erkannt und auch unter Prime95 laufen sie ohne Probleme mit voller Taktung. Der HT-Link befindet sich ca. auf 1050Mhz. Der RAM auf ca. 860Mhz. Zwinke
 

Zwinke

Banned
Was mir noch aufgefallen ist, vor ein paar Tagen, als ich den Ht-Link auf 800Mhz geschraubt hab und dann mal auf ca. 3,4GHz getaktet hab, liefen Anwenungen und Spiele besser? Nur wegen dem HT-Link? Ich kenn mich damit nicht aus. Trotzdem danke Horst ;) Zwinke
 

Urkman

Well-known member
was mir generell aufgefallen ist bei einem getakteten system. es muß nicht sein, dass anwendungen dann besser laufen. so kann es passieren, dass deine CPU zwar "Noch" so stabiel arbeitet, dass du keine abstürze bekommst, aber schon soviele rechenfehler verursacht, dass es bei games zu einbrüchen oder hängern kommt.
dieses phenomen hatte ich auch mal beim takten, war glaube ich der 9550 den ich mal hatte. so lief der bei einem takt von 2,6xxGhz zwar soweit primstabiel aber beim gamen hatte ich die exakten gleichen probleme wie du. hänger, FPS runter usw. erst nachdem ich den takt auf 2,5 Ghz gesenkt hatte, lief dann alles wieder bestens.
ein änliches phenomen auch mal bei meiner alten graka die ich übertaktet habe. weis nicht mer wie hoch ich die getaktet habe, war aber eine 7900GS. da waren es ganze 10Htz, die das ausgelöst hatten. nachdem ich die wieder 10Htz runtergschraubt hatte, lief wieder alles einwandfrei.:eek:mfg:
 

Robmain

Active member
Bei 3DMarl ist das auch. Bei zu hohem OC gehen die Punkte irgendwann wider runter. Es gilt das Leistugsoptimum zu finden.
 
K

KoH

Guest
Was mir noch aufgefallen ist, vor ein paar Tagen, als ich den Ht-Link auf 800Mhz geschraubt hab und dann mal auf ca. 3,4GHz getaktet hab, liefen Anwenungen und Spiele besser? Nur wegen dem HT-Link? Ich kenn mich damit nicht aus. Trotzdem danke Horst ;) Zwinke

das ist das was ich oben sagen wollte :)
ich habe einfach nur den HT runtergesetzt, und mehr power genossen:)
 
X
Keine passende Antwort gefunden?