Internet Absturz erst nach Neustart bzw. Bluescreen wieder da !

New member
Hallo PCM-Team

Ich habe ein sehr blödes Problem und hoffe ihr könnt mir sabei helfen.
Also vor ca. 2 Wochen hat es angefangen das,dass Internet Signal weg geht wenn ich was downloade.D.h beim dem Signal unten in der Taskleiste steht dann so ein Monitor mit gelben Dreieck wenn ich dann auf meine W-Lan verbindung gucke ist diese Noch da. Wenn ich dann den W-Lanstick rausziehe kommt ein Bluescreen BAD IRQL...
Nach 10 Sekunden startet der Pc neu

Brauche dringend hilfe bedanke mich schonmal im vorraus für alle antworten;)
 
Also so'n WLAN (USB) Stick zieht man schon mal nicht einfach so aus'm Rechner :wall:
Bei USB werden angeschlossenen Geräte über diesen Anschluss mit Strom versorgt, zieht man die einfach im laufenden Betrieb ab, geht das im günstigsten Fall gut, im Ungünstigsten shredderst Du Dir Deine hardware bis hin zum Komplettausfall des mainboards.....also immer schön zuerst über das Symbol in der Taskleiste abschalten.
Ansonsten scheint in der Konfiguration Deines WALNs irgendwas nicht zu stimmen. Entweder ist Dein Stick schon kaputt, Dein Router falsch konfiguriert oder es gibt grundsätlich Probleme mit Deiner Internetverbindung.
Häng' Deinen Rechner doch mal mit 'nem LAN Kabel an den Router dran.
 
Besorg' Dir auf jeden Fall mal ein LAN Kabel, um die mögliche Fehlerquelle WLAN auszuschließen...
 
ok 1.
@ klumperquatsch:
Dass ein USB-Port aber ein Plug&Play ist, ist klar, ja ;)
Ergo: Anstecken / abziehen und gut is.
Dass der Bluescreen kommt: Das Gerät wird eben mit Treiber installiert und da es dieses nicht mehr findet und über den Treiber ansteuern kann semmelt dein Sys ab und gibt den DRIVER_IRQL_LOSS_OR_NOT_EQUAL aus, der einfach besagt, dass er nen Treiber nicht mehr finden bzw. nicht mehr weiß was mit dem Treiber überhaupt gemacht werden soll.

Also da is nix mit Hardware / Mainboard schrotten. USB ist so ausgelegt, dass du es wechseln kannst. Punkt.

@Topic:
Das gelbe Dreieck gibt dir normalerweise eine Meldung.
Die dürfte in deinem Fall vermutlich "Eingeschränkte Konnektivität" lauten.
Das heißt, dass du zwar dein Netzwerk (Router, andere PC's etc.) erreichst, aber von dort aus nicht ins WWW gelangst.
Prüf mal in deinem Router ob du eingestellt hast, dass er die W-LAN Verbindung dynamisch auslegen soll. Das kann zur Folge haben, dass wenn kein großer Traffic anliegt, er die Verbindung runterdrosselt um nicht so stark zu funken, aber stark genug dass dein Laptop die Connection verliert.

Ansonsten guck doch einfach mal was passiert, wenn du deine Netzwerkverbindungen öffnest, die W-LAN-Verbindung mit einem Rechtsklick deaktivierst und danach wieder aktivierst.

Wenn du Rechtsklick -> Eigenschaften auf die W-LAN Verbindung machst und dort im Register "Drahtlose Netzwerke" unten in die Liste guckst, steht dein Netzwerk drin an dem du dich anmeldest.
Lösch einfach mal das Netzwerk raus und melde dich am W-LAN neu an (Nicht vergessen dass du deinen WEP / WPA - Key eingeben musst, den du aus den Settings im Router ausliest!).

Falls das Problem weiterhin besteht, melde dich einfach wieder mit dem Feedback was das ganze gebracht bzw. bewirkt hat, ob es änderungen gab, ob alles beim alten ist etc. etc.


BlackEternity aka Nova
 
ok 1.
Dass ein USB-Port aber ein Plug&Play ist, ist klar, ja ;)
Ergo: Anstecken / abziehen und gut is.

Ja, ist klar. Ich schrieb ja auch "zieht man die einfach im laufenden Betrieb ab, geht das im günstigsten Fall gut, im Ungünstigsten shredderst Du Dir Deine hardware bis hin zum Komplettausfall des mainboards.."
Heißt: in 99% aller Fälle funktioniert das, es bleibt aber ein Restrisiko, sich seine hardware zu verschrotten....(Spreche hier u. A. auch aus eigener Erfahrung)

BTT

Um an der Routerkonfiguration herumzudoktoren auf jeden Fall per LAN-Kabel mit dem Teil verbinden. So schließt man die mögliche Fehlerquelle WLAN aus und entgeht der Gefahr, sich selber aus dem Router auszusperren.
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
22
Besucher gesamt
23

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?