[HowTo] Laing DDC-T1 zu T1+ mod

Active member
Hi Leutz!

hab mal wieder langeweile gehabt und geguckt was man so im an der pumpe machen ausser den deckel zu wechseln....

da bin ich auf nen mod gestossen und hab sogar bei effizienzgurus die anleitung auf deutsch gefunden:

dort steht zwar das diese mod nur mit der neuen laing geht oder zumindest damit durchgefürt wurde also wie dort auch beschrieben hat:
Die alte version der Liang ein schwarzes Rotor und die neue version ein blaues!

und ich habe die alte version mit dem schwarzen Rotor!
daher dachte ich hmm mal schaun ob das geht.

also pumpe ausseinander genommen und anstelle die beiden punkte zu verbinden hab ich ein schalter dazwischen gemacht..
dann die pumpe wiederzusamm gebaut und getestet.

erst hatte ich den pc eingeschaltet und bin ins bios rein und hab geschaut wie die umdrehungen normal sind ich hatte da 3800upm ich legte den schalter um nix passierte ^^ ich dachte na toll.

machte aus und dann hatte ich nochmal gestartet und nun war die pumpe viel laute bin gleich ins bios und zack die pumpe lief mit 4800 upm 😀

also kann zwar net während des betriebs umschalten aber falls ich das ding mal über nacht laufen lasse kann ich sie zurück schalten.

dazu scheint ja die elekt. am antrieb der liang sich nicht verändert zu haben nur modifiziert in dem mehr "watt gegeben werden über neh umleitung",

so sollten es nach umbau von 10w auf 13w gesteigert werden.
sollte meines erachtens nicht schädlich seien für die pumpe weil sie ja auch uhrsprünglich für 13.5v ausgelegt wurde und da sie auf 12v nur mehr "watt" bekommt sollte sich das ausgleichen "denk ich mir in meinem vorstellung ^^"

die mod ist sehr leicht und sollte von jeden zu machen sein selbst mit sehr wenig löt erfahrung.
hier noch nen pic aus everest von der pumpen geschwindigkeit:
image.php


mfg alflife
 
hy,

auf das Leben der Pumpe hat das keinen Einfluss, meine läuft seit knapp einem Jahr mit diesem Mod. und gerade wenn man mehrere Kühler etc im System hat ist es schon vorteilhauft ne Turbo Laing zu haben. hehe
 
Wieviel lauter ist ist die im vergleich zu vorher?

Wäre schön wenn evtl. ein Temperatur und Lautstärke Vorher/Nachher Vergleich noch kommt.
Hab nämlich keinen bock meine Laing auszubauen 😉

EDIT:
Hab dein Tut bei mir in dem Wakü HowTo aufgenommen.
 
kk ^^

also ich hab leider noch kein anderen deckel drauf daher ist sie normal schon sehr laut hab dafür nen dämmkasten ^^

aber hören kann ich sie trozdem und meines erachtens ist es nicht wirklich viel lauter geworden sondern der ton hat sich nur verändert!

ich hab hier nen Studiomicrophon mit dem werd ich mal neh aufname machen und schauen wie die dezibel unterschiede sind zwischen normal und +...

werd auch mal nen paar benchmarks laufen lassen und schauen wie die temps sich in wieweit verändert haben.

ich denk der unterschied dürfte bei mir nicht zu groß ausfallen da ich nicht viele komponenten in reihe gekühlt habe.
bzw. hab nur 2 kühler in sys ein 420er und ein 120er raidiator.

und diese mod bringt ja denk ich erst was wenn viele sachen in reihe geschaltet sind also auch mainboard oder 2te graka weil dann mehr druck gebraucht wird.

ich mach mich gleich mal an nehm sound vergleich werde die dateien dann hier zum anschein reinstellen.
"dann könnt ihr mal sehn wie scheisse laut meine pumpe ist troz dämbox ^^" aber da kommt bald der ek aufsatz für die pumpe drauf und dann wird nochmal getestet xD.

hier die sound files:



mir kommt es sogar ohne mod lauter vor ^^

mfg alflife
 
Ist das Sicher das es sich hier um eine Alte Liang mit dem Schwarzem Rotor handelt? Sind vieleicht noch Pic´s von der Platine vorhanden?
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
16
Besucher gesamt
17

Beliebte Forum-Themen

Zurück
Oben Unten