Grafikkarte "stürzt" ab und Bildschirm wird schwarz

New member
Bevor ich überhaupt meine Frage stelle erstmal meine Komponenten:

MB: Asus Prime z390 a
Cpu: i7-9700K
Cpu Lüfter: Dark Rock Pro 4
Gpu: rtx 2060
Ram: 16 gb Hyper X Kingston DDR 4 2666 Mhz (2x8 gb) und 16 gb G.skill DDR 4 3200 Mhz
Netzteil: Be Quiet straight Power 11 650 Watt
SSD: Samsung 980 Pro 1 tb
HDD: irgendein altes Ding dort werden aber nur Fotos und Videos gespeichert, keine Anwendungen
Case: Sharkoon 4 Pro

Mein Problem: Nach unbestimmter Zeit in einem Spiel (z.B. Lego Star Wars die Skywalker Saga) werden meine beiden Monitore schwarz und die Gpu Lüfter drehen auf 100 Prozent. Der Game sound läuft danach noch ein bisschen weiter, hackt dann aber ab. Anwendungen wie Chrome (youtube) laufen weiter, da ich dort den Ton des Videos noch höre. Das einzige was hilft ist ein Neustart des Pcs. Dieser Fehler tritt unregelmäßig auf, d.h. mal 3 mal in 15 Minuten oder ein mal in 3 Stunden. Das erste Mal ist dies aufgetreten als ich "Alt F4" gespielt habe. Zuerst dachte ich es sei ein problem seitens des Spiels aber als es dann auch in anderen Spielen wie Apex Legends oder Shellshock live aufgetreten ist, war ich ratlos, denn es tritt sowohl in grafisch aufwendigen Spielen sowie in grafisch nicht aufwendigen Spielen auf. Komischerweise tritt dieser Fehler in den Spielen Dead by Daylight und Rocket League überhaupt nicht auf, keine Ahnung wieso. Den Pc habe ich dann zu einem Fachmann gebracht, welcher Benchmarks etc. durchgeführt hat. Bei ihm ist der Fehler leider nicht aufgetreten, allerdings hat er einige Programme deinstalliert etc. Danach war der Fehler für 2 Wochen weg und kam letztens wieder. Dann war ich noch einmal beim Fachmann und dieser hat geraten einmal zu gucken ob es an den Monitoren liegt. Ich habe zuhause mit meinem Dad alles ausprobiert zwecks Monitore, Fehler tritt weiterhin auf. Wir haben geguckt ob der Ram Schuld ist und diesen ausgetauscht, Fehler bleibt. Ich dachte es liegt am Netzteil, aber dann müsste ja der gesamte Pc runterfahren. Gestern haben wir dann Windows neu aufgesetzt, als letzten Versuch den Fehler zu beseitigen, leider ist er immer noch da. Was ich nicht ganz verstehe, ist, dass es eben in 2 Spielen so gut wie nie auftritt. Außerdem überhitzt die Gpu nicht sondern ist bei konstanten 78 Grad.

Meine letzte Chance sehe ich jetzt hier und frage nun euch ob ihr vielleicht den selben Fehler habt und wisst, wie man ihn behebt. Ansonsten muss ich mich gezwungen sehen, eine neue Grafikkarte zu kaufen...
 
Hi, ich hab ein ähnliches Verhalten bei meiner Karte festgestellt, hier der Thread dazu:

Probier mal den MSI Kombustor Test "Furmark Donut 6500MB". Wenn die Karte da abschmiert, würde ich sagen es ist das gleich oder ein ähnliches Problem.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
64
Besucher gesamt
64

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?