Festplatte in USB-Gehäuse wird nicht erkannt

fredyyx

New member
Hallo zusammen,

ich habe eine neue SATA-Fastplatte in einem Gehäuse (HiSpeed USB to SATA Combo Bridge) mit USB-Anschluss gekauft, komme aber leider mit der Inbetriebnahme nicht klar und hoffe, dass mir evtl. jemand einen Tipp geben kann.
Mein Betriebssystem ist Win XP, die eingeschobene Festplatte ist eine " Samsung 160 GB SATA II Festplatte HD160HJ 160GB HDD", die ich als Master codiert habe. Ich finde nicht das, was in der Beschreibung zu dem Gehäuses beschrieben steht, sondern folgendes:

Im Geräte Manager unter Laufwerke:
Samsung HD160HJ USB Device
bei den USB Controllern als:
USB Massenspeichergerät
Bei der Auflistung "Hardware sicher entfernen" steht:
USB Massenspeichergerät ; Samsung HD160HJ USB Device

Aber es ändert sich nichts in der Datenträgerverwaltung und auch nicht im Windows Explorer.
Der Acronics DiscDirector erkennt die Festplatte auch nicht als Laufwerk.

Ich finde nirgendwo etwas von dem in der Beschreibung genannten "JM20339 SATA, USB Combo"

Was kann ich tun?

vG

fredyyx
 

Zafi

New member
1. Wie meinst du dass, du hättest sie als Master eingestellt? Bei SATA nutzt jede Platte einen Kanal, da gibt es keine Master und Slaves mehr.

2. Schließ mal die Festplatte direkt an deinen Rechner an. Und prüf mal, ob sie überhaupt funktioniert (nur weil sie gestern lief, heist das nicht, dass sie es heute auch noch tut).

3. Wenn sie im Rechner funktioniert, dann initializiere, partioniere und formatiere sie. Bau sie dann wieder ins USB-Gehäuse ein und teste sie.

4. Wenn sie immernoch nicht geht, dann ist das USB-Laufwerk wohl defekt. Hau es dann deinem Händler um die Ohren.
 

fredyyx

New member
Hallo Zafi,

danke für die Antwort.

1. Wie meinst du dass, du hättest sie als Master eingestellt? Bei SATA nutzt jede Platte einen Kanal, da gibt es keine Master und Slaves mehr.

Das habe ich gemacht, weil die Platte es als Codierung zuläßt und es in der Beschreibung des Gehäuses so empfohlen wird.

2. Schließ mal die Festplatte direkt an deinen Rechner an. Und prüf mal, ob sie überhaupt funktioniert (nur weil sie gestern lief, heist das nicht, dass sie es heute auch noch tut).

Das geht leider nicht, da mein PC keine SATA-Schnittstellen hat. Deshalb habe ich mir ja das Gehäuse dazu gekauft, um die Platte in einem neueren PC dann später wieder einsetzen zu können.

Noch eine Besonderheit ist mir aufgefallen:

Wenn ich den PC bei eingeschaltetem Gehäuse neu starte, bleibt der Hochlauf im Bios nach der Auflistung der Laufwerke (die sieht ohne das neue FP-Gehäuse genauso aus) hängen.

Noch eine Frage:
der Gerätemanager erkennt ja doch die Samsung FP. Heißt das nicht, dass die Hardware die Platte erkennt, nur Windows nichts damit macht oder nichts damit anfangen kann?

vG

fredyyx
 

Zafi

New member
1. Das das Gerät beim hochfahren nicht erkannt wird und den Rechner stehen lässt, ist ein Anzeichen dafür, dass die USB-Kompoente einen Schlag hat. Das kenne ich zum Beispiel von USB-Geräten, die nicht genügend Saft bekommen. Sei es weil sie selbst zuviel ziehen, oder sie mit einem anderen Stromfresser zusammen am selben Controller hängen und somit nicht genügend Strom abbekommen. Prüf mal die Stromversorgung. Das Gerät müsste ja ein eigenes Netzteil haben. Funktioniert dies auch?

2. Schalte auch mal die Festplatte ein und versuch dann 1 Minute später den Rechner zu booten. Bleibt er dann auch beim booten hängen?

3. Schließ das Gerät mal an einem anderen Rechner an. Funktioniert es da auch nicht?

Das er sie erkennt, ist schonmal ein gutes Zeichen. Dass sie aber bei der Datenträgerverwaltung nicht auftaucht, ein schlechtes Zeichen. Um hier Gewissheit zu bekommen, wäre es gut, wenn du sie an einem anderen Rechner testest. Idealerweise auch an einem anderen Rechner einbaust.

4. Einen SATA-Controller als Einbaukarte gibt es übrigens ab 7 Euro.
 

fredyyx

New member
1. Das das Gerät beim hochfahren nicht erkannt wird und den Rechner stehen lässt, ist ein Anzeichen dafür, dass die USB-Kompoente einen Schlag hat. Das kenne ich zum Beispiel von USB-Geräten, die nicht genügend Saft bekommen. Sei es weil sie selbst zuviel ziehen, oder sie mit einem anderen Stromfresser zusammen am selben Controller hängen und somit nicht genügend Strom abbekommen.

Diesen Effekt habe ich auch schon mehrfach kennengelernt, habe es aber immer wieder durch Wechsel des HUB's oder eines kürzeren Kabels hinbekommen. Deshalb habe ich das FP-Gehäuse auch schon direkt an eine USB-Schnittstelle des Motherboards angesteckt. Das Kabel macht einen soliden Eindruck.


Prüf mal die Stromversorgung. Das Gerät müsste ja ein eigenes Netzteil haben. Funktioniert dies auch?

Wenn ich den Netzteilstecker ziehe, verschwindet die FP sofort aus dem Gerätemanager. Wenn ich ihn stecke, ist er sofort wieder und stabil da.


2. Schalte auch mal die Festplatte ein und versuch dann 1 Minute später den Rechner zu booten. Bleibt er dann auch beim booten hängen?

JA!!

3. Schließ das Gerät mal an einem anderen Rechner an. Funktioniert es da auch nicht?

Das er sie erkennt, ist schonmal ein gutes Zeichen. Dass sie aber bei der Datenträgerverwaltung nicht auftaucht, ein schlechtes Zeichen. Um hier Gewissheit zu bekommen, wäre es gut, wenn du sie an einem anderen Rechner testest.

Das muss ich noch probieren!! Ich melde mich wieder.

Idealerweise auch an einem anderen Rechner einbaust.

Ich habe leider keinen mit SATA zur Verfügung

4. Einen SATA-Controller als Einbaukarte gibt es übrigens ab 7 Euro.

Danke für den Tipp. Das Gehäuse hat auch nur 7,95€ plus Port gekostet. Es macht einen guten Eindruck, es müsste nur noch funktionieren.

Danke für Deine Hilfe

vG
fredyyx


EDIT (autom. Beitragszusammenführung):


3. Schließ das Gerät mal an einem anderen Rechner an. Funktioniert es da auch nicht?

Das zeigt dasselbe Verhalten!! :(

vG

fredyyx
 
Zuletzt bearbeitet:

Zafi

New member
Es kann sein, dass dieses Gehäuse einfach nur mit dieser Platte nicht klar kommt. Manche Festplatten verursachen eine Spitze von über 30Watt (3A@12V) beim hochfahren. Da reicht vermutlich das Netzteil nicht, um die Platte richtig hoch zu kriegen. Versuch es daher unbedingt noch mit dem Einbau der Festplatte in einen anderen PC und eine andere Festplatte in diesem externen Gehäuse. Dann weist du, wer von beiden Schuld ist oder ob überhaupt einer von beiden Schuld ist.
 

fredyyx

New member
Hallo Zafi,

der Lieferant hat nun nach meiner Fehlerbeschreibung sofort ohne weitere Nachfragen die kostenlose Rücklieferung mit Retourschein angeboten.
Das werde ich nun erst mal machen.

Trotzdem danke für deine Mühe.

Wenn ich einen Ersatz habe, werde ich mich wieder melden.

vG

fredyyx :mad:
 

fredyyx

New member
der Lieferant hat nun nach meiner Fehlerbeschreibung sofort ohne weitere Nachfragen die kostenlose Rücklieferung mit Retourschein angeboten.
Das werde ich nun erst mal machen.

Wenn ich einen Ersatz habe, werde ich mich wieder melden.:mad:

Leider hat das nichts genutzt, das Verhalten der Ersatzlieferung entspricht dem der vorherigen Lieferung.
Es handelt sich um ein Gehäuse:x-ternal 3.5" HDD-Case

Hat noch jemand eine Idee????

vG

fredyyx
 
X
Keine passende Antwort gefunden?