Erst Nvidia GTX 580 kaputt, Jetzt Nvidia GTX 670 nicht erkannt, Piepton

legomean

New member
Hallo PCMasters Community!

Kommen wir direkt zu meinem Problem, ich hatte eine EVGA GTX 580 im System, welche plötzlich während des Betriebs kaputt gegangen ist. (Bildschirm voller weißer und bunter Striche) Ich habe daraufhin die Grafikkarte umtauschen lassen und erhielt als Austauschprodukt eine EVGA GTX 670. Freudig ausgepackt und eingebaut musste ich feststellen, dass diese anscheinend von meinem Motherboard (P8P67 DELUXE) nicht erkannt wird.
-> Kein Bild, nur beim Booten ein Piepton: 1x lang 3x kurz, was auf einen Grafikkartendefekt deutet.

Nun stellt sich mir die Frage, was ich tun kann!?

Ich habe schon:
- Ram gewechselt
- PCI gewechselt
- PIN's gewechselt

Ich habe vermutet, dass die Grafikkarte nicht erkannt wird, da meine alten Treiber noch installiert sind?
-> nur wie soll ich diese ohne Bild deinstallieren?

Mein System:
-EVGA GTX 670
-P8P67 DELUXE
-8GB-Kit Corsair XMS3 DDR3-1333 CL9
-be quiet! STRAIGHT POWER BQT E8-700W
-Intel Core i7-2600K Box, LGA1155

Vielleicht habt ihr einen Tipp für mich?

Vielen Dank schonmal im Vorraus!!

MfG,

legomean
 

bisy

Moderator
die Treiber für die Grafikkarte werden erst unter Windows geladen, vorher werden standart Treiber genutzt, von daher muss jede Grafikkarte erstmal ein Bild zeigen

hast zufällig noch ne andere Grafikkarte da um zu Testen ob die geht, nicht das es am Board liegt.
ich geh mal davon aus, das die Grafikkarte auch im richtigen PCIe x16 Slot steckt und die benötigten Stromkabel vom Netzteil angeschlossen sind.
 

legomean

New member
Grafikkarte ist richtig angeschlossen. Ich habe noch eine sehr alte Karte aus einem älteren PC, ich kann versuchen diese in mein System einzubauen.
 
X
Keine passende Antwort gefunden?