Erfahrungsbericht MSI GTX560 Twin Frozr

Reggea Gandalf

Active member
Hi Leute,

habe mir ja kürzlich die MSI GTX 560 Twin Frozr gekauft und möchte hier mal einen kleinen Überblick über meine ersten Erfahrungen mit der Grafikkarte geben.

Kommen wir zuerst zum Karton und dem Lieferumfang. Dazu habe ich ein paar Bilder gemacht. Die Qualität ist nicht überragend, da nur mit dem Handy aufgenommen.

Im Karton befinden sich die Grafikkarte, zwei PCIe-Stromadapter, eine DVD mit Treibern und Software, ein DVI-VGA Adapter und ein Mini-HDMI auf HDMI Adapter sowie Handbücher.
In anderen Ländern soll wohl auch eine Lizenz für 3D Mark 11 dabei sein, diese sucht man hier aber vergebens.



Kommen wir zur Grafikkarte selbst. Zuerst fällt der Kühler mit seinen zwei 80mm Lüftern und den Heatpipes auf. Auf den Ersten Blick schaut das sehr ordentlich aus.
MSI verbaut eine eigene Spannungsversorgung auf dem PCB. Die verbauen Teile sollen außerdem stabilere Spannungen liefern können und größere Temperaturen verkraften.
Etwas schade ist, dass die Spannungswandler nicht mit einem passiven Kühlkörper versehen wurden.



In der kurzen Zeit kann ich noch nicht so viel zur Qualität sagen, habe aber erste "Tests" gemacht:
Zur Lautstärke habe ich nun keine Messgeräte mit dBa oder Sone Angaben, daher hier mein subjektiver Eindruck.
Im Idle mit zwei angeschlossenen Monitoren kann ich die Karte nicht aus meinem System heraus hören.
Unter Last beim MSI Kombustor hört man ein Luftgeräusch, was aber nicht als störend zu bezeichnen ist.
Im 3D Mark Vantage drehen die Lüfter auch etwas auf, allerdings etwas weniger als beim Kombustor, ein leichtes Geräusch ist zu vernehmen.

Übertaktet habe ich vorerst nur ein kleines Stück. Habe die Werte mit dem Afterburner einfach auf 910 Chip, 1820 Shader und 1100 (2200) MHz Speicher angehoben, was absolut stabil ist. Bei dem GTX 560 Chip allerdings auch nicht verwunderlich.

Wenn ich etwas mehr Zeit habe, werde ich noch mal den Temperaturverlauf überwachen und versuchen, weiter zu übertakten.
Die Spannung lässt sich mit dem Afterburner 2.0 nicht anheben, mit dem 2.1 Beta wohl auch noch nicht, da wird wohl eine neuere Version her müssen.

Hier die Temperatur im Idle

Dabei ist die Karte schön leise.

Während des 3D Mark Vantage geht die Temperatur dabei auf etwa 56° hoch, die Karte ist dabei aber auch nicht störend.
Als Ergebnis habe ich 16960 Punkte bei Performance. Allerdings gibt es wohl mit dem 266.44 Treiber noch Probleme.
Taktraten sind wie folgt:
CPU i7 920 @ 3GHz, GTX 560 @ 910/1820/2200
Hier mal der Link, zum Ergebnis:
http://3dmark.com/3dmv/2898777

Hier noch mal Resident Evil 5 Benchmarks mit den gleichen Einstellungen:

1280x1024 ist vermutlich etwas gering mit dem CPU-Takt. Ich schätze, dass der Abstand darum zu meiner GTX 470 so gering ist.

Habe jetzt etwas weiter übertaktet und die 950 MHz Chiptakt scheinen stabil. Um die Stabilität zu testen, habe ich den MSI Kombustor genutzt.
Der Chip wird dabei etwa 69° warm, die Lüfter drehen im deutlich hörbaren Bereich bei etwa 62% Drehzahl. Der Chip hat hier sicher noch Reserven, um die Drehzahl zurück nehmen zu können. Ich schätze aber, dass die hohe Drehzahl den nicht passiv gekühlten Spannungswandlern geschuldet ist.
 
Zuletzt bearbeitet:

R32

Super-Moderator
Schöner vorab Bericht :-D
Ich vermisse, jedoch noch ein paar Benchmarks (3D11 z.B), sowie Bilder der Karte, Temperaturen, etc.
 

Reggea Gandalf

Active member
Bilder habe ich, aber bekomme die nicht vernünftig hoch geladen. Mit 3 KB pro Sekunde hat das wenig Sinn ;)
Benchmarks und Temperaturen kommen, wenn ich mehr Zeit habe :)
 

GamerFraek

New member
noch ne frage an euch ;)
und zwar würdet ihr das MSI übertaktungs Programm für Graka´s empfehlen oder lieber das von EVGA ?
 

Reggea Gandalf

Active member
Ich meine, dass sich das EVGA Tool und der Afterburner nichts nehmen. Der Nvidia Inspector soll auch ganz gut sein.
Habe jetzt auch etwas weiter übertaktet. Als nächstes versuche ich mal, an die 1 GHz Grenze zu gehen :)
 

Reggea Gandalf

Active member
Kleines Update:
1000 MHz auf dem Chip laufen nicht stabil, aber 990 MHz scheinen stabil zu laufen. Alles bei Standardspannung. Versuche, noch ein paar MHz mehr.
Mit mehr Spannung fällt 1 GHz definitiv.
 
X
Keine passende Antwort gefunden?