BIOS beepen nach Einbau von neuer Grafikkarte

#1
Hallo Zusammen,
Mir liegen die Nerven echt blank denn ich weiß nicht wo das Problem liegt. Aber erst mal von anfang an erzählt:

Ich habe beschlossen mein pc zum aller ersten mal zu upgraden. Es ist ein bereits gekaufter Pc vom jahr 2014. Ich hatte die RAM geupgraded und die lief problemlos ab. Nun wage ich mich an einer neuer Graka.
Durch einen vertrauten Freund habe ich seine Graka bekommen die übertaktet ist. Asus GTX 660. Meine davorige war die GT 720.
Als ich sie einbauen wollte und sie auch grün leuchtet und die Ventilatoren funktionieren, hörte ich darauffolgend das selbe BIOS piepen. 1x lang 2x kurz. Durch Google recherche kam raus das es die Graka ist. Black screen, piepen, grünes licht.
Könnte es vielleicht daran liegen das die gpu nicht genug Watt bekommt? Mein Netzteil hat ein output von 350W. Kann deswegen das BIOS so piepen? Was soll ich nur tun 😭
 

bisy

Moderator
#2
die Grafikkarte benötigt doch sicherlich einen 6/8 pin PCIe Stromstecker, der angeschlossen? besitzt das verbaute Netzteil überhaupt einen?

welchen PC hast du denn genau?
welche Hardware?
 

Urkman

Well-known member
#3
Ist durchaus möglich, dass dein Netzteil zu schwach für dein System mit der GTX660 ist. Die braucht schließlich ein wenig mehr Leistung.
Hast du auch die PCIx Stromstecker an der Graka angebracht, die braucht eine GTX660 nämlich. Deine alte GT720er kam da noch ohne aus?!
Vieleicht ist auch schlich die 660er defekt, die hat ja schließlich auch schon ein Paar Jahre auf den Buckel.
 
#4
Danke für die Antworten!
Ja der Stromstecker hat ein 6pin. Ursprünglich hatte er keinen aber ein Freund gab mir den Adapter mit dazu das einen 6Pin besitzt. Den habe ich auch so an die Graka angebracht.
Im Anhang ist meine Motherboard. Ich hatte auch die Befürchtung das die nicht kompatibel ist aber mir wurde von mehreren Quellen bestätigt das sie eig kompatibel wäre. CPU: Intel-Core i5 4440
 

Anhänge

Zuletzt bearbeitet:

bisy

Moderator
#5
Adapter ist schlecht, wenn das Netzteil keinen eigenen hat, keine Adapter nutzen.
wieviel Watt oder Ampere hat den das Netzteil auf der +12V Schiene? denn die ist nämlich für die Grafikkarte und CPU da.

du wird aber sehr warscheinlich ein neues Netzteil wie ein Bequiet Pure Power 11 mit 400 oder 500W brauchen.


Medion benutzt meist eigene Stromstecker fürs Board, guck mal nach ob das Board ein 4 oder 8 Pin Stromanschluss für die CPU hat und ein 20 bzw 24pin Stromanschluss für das Board selbst.

wenn das Board nur einen 14 oder 16pin Stromanschluss hat, brauchst du noch einen Adapter, damit du ein anderes Netzteil anschließen kannst, denn Medion hält sich meist nicht an die Standards
 
#7
Adapter ist schlecht, wenn das Netzteil keinen eigenen hat, keine Adapter nutzen.
wieviel Watt oder Ampere hat den das Netzteil auf der +12V Schiene? denn die ist nämlich für die Grafikkarte und CPU da.

du wird aber sehr warscheinlich ein neues Netzteil wie ein Bequiet Pure Power 11 mit 400 oder 500W brauchen.


Medion benutzt meist eigene Stromstecker fürs Board, guck mal nach ob das Board ein 4 oder 8 Pin Stromanschluss für die CPU hat und ein 20 bzw 24pin Stromanschluss für das Board selbst.

wenn das Board nur einen 14 oder 16pin Stromanschluss hat, brauchst du noch einen Adapter, damit du ein anderes Netzteil anschließen kannst, denn Medion hält sich meist nicht an die Standards
Für die CPU hat es einen 4Pin anschluss und für das board selbst nen 20pin
 

bisy

Moderator
#8
es stehen maximal 300W auf der +12V schiene zur Verfügung, das sollte reichen, allerdings ist das sehr Grenzwertig.
die große Frage ist, ob das Netzteil überhaupt noch die 300W liefern kann, oder ob es schon weit darunter ist.

ich würde ein anderes Netzteil anraten, auch mit passenden PCIe Stromstecker.

außerdem müsste man gucken ob es ein BIOS Update für den PC gibt und das aufspielen.

solche OEM fertig PCs haben halt immer den Nachteil, das sie schlecht aufrüstbar sind.

20Pin und 4 pin passt, das bietet jedes normale Netzteil
 
#9
es stehen maximal 300W auf der +12V schiene zur Verfügung, das sollte reichen, allerdings ist das sehr Grenzwertig.
die große Frage ist, ob das Netzteil überhaupt noch die 300W liefern kann, oder ob es schon weit darunter ist.

ich würde ein anderes Netzteil anraten, auch mit passenden PCIe Stromstecker.

außerdem müsste man gucken ob es ein BIOS Update für den PC gibt und das aufspielen.

solche OEM fertig PCs haben halt immer den Nachteil, das sie schlecht aufrüstbar sind.

20Pin und 4 pin passt, das bietet jedes normale Netzteil
Laut Website habe ich die aktuellste BIOS version..
wäre es sinnvoll den CMOS zu resetten?