Asus M5a99x Evo R2 mit AMD FX 9590

Mifrgr

New member
Hallo,

Ich habe oben genanntes Konstellation. Leider bootet der Rechner damit nicht.
Beim Austausch gegen eine andere CPU läuft alles ohne Probleme.

Ich habe die Pins vom Prozessor überprüft und gereinigt ( mit Ethanol , habe mich vorher geerdet ).

Neuestes BIOS ist installiert.

Das Board ist für den CPU nicht freigegeben, allerdings gibt es diverse Berichte, dass die Konstellation läuft, die Unterschiede zu den freigegebenen Mainboards sind einzig und allein ein Chipsatz, der mehr PCI-E Lanes unterstützt, original sind alle Mainboards nur bis 140W freigegeben, das wurde später anscheinend nach oben korrigiert. Außerdem kann ich die CPU Spannung im BIOS auf 2V hochschrauben , der Prozessor braucht nur 1,9V.

Wenn ihr noch ne Idee außer das der Prozessor kaputt ist habt, dann gern her damit.

Vielen Dank im Voraus
 
recht einfach, die CPU wird nicht unterstützt, wie du ja schon festgestellt hast.


die FX9.. hat man vor 6 Jahren schon nicht gekauft, da die nur auf bestimmten Boards laufen (es gab da nur 2 oder 3 wo es gut funktionierte), soviel Strom brauchen wie 3 i7, keine Leistung besitzen, jeder 6 Jahre alte i5 ist stärker und der FX9... ist sehr schwer zu kühlen. Die FX9.. CPUs waren der größte Schwachsinn neben der ganzen FX Serie, die AMD jemals Produziert hat.

Ich hoffe mal, du hast nicht all zu viel für diese CPU bezahlt, denn wegen den ganzen Problemen kauft die eigentlich keiner und die bekommt man auch schwer wieder verkauft.

Die stärkste FX CPU die man nutzen kann war der FX8370, allerdings war damals dennoch da jeder 6 Jahre alte i5 stärker. AMD hat jetzt erst mit dem AM4 Ryzen CPUs erst wieder geschafft was ordentliches auf die Beine zu stellen.

willst du mehr Leistung, dann brauchst du eine neue CPU (AMD Ryzen 2. oder 3. Generation), ein neues Board und RAM.


Es sollte zwar dennoch ein Bild kommen mit der CPU, so das man im BIOS die CPU mit weniger Spanung betreiben kann, allerdings weiß ich nicht, was dieses Board mit den 220W CPUs macht, denn das Board ist maximal für 140W CPUs ausgelegt.
Ansonsten kann es auch wirklich sein, das die CPU defekt ist
 
Zuletzt bearbeitet:
Erstmal danke für deine Antwort.

Das Board ist offiziell nicht von Asus freigegeben. Ob es das technisch nicht unterstützt oder andere Gründe hat, will ich hier nicht diskutieren.
Wie ich geschrieben habe, gibt es diverse Berichte, dass der Prozessor läuft. Auch alle technischen Daten die ich habe sprechen dafür.

Ich möchte und werde nicht auf neue Hardware umsteigen, ich möchte hier keine "kauf Teil x mit Teil y" diskussion lostreten.

Ich suche nach weiteren Möglichkeiten/Optionen, die ich übersehen habe, um a) den Prozessor zum Laufen zu kriegen oder b) genau bestimmen zu können warum er nicht läuft.

Ein Bild kommt nicht, mein Board zeigt direkt die rote CPU_LED an. Wie ich bereits in meinem Beitrag geschrieben habe, sind die von ASUS freigegebenen CPU's ebenfalls im original Zustand auch nur für 140W freigegeben, ich gehe mal davon aus, dass das zu dem Zeitpunkt das max. war das man kriegen konnte. Die Wandler und das Board werden Reserven haben.
 
ich gehe mal davon aus, dass das zu dem Zeitpunkt das max. war das man kriegen konnte.
ne, die FX9... CPUs gab es ungefähr zu selben Zeit wie ein frei gegebener FX8350.
Also entweder ist die CPU wirklich defekt, das Netzteil zu schwach oder das Board funktioniert nun mal mit der CPU nicht, mehr gibts nicht.

Ich möchte und werde nicht auf neue Hardware umsteigen
musst du ja auch nicht, nur ein FX9... kannst du nun mal nicht verbauen, das maximum ist da nun mal ein FX8370 und damit solltest du dich abfinden.

Auch alle technischen Daten die ich habe sprechen dafür.
er sollte gehen, das stimmt, verwenden kann man den aber nur, wenn mit Einschränkungen, da das Board nun mal nicht für 220W CPUs ausgelegt ist, die Spannungswandler überhitzen zu schnell. Die CPU sollte auf dem Board nur mit Drosselung funktionieren.

aber wie gesagt, entweder liegt es am Board selbst, an der CPU oder an der Spannungsversorgung.
 
Das Netzteil liefert auf der 12V Schiene (meines Wissens nach laufen die Spannungswandler mit 12V) max. 492 W... meine HD 7870 läuft mit max irgendwas um die 150Watt.. Sollte immer noch dicke ausreichen.

Bleibt noch das Board und die CPU. Evtl haben die das per BIOS gesperrt, aber bevor ich jetz das BIOS auf Grundzustand zurückflashe hoffe ich das ich doch noch was übersehen hab.

Das BIOS resettet sich soweit ich weiß, bzw seine Einstellung, bei einer Hardware Änderung und versucht dann mit den richtigen zu booten. Da aber kein Neustart stattfindet und die CPU direkt ne Störung verursacht....

Ich könnte nochmal versuchen mit ner Graka die weniger Saft zieht, aber ich denke wenn die Spannung einknackt wird sich das Board da bemerkbar machen.. Evtl schaltet sogar das Netzteil ab, müsste da nochmal nachsehn wie der Überlastschutz geregelt ist
 
Warum ignorierst du völlig was @bisy schreibt? Nur weil dir das nicht past oder weil evtl. irgend jemand im Netz schreibt er hätte genau dieses Board mit einer identischen CPU zum laufen gebracht?!
Halten wir mal die Fakten zusammen,

- die CPU ist nicht von ASUS für dein Board freigegeben
- deine max. Mobo TDP liegt bei 140W, die CPU braucht aber ein Board mit 220W TDP
- du wirst keine ofizieles UEFI Version finden, welche deine CPU unterstützt.

Du schreibst ja selber hier,
Ein Bild kommt nicht, mein Board zeigt direkt die rote CPU_LED an
was die Tatsache, dass dein Board die CPU nicht unterstützt, ebenfalls untermauert. Gerade im hinblick das du selber sagst, "mit einer anderen CPU läuft das Board", ergo wird das Board auch nicht defekt sein, denn dann würde es mit einer anderen CPU ebenso nicht funktionieren.
Beim Starten eines Systems laufen zuerst (vom BIOS/UEFI gesteuert) diverse Checks ab. Als erstes die CPU, dann der RAM usw. Bei einem Fehler, unter anderem wenn der Code der CPU nicht erkannt wird, bricht der Startvorgang ab.
Hier denoch zu versuchen das System trotzdem zum laufen zu bringen, wird mehr als schweer. Evtl. kann man ein anderen UEFI-Chip einlöten. Mit dessen hilfe zum einen das Board funktionier und der zum anderen den Code eines FX 9xxx enthält.
Alles andere dürfte aber nicht funktionieren.
Aber trotz allem darf man die Tatsache nicht aus dem Auge verlieren, dass es dem Board dann trotz allem an der nötigen Kühlleistung fehlt, die so ein FX 9xxx eben braucht. Von 140W TDP zu 220W TDP sind mal eben satte 80W Unterschied. Das diese fehlende Leistung auf Dauer nicht funktionieren wird, sollte jedem klar sein. Evtl. ließe sich durch das verbauen des ein oder anderen Lüfter direkt auf den Chipsatzlühler, hier noch der ein oder andere Watt nach oben korigieren.
Grundsätzlich aber halte ich die ganze Angelegenheit für eh völlig abwegig, denn wie @bisy auch schon schrieb, jeder ältere i5, den man ganz sicher inc. dazugehöhrigen Mainboard, für 60 oder 70€ gebraucht bekommt, ist leistungsfähiger als ein absurder AMD FX aus der 9000er Serie der dazu auch noch viermal soviel Strom verbrennt.
Ich möchte und werde nicht auf neue Hardware umsteigen, ich möchte hier keine "kauf Teil x mit Teil y" diskussion lostreten.
Das brauchen wir auch nicht, weil das den Leuten hier letzten endes schnuppe ist, ob du da nun ein funktionierendes System besitzt oder nicht.
Du kannst es dir selber überlegen ob du dann noch Zeit mit dem Versuch vergeuden willst, dieses Board mit genau dieser CPU zum laufen zu bringen, oder ob du das ganze lieber abhcken willst.
Tatsache ist, selbst wenn du es irgendwie hin bekommen solltest, dass System wird nie wirklich Leistung besitzen, evtl. muß diese auch nch gedrosselt werden damit es überhaubt funktioniert und Stabilitätsprobleme wirst du damit ganz sicher immer haben, denn dass hatten auch die, die einen FX 9000er mit entsprechend ausgelegten und geeigneten Mainboard haben.
 
Dann dürfte schlicht und einfach nur der Code der CPU fehlen, evtl kann man da wirklich dann mit nem inoffiziellen UEFI nachhelfen. Danke für den Tipp, da werde ich nochmal schauen, was sich da findet.

Das Board wird nicht defekt sein, gebe ich dir Recht.
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
18
Besucher gesamt
19

Beliebte Forum-Themen

Zurück
Oben Unten