AM3 DDR2 oder DDR3?

Cocobo

New member
Ich habe ein paar Fragen zu dem Board, da sie mir nicht klar sind....
Bei Hardwareversand steht angegeben, dass das Mainboard nur
Triple-core / Quad-core unterstützt...
Kann ich also keinen AMD Athlon II X2 250 (Dual-Core) raufstecken?
http://www4.hardwareversand.de/articledetail.jsp?aid=27427&agid=1232
Wenn ich den AMD Athlon II X2 250 nicht benutzen kann, dann würde ich zum Amd Phenom II X3 720 greifen.

Die andere Frage ist, ob das Board DDR2 Speicher fähig ist, weil ich gern DDR2 Speicher mit 1066 Mhz raufstecken möchte.
http://ht4u.net/reviews/2009/athlon_250_phenom_550/index9.php

Gibt es noch andere Sachen die ich über das Board oder die CPU wissen muss? Lohnt es sich für den Aufpreis doch lieber den Amd Phenom II X3 720 zu holen?:confused:
MfG Cocobo
 

Horst58

Super-Moderator
Der Zweikerner läuft auf dem Brett ganz sicher auch.
Grundsätzlich laufen alle AM3-gesockelte Prozessoren auf AM3-Boards.
Das der dort noch nicht dabei steht, ist wahrscheinlich der Tatsache geschuldet, daß es das Board schon recht lange gibt, die Athlon II aber noch vergleichsweise neu am Markt sind.

Genau so grundsätzlich bekommst Du das System aber nicht zum Laufen, wenn Du DDR2 auf ein AM3-Board steckst.
Wenn Du unbedingt einen AM3-Prozessor mit DDR2 kombinieren willst, mußt Du das auf einem AM2+ Mainboard tun.
 
Zuletzt bearbeitet:

Cocobo

New member
Noch eine andere Frage. Ich habe mich jetzt für das Mainboard Ga-Ma770-UD3 von Gigabyte und die CPU Phenom II X3 720 entschieden.
Muss ich, um den Phenom II X3 720 voll ausnutzen zu können, ein Biosupdate machen?

Ach ja.... von dem Mainboard (AM2+) gibts es soviel ich gelesen habe 2 "Auflagen" Ga-Ma770-UD3 (Rev. 2.0) und (Rev. 1.0)... Hat die Rev. 1.0 Nachteile für die AM3 CPU? Wenn ja, wie kann ich Rev. 1.0 und Rev 2.0 unterscheiden?
Ich frage aus dem Grund, weil ich von Biosupdate oder wie auch immer keine ahnung habe....
 

Horst58

Super-Moderator
Die Unterschiede sind wohl nur durch die in der Rev.2.0 verbauten höher benummerten Southbridge zu sehen.
Ob SB700 oder SB710 ist dem Phenom II X3 720 völlig Wurst.
Laufen wird er auf beiden Brettern.
Wenns ans scharfe OC geht, könnte die Rev.2.0 theoretisch einen kleinen Vorteil haben, weil hier ein höherer Chipsatz-/Referenztakt machbar ist.

Ein BIOS-Update wird mit allergrößter Wahrscheinlichkeit nicht notwendig sein.
Als das Board erstmalig die Verkaufsregale dieser Welt bevölkerte, waren die Spezifikationen für die Phenom II bereits bekannt, und konnten im BIOS mit berücksichtigt werden.
Wenn da ein BIOS-Flash unumgänglich wäre, hätte sich das in der Community garantiert herumgesprochen.
Du darfst also davon ausgehen, daß es auch so, wie Du das Brett aus seiner Schachtel nimmst, mit dem Dreikerner funktionieren wird.
Bindend versprechen kann ich das aber nicht, weil ich noch nie so eine Board-Prozessor-Kombination selbst in den Fuchteln hatte.
 

Cocobo

New member
Ich danke die vielmals für deine Hilfe. Ich werde mir heute die komponente kaufen und dann mal schauen ob ich das alles selber zusammen bauen kann :D
Ich hoffe es wird nichts schlimmes passiert:fuchtel:
 

Horst58

Super-Moderator
... passieren.

In der Ruhe liegt die Kraft.
Lieber einmal mehr ins Mainboardhandbuch schauen(!)
Das bekommst Du schon hin. Und Du machts das richtig gut.
Hunderttausende vor Dir haben das auch selbst gschafft, ohne Schrott zu produzieren.
Und ein paar von denen waren Dir geistig und handwerklich stark unterlegen.
 

Cocobo

New member

Horst58

Super-Moderator
Ja sollt Du.
Ohne diese zusätzliche Stromversorgung geht nämlich mal garnichts.

Es sind genau genommen ja zwei solche Stecker. Die lassen sich so miteinander verbinden, daß Du sie dann gemeinsam in den passenden Mainboard-Connector versenken kannst.
 

Cocobo

New member
Super alles läuft! Aber ich komme leider nicht weit .... :(
Der PC startet und kommt ins "abgesicherten Modus" (Windows normal starten, Windows im abgesicherten Modus starten und 2-3 weitere Optionen) oder wie man das auch immer nennen mag...
Ich benutze mein alte Fesplatte, die im vorriegen PC drin war...
Meine Daten hab ich aber nicht gelöscht, hab sie sozusagen noch drauf....
Kann es vllt daran liegen?
 

Horst58

Super-Moderator
Mehr als das es nicht geht, kann ja nicht passieren.

Ich würde nun einmal versuchen den PC normal zu starten.
Wenns nicht geht, halb so schlimm.
Kannst ja bein nächsten Versuch immer noch den abgesicherten Modus nehmen.
Wenn Windows dann läuft, (egal wie nun genau), die CD zum Mainboard ist Laufwerk um die Mainboardtreiber zu installieren.
Wenn das System dies so garnicht zulassen will, oder wenn es irgendwo garnicht mehr weiter geht, ist eine Reparaturinstallation, also booten von der Windows-CD die nächste Option.
Dann erst mal nicht neu installieren, sondern in der gefundenen Installation mit Taste [R] eine Reparatur der vorhandenen Installation durchführen lassen.
Danach dann die Treiber von der Mainboard-CD aufspielen.
 

Cocobo

New member
ich habe die windows install. cd und die cd für das mainboard reingelegt. auf dem display stand "boot from cd/dvd" aber leider ist nicht viel passiert. der pc startete automatisch wieder neu... egal ob ich den "abgesicherten modus" oder "windows normal start" option wähle.:fuchtel:
hilfe hilfe hilfe:(
 

Horst58

Super-Moderator
Ständig Neustarts?
Dann hilfts nichts.
Sorry ...

Du wirst nicht darum herum kommen Windows auf der neu zu formatierenden Systempartition (oder gar ganzen Festplatte) völlig neu zu installieren.
Sollte Deine Festplatte nicht partitioniert sein, und sind die demnach frei über die Platte verteilten Anwenderdaten nicht in einem zweiten externen Satz vorhanden, aber sehr wichtig, kannst Du von einem Live-Linux aus die Festplatte noch nachträglich partitionieren, um die Anwenderdaten in die neue Partition zu verschieben.
Alle Anwendungen neu zu installieren ist dann aber eben doch nicht zu umgehen.

Schade.
Bei mir hat das so gut geklappt.
Hab wohl einfach nur ein Schweineglück gehabt.
 

Cocobo

New member
Ich bin langsam mit dem pc und drum und dran am verzweifeln.
hab die festplatte komplett gelöscht, sodass ich windows installieren MUSS um überhaupt weiterzukommen. aber wenn ich die CD reinlege steht da...
"boot from CD/DVD: disk boot failure, insert system disk and press enter".
sogar nach mehrmaliger bestätigung der entertaste, wiederholt sich das immer und immer wieder T_T:(
kann mein mainboard mein laufwerk nicht erkennen oder was geht jetzt wieder ab...:(
 
X
Keine passende Antwort gefunden?