Q6700 upgraden oder neues Board kaufen ?

New member
Hallo zusammen,

ich bin im Moment daran mein System ein bissl aufzurüsten, bzw auf den halbwegs neusten Stand zu bringen.

Gekauft habe ich den Rechner als Komplettsystem Ende 2009 mit leichter Gamingambition.

Board ist ein Biostar P43-A7
Prozessor wie im Titel ein Quad 2 Core Q6700
Speicher ist Samsung 8GB DDR2 800Mhz
Grafik is ne Nvidia GTX260
Netzteil ist ein Arctic mit 550Watt gewesen.
Win7 64 Pro

Das ganze war in einem ziemlich muftigen Gehäuse, mit dem 550 Watt Netzteil aber eigentlich kein Problem, s lief immer gut und recht stabil.
Bis ich dann auf die Idee gekommen bin das Netzteil gegen ein anderes mit 750Watt zu tauschen um dem ganzen System ein bissl mehr Reserven zu verleihen. Dazu habe ich dann auch noch 2 80er Ablüfter verbaut, ansaugende Lüfter habs in dem Gehäuse keine Möglichkeit.
Trotzdem begannen dann ein paar kleine Probleme.
Manchmal hat der Rechner einfach abgeschalten, also ohne Bluescreen oder Vorwarnung, klack und weg. Um Ursachenforschung zu betreiben habe ich mir dann von NZXT ein Sentry LX E zugelegt, die Tempsensoren habe ich auf bzw. neben dem CPU Sockel, Northbridge, GPU Sockel, HDD und RAM verklebt, dabei hat sich herraus gestellt das die Nothbridge extrem heiß geworden is, sowohl im Idle Betrieb (45-50°) und im Gamingbetrieb (50-75°). Das habe ich mir also zur Ursache für die Abschalter erklärt.

Die anderen Temperaturen:
CPU: 35 - 70°
GPU: 25 - 65°
HDD: 20 - 30°
RAM: 20 - 30°

Meine Lösung für das Thermikproblem war das ich mir ein neues Gehäuse zugelegt habe, nämlich ein Cooler Master 690 II Lite Midi-Tower, das habe ich jetzt gespickt mit 2x 140er Absaugern im Deckel, einem 120er für frischluft in der Front, 2x 140er für Frischluft im Seitenteil, ein 120 im Boden für Frischluft und ein 120er Abluft auf der Rückseite. Der CPU habe ich einen Arctic Freezer Xtreme Rev.2 spendiert.

Die Ergebnisse:

CPU: 22 - 40°
GPU: 25 - 52°
HDD: 20 - 25°
RAM: 20 - 25°
NB: bis zu 80° -- :wtf:

Ursache war das der neue CPU Lüfter den passiven NB Kühlkörper so isoliert hatte, das die Temperaturen noch weiter rauf gingen. Jetzt war ja aus dem alten Gehäuse noch ein 80er Lüfter mit 1500 U/min über, der hat wie die Faust aufs Auge zwischen Graka und CPU Kühler gepasst, den Lüfter also mit Heißkleber auf den NB Kühlkörper gepappt und siehe da, nun sind es max. 38° auf der Nothbridge. Diese 30 oder 40 Grad sind mein ganzer Stolz :fresse:

So nun aber zu meiner ursprünglichen Frage zurück.
Ich hab als nächstes eine Gainward GTX 570 GLH im Auge. (Will BF3 auch mal auf Ultra zocken)

Und danach steht die Überlegung ins Haus, eine neue CPU auf Basis Sockel 775, dann wäre jetzt noch ein Kingston HyperX DDR2 mit 1066Mhz an der Reihe. Oder eben ein neues Mainboard (Sockel 1155/2011) dazu dann passenden DDR3 Speicher und CPU.

Und vor dieser Überlegung stehe ich im Moment.
Beim 775 bleiben ? Ist der Sockel nochmal für 2 Jahre was ?
Oder direkt das Mainboard mit aufrüsten um eben ne CPU neuerer Bauart einzusetzen ?

Vielen Dank schonmal an alle die bis hier hin mitgelesen haben :)

Viele Grüße und einen schönen Abend
Anderl
 
Zuletzt bearbeitet:
Wenns um den Preis geht: Für das Geld, was ein Q9550 und der 1066er DDR2 neu kosten, kriegst du auch nen i5 mit DDR3 und Board.
Ich würde erstmal auf die Graka setzen uns ausloten, was der Q6700 auf dem Board erreicht.

Ich hatte auf meinem Board

auch die Temperaturprobleme mit der Northbridge, allerdings bei 430MHz und diesem Kühler

Ich hab dann 4 kleine Stücken Silikonschlauch (Modellbau-Benzinschlauch) wie Spreizdübel in die Kühlrippen geklemmt und einen 40er Lüfter aufgeschraubt. Mein E8500 läuft hier bis knapp über 4,1GHz stabil,
 
ich würd auch erstmal ne neue graka holen und den jetzigen CPU komplett ausloten...
später dann MoBo, CPU und RAM neu...

wie schon erwähnt wurde sind die preise für DDR2 und LGA775 CPU's die noch mehr dampf haben so hoch das man da schon gescheite aktuelle hardware für kriegt mit DDR3 und n i5
 
Ist ja nicht so als ob der Sockel 775 nicht gescheit wäre.
Ein Q9550 z.B kann immernoch mit einem Phenom ll mithalten.
Selbst an einem Bulldozer kommt er ran solang nicht mehr als 4 Kerne genutzt werden.

Kaufen würd ich jetzt aber auch keinen mehr.
Erst recht nicht wenn man schon einen Q6700 besitzt.
Auch der ist immernoch recht stark un reicht aktuell auch noch gut aus.

Wie schon erwähnt, neue Grafikkarte und den Prozessor dazu übertakten.
Dein P43 Brett ist dazu zwar nicht optimal, aber auch damit ist schon einiges machbar.
 
Hallo ihr Drei,

vielen Dank für eure Antworten, das hat mir schonmal sehr geholfen.
Also werde ich wohl bei meinem Q6700 bleiben, genau das war im übrigen mein Problem, das ich nicht genau wußte wo ich den Prozessor einordnen soll, gehört eher zu den Leistungsstärkeren CPU's oder ist er 0815, aber nun weiß ich das er ausreichend Dampf für hat für heutige Verhältnisse.

Dass das P43 Mainboard nicht so richtig ideal ist, dachte ich mir schon, auch wenn ich damit bisher einigermassen zufrieden bin ist es halt eher ungeeignet um damit ein Stück weit in Richtung "gute Leistung" zu gehen.
Ich bin da grade an einem MSI P45D3 Platinum dran das ein Jahr alt ist und ein Freund wohl in Kürze nichtmehr braucht da er auf ein Sockel 2011 Board umrüsten will. Kommt halt jetzt drauf an was er dafür haben will.

Auch wenn das Übertakten mit dem MSI Board bestimmt leichter wäre, oder bzw. auch wenn es mit dem P43 möglich wäre, habe ich davon leider denoch nicht wirklich eine Ahnung und glaube daher das es besser ist die Finger davon zu lassen. Ich hab ma versucht mich zu dem Thema einzulesen, aber die Thematik ist, so finde ich, dermassen umfangreich und komplex, und unter Umständen im Ergebniss auch teuer, das mir dass Risiko aus Unwissenheit was kaputt zu machen zu hoch ist. Zumindest aktuell, vielleicht kann ich hier ja noch genug lernen :)

Die Gainward GTX ist bestellt, da freue ich mich schon drauf und bin mal gespannt was er dann hergibt der Kasten....

Viele Grüße
Anderl
 
Zuletzt bearbeitet:
Der Prozessor sollte aber dann definitiv über 3 GHz haben, was mit dem Board aber auch passen sollte. Ich denke mit ~3,5 GHz dürfte die CPU ausreichend Leistung bieten.
Das Übertakten ist auch recht unproblematisch, solange du die Kernspannung im Rahmen lässt. Im Overclocking-Bereich kann man dir sicher weiter helfen.
Voraussetzung ist natürlich ein ausreichend starker Kühler für deine CPU. Die Q6600/6700 sind bekannt dafür gewesen, auch ohne Erhöhung der Spannung schon über 3 GHz zu gehen.
 
Normalerweise kann da nicht viel passieren. Stellst du Werte ein, die völlig falsch sind, wird das System eh nicht mehr starten und du müßtes das Bios reset und danach steht eh alles wieder auf Standartwerte, hast du Werte am laufen, wodurch die CPU zu heiß wird, greifen für gewöhnlich die Schutzmechanismen, weshalb die CPU trotteln (automatisches absenken des Multiplikator und der vcore) wird, daher kann eigentlich nichts passieren.
Hexenwerk ist das auch nicht, es gilt halt den Takt des FSB, den des Arbeitsspeichers und die Spannungen zu überwachen bzw. anzupassen.
Durch den FSB wird natürlich auch dein RAM angehoben, der macht für gewöhnlich die meisten Zicken, wenn er außerhalb seiner Spezifikation läuft, den kann man aber via RAM-Teiler wieder drücken, eigentlich recht einfach, gerade bei einem Q6600/6700er, da die einen sehr hohe CPU-Multiplikator haben.
 
Hallo,

palim palim ists schon passiert, auch wenn ich der Zauberei noch nicht recht traue... ich hab den FSB jetzt von 266 auf 320 erhöt, vorher hab ich den Ramtakt auf den niedrigsten Wert eingestellt, die 320 resultieren daraus das bei genau diesem FSB der Ramtakt wieder 800Mhz hatte.

PCIe hab ich auf 100Mhz gestellt, PCI hab ich nicht gefunden.

Wird nicht warm die CPU im Idle Betrieb 30°

Das Orthos nur 2 Kerne anzeigt und Kern 3 und 4 unbeachtet läßt ist normal ?
In CPU-Z stehen die RAM Bausteine jetzt mit 400Mhz, kann das sein ?

Vg Anderl

Edit: im Prime 95 Stresstest sinds jetzt nach 10 Min Vollgas Core 1 55°, Core 2 54°, Core 3 50° und Core 4 48°.....und seit 3 oder 4 Min bleiben die Werte konstant, Okay so ?
 
Zuletzt bearbeitet:
Dein Q6700er müßte ja jetzt mit knapp über 3Ghz arbeiten, genau genommen 3040Mhz. Ich denke, da ist locker noch mehr drinne, deine Temps sind ja durchaus im grünen Bereich.
Ich denke ein FSB um die 370 sollte dein Board noch locker weg stecken. Dann würde dein Q6700er mit um die 3,5Ghz laufen.
Denk aber an den RAM und du wirst dann sicher nicht umher kommen die vcore etwas zu erhöhen.
 
Hallo Urkman,

Core Speed ist bei 3200,06 Mhz, da ja Multiplikator 10 ist.

Beim VCore, wenn ich das richtig verstanden habe ist das die Spannung an der CPU ?!, hörts bei mir schon wieder auf, ich hab im BIOS auch keine Möglichkeit gefunden die einzustellen, ist laut CPU-Z bei 1,280V. Und wenn ich jetzt mit dem FSB noch rauf gehe bringe ich doch, falls ich das richtig verstanden habe, auch die RAM Riegel in den Bereich der Übertaktung oder, weil wenn FSB rauf steigt auch der Ramtakt ?!

Temperaturen haben sich nun so bei zwischen 34° und 38° im Idle Betrieb eingehangen, gemessen mit CoreTemp.

Vg Anderl
 
Der Speichertakt hängt auch vom FSB ab, das ist richtig. Die meisten Boards bieten aber sogenannte RAM-Teiler, mit denen du das Verhältnis von Speicher zu FSB Takt einstellen kannst (zum Beispiel 1:1, was bei 400 MHz FSB eben 400 MHz (800 effektiv) Speichertakt wäre.

Ab einem gewissen FSB muss man auch die Versorgungsspannung für den FSB erhöhen. Die P43 Boards bieten da leider nicht so viele Optionen. Versuche einfach mal, was du stabil erreichen kannst. 3200 MHz ist schon ganz ordentlich.

Die Spannung von 1,28 Volt ist auch in Ordnung bei dem Prozessor. Es sollte aber zumindest dort möglich sein, den Wert manuell festzulegen.
 
Da es noch ein 65 nm Prozessor ist, sind da wohl auch 1,35 - 1,4 Volt in Ordnung. Weiß leider gerade nicht, was Intel da selbst angibt. Weniger Spannung ist natürlich prinzipiell besser. Die 3,5 GHz sollte die CPU aber erreichen, ohne die Spannung zu sehr erhöhen zu müssen.

Den Speicher mit höherem Takt laufen zu lassen, würde sowieso kaum Leistung bringen.
 
Huhu nochmal,

also ich habs mit FSB 350 nochmal probiert, RAM Teiler find ich irgendwie nicht. Und da kam natürlich direkt der Bluescreen, weil 475mhz war dem RAM wohl zuviel, jetzt hab ich ihn auf 330 gestellt, da läuft der RAM mit 412Mhz und die CPU mit 3300,1 Mhz....

Die Konfiguration werd ich jetzt mal dem Alltagstest unterziehen was Temperaturen und Stabilität angeht, die sind mit dem neuen FSB jetzt auch zwischen 35° bis 40° im Standby Betrieb gestiegen.
Ich werd ma ne Runde daddeln und sehen was passiert...

Vielen Dank
und viele Grüße
Andi
 
Werd ich heute Nachmittag mal mit Prime laufen lassen.

Ich hab jetzt ne Möglichkeit gefunden die verschiedenen Spannung zu verändern, allerdings kann ich da keinen freien Wert angeben, sondern er läßt es mich in Prozentschritten machen, also +5, +10 und +15.
Sowohl für CPU, als auch für RAM

Bei der CPU hab ich jetzt ma +5% gemacht, so sinds jetzt 1.344V.
Nach einem Bluescreen wegen dem Speicher hab ich den FSB nun wieder auf 320 zurückgesetzt...

Viele Grüße
Andi
 
Ich vermute, dass der Samsung Speicher mit 1.8 Volt läuft. Eine Spannungserhöhung um einen Schritt dürfte der mitmachen. Könntest es also dann mit einer leicht erhöhten Speicherspannung noch einmal testen.
Schade, dass dein Board nur so eingeschränkte Möglichkeiten zum Übertakten bietet. Mit so einem Q6700 ist einiges machbar.

Teste aber erst einmal mit FSB 320 die Stabilität und halte die Temperaturen auch im Blick.
 
mir wurd immer gesagt mindestens 4h besser 6h oô
Je länger man Prime durchlaufen läst, ohne das es zu Fehlern usw. kommt, desto besser ist das natürlich.
Ich hab es mir eigentlich immer zur Angewohnheit gemacht, Prime Nachts durchlaufen zu lassen. So waren es schon mal 8 oder 10 Stunden.
Erst dann kann man wirklich von einem stabielen Betrieb reden. Allerdings reicht auch schon mal ne Stunde um auszuloten ob es past oder nicht. Meistens kommen Fehler so oder so ziemlich bald oder gar nicht.
100%tig verlassen kann man sich aber auch auf Prime nicht. Ich habe schon übertaktete Systeme gesehen, die bekammen schon nach kürzester Zeit Probleme bei Prime, liefen aber ansonsten fehlerfrei bei Games und allen anderen. Im Gegenzug hatten aber auch Bekkannte übertatete Systeme wo Prime fehlerfrei Stunde um Stunde abspuhlte, aber bei Games sofort Fehler bekamen, was mir zeigt das auch ein fehlerfreier Primetest kein Garant für ein stabiles OC-System ist.
 
Das hatte ich vorhin so, beim Windows Leistungstest :rulez:
Da steigt der Rechner einfach aus und friert ein.
Prime lief jetzt 1 Stunde ohne Fehler durch und darf dann heute Nacht nochmal ran. Beim zocken (Battlefield3) läuft das System sehr stabil und bis jetzt fehlerfrei.

Viele Grüße
Andi
 
Natürlich ist es besser, einen Stabilitätstest möglichst lange laufen zu lassen. Aber ein System, dass eine Stunde Prime und noch einige Läufe 3D Mark macht, wird im Alltag sehr sehr wahrscheinlich auch stabil laufen.
Ich hatte meinen i7 mit 4,2 GHz nur eine halbe Stunde Prime gegeben und das System läuft einwandfrei mit den Einstellungen.
Ich wage auch zu bezweifeln, dass das System hier durchgehend am Limit arbeitet ;)
 
Erst mal zum Board

Stell mal deinen RAM unter Performance/DRAM-Frequency im BIOS von auto auf 667MHz und schau, was CPU-Z zum RAM-Takt sagt. Vielleicht gibt es da bei höherem Systemtakt noch andere Werte zur Auswahl. Das ist die ganze Auswahl zum RAM-Teiler, die ich im Handbuch gefunden habe. Das Board sollte einen FSB von über 400MHz schaffen (FSB1600 O.C. ist angegeben), dein Prozi sollte sich damit bis über 4GHz treiben lassen. Ob er da noch läuft, kann aber keiner vorhersagen. Wenn du ein anderes Board anschaffen willst, ergründe erst die Einstellmöglichkeiten im BIOS. Da gibts große Unterschiede, manchmal sind die Funktionen nicht freigeschaltet trotz gleichem Chipsatz.
 
Hallo Sigi,

ich probier das ma aus jetzt.
Bei dem MSI ist der RAM Takt unlinked, das hab ich schon in Erfahrung gebracht. Bei dem Biostar Board gehts leider nur linked, was dem RAM, der ja nu auch nich der Brüller is, das Leben ein wenig erschwert...

Vg Andi

Edit:
Also dass is das was ich ganz zu Anfang schon gemacht hatte, den Ram Takt auf 667Mhz, und wenn ich dann den FSB auf 320 stell komm ich wieder bei 800 raus. Mit 1066Mhz Speicher wären über FSB über 400 möglich, der läßt sich übrigens bis 800 einstellen...

Viele Grüße
Andi
 
Zuletzt bearbeitet:
Da wäre es noch zu versuchen, die RAM-Spannung auf 1,9V zu setzen oder ev. 2,0V (+5% bzw. +10%). Dadurch wird aber auch mehr Wärme im Speicher. Dazu noch die ersten 4 Werte des Timings etwas nach oben. Default ist da 5,5,5,15 wenn du es schaffst auf 7,7,7,21 oder noch mehr. Der Ram hat da etwas mehr Zeit, seine Daten an die Kontakte zu liefern. Ist zwar kaum zu merken, gibt aber ein paar MHz mehr. Das Ganze mit RAM-Einstellung 800MHz, damit der Prozi nicht dazwischenpatzt. Der RAM sollte dann mit 667er Einstellung auch bis zu dieser Frequenz sauber mitmachen.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
205
Besucher gesamt
205

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?