Komme nach Neuinstallation von Win XP nur noch zeitweise ins Internet

New member
Nach Neuinstallation von Win XP komme ich nur noch ganz selten per WLAN
ins Internet. Einstellungen beim Rechner wie bisher. Die Verbindung zum Router steht. Nur die Verbindung
vom Router zum Internet kommt nur selten zustande. Ich benutze den WLAN-Stick 140 von D-Link. Mit meinem Notebook
und eingebauter WLAN-Karte funktioniert alles einwndfrei. Hat jemand einen Tipp?
 
Hallo

Die Verbindung vom Router zum Inet muß ja stehen, wenn Du mit dem Lappi rein kommst.
Vermutlich weist der Router Deinem Rechner keine IP zu.
Installiere mal den aktuellsten Treiber für den Wlan-Stick (falls Du das nicht schon gemacht hast). Wenn das nix bringt, dann vergib (falls das Dein Router unterstützt) für den Rechner eine statische IP außerhalb des DHCP-Bereiches.
 
Verbindung zum Router steht, aber kein Internetzugriff

Hallo nochmals,
dass die Verbindung zum Router seht, habe ich bereits geschrieben. Die Treiber von der Hersteller-DVD sind installiert und die IP ist vergeben. Die Verbindung kommt immer wieder für 10-20 Sekunden zustande, unterbricht dann für 10-20 Sekunden und baut sich wieder auf. Auch die neueste Firmware hat nicht geholfen. Mit einer fest vergebenen IP ist ebenfalls nicht zu machen. Ich werde noch einmal mit dem Abstand Computer-Router experimentieren. Eigenartig ist nur, dass vor der Neuinstallation von Win XP alles klappte und mein Laptop an der selben Position ohne Probleme ins Internet kommt:(
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
26
Besucher gesamt
26

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?