CPU & GPU Peak Probleme nach Neuinstallation von Windows10 auf neuer SSD

New member
Hallo allerseits,

Was habe ich geändert?
Aufgrund der ausgelaufenden Unterstützung von Win7 hatte ich mich entschlossen meinen Computer neu aufzusetzen, die alte 120 GB SSD Platte (ADATA 2.5'' SATA 6GB/s 500 Series S510, 120 GB) auszutauschen und Win10 über den Windows 10 Update Assistenten auf einen USB -Stick zu speichern und dann auf einer nagelneuen 1 TB SSD Platte (1000GB Crucial MX500 2.5" (6.4cm) SATA 6Gb/s 3D-NAND TLC CT1000MX500SSD1)) zu installieren. Im Zuge dessen habe ich auch meine alten Corsair CMP8GX3M2B1333C9 RAM Riegel gegen neue Corsair CMV16GX3M2A1333C9 Riegel ersetzt und auf 16 Gb aufgerüstet. Die restliche unveränderte Beschreibung meiner Soft- und Hardware im Anhang als PDF.
Nach dem Installieren von Win10 habe ich meine Rechen/Darstellungprogamme für die Arbeit wie MatLab2020, OriginPro2018, MicrosoftOffice und AdobeReader sowie Freizeitprogramme wie Twitch, Discord und das Spiel World of Warcraft installiert.

Problem:
Leider läuft der PC jetzt aber deutlich schlechter als vorher. Vorher war ich immer bei ca. 6 Gb RAM Auslastung, wenn ich mehrere Programme (Online Stream, Mozilla, World of Warcraft, Excel, Matlab) aufhatte - Das Aufrüstung war eher luxus als notwendig - dachte ich. Jetzt bin ich aber eher immer bei 9 bis 12 Gb und selbst das Bewegen der Maus führt zu einem rasanten Anstieg der CPU Auslastung angegeben für das Programm "Windows-Explorer".
Zusätzlich und auch deutlich schlimmer ist aber auf jeden Fall, dass ich andauernd Peaks in der CPU und auch GPU (seltener auch im Ethernet) habe, dann wird das Bild kurz schwarz, alles bleibt stehn und geht 4-5 sekunden später weiter. Kurz vorher fällt die Auslastung erst weit runter und geht dann auf 100% (siehe Anhang). In manchen Programmen kann ich das bewusst hervor rufen. Zum Bespiel im Spiel World of Warcraft wenn ich irgendeine Bewegung durchführen möchte. Es funktioniert weiterhin, wenn ich nur Firefox verwende, allerdings Spiele oder Darstellungsprogramme, die vorher liefen, zwingen den PC in die Knie.

Was habe ich schon versucht:
Ich habe schon versuch die Treiber zu aktualisieren. Als Hilfsprogamme habe ich sowohl den Intel® Driver & Support Assistant als auch DriverFix versucht und beide haben gesagt, dass alle Treiber aktuell sind.
Ich hab auch gelesen, es könnte zu wenig Strom an der Hardware ankommen, aber da habe ich ja eigentlich nur die Kleine gegen die große SSD getauscht sowie die RAM Riegel getauscht, wobei beide Varianten 1.5 V brauchen. Auch die Temperatur von CPU und GPU habe ich mit CPU-Z bzw GPU-Z getestet und sie sind glaube ich nicht zu hoch. Siehe Screenshot "Temperaturen" bzw. GPU-Z Sensor Log.
Ich habe auch versucht wieder die alten RAM Riegel einzubauen, könnte aber auch dort 3mal kurz hintereinander den Fehler bewusst hervorrufen (siehe Bild "Versuch mit altem RAM"


Über Hilfe (oder auch eine Stelle an die ich mich für Hilfe wenden könnte) wäre ich sehr dankbar! Falls doch noch Daten zur Beurteilung fehlen sollten, versuche ich diese nachzuliefern.

Vielen Dank schonmal an alle
 

Anhänge

  • GPU-Z Sensor Log.txt
    175,6 KB · Aufrufe: 297
  • Temperaturen.png
    Temperaturen.png
    321,2 KB · Aufrufe: 278
  • Versuch mit altem RAM.jpg
    Versuch mit altem RAM.jpg
    3,5 MB · Aufrufe: 287
  • Intel® Driver & Support Assistant - Detailed Report.pdf
    78 KB · Aufrufe: 504
Hardware wurde 2013 gekauft und lief seither mit Win7 stabil und wäre vermutlich auch weiter gelaufen, bis halt auf die fehlenden Sicherheitsupdates. Die waren der einzige/hauptsächliche Grund für das Upgrade der SSD und des Betriebssystems.
 
Die Leistung reicht locker auch wenn die CPU ansich wohl gute 8-9 Jahre alt ist und ansonsten gibt es reichlich von Leuten zu lesen, die Win10 mit dem i5-2500 am Laufen haben.
Bezüglich Treiber ist alles aktuell bei dir?
Edit: steht ja schon oben dass du die Treiber aktuell hast...
 
Ahh mist, vielen Dank! Nach deinem Beitrag habe ich dann jetzt auch die Info gefunden, dass CPUs mit dem Codenamen "Sandy Bridge" nicht unterstützen. Also bleibt mir nur auf Win7 zurück zu kehren oder die Hardware zu tauschen, richtig? Wenn dann aber alles (also Mainboard, CPU und Graphikkarte) und nicht nur den CPU tauschen oder?
 
@QuPC Ich hab nur das gemacht was ich oben geschrieben habe: Die Aktualität über die "Intel® Driver & Support Assistant und auch DriverFix" checken lassen und alles war ok. Wenn es noch eine andere Möglichkeit gibt, versuche ich die gerne auch noch.

Ich hab gerade gelesen, das manche den i5-2500 mit BIOS Änderungen ans Laufen bekommen haben mit Win10, allerdings habe ich da noch nie etwas rumgestellt und bin mir unsicher, was man da ändern müsste. BIOS Update habe ich deshalb auch noch nie gemacht.
 
@Jiasi

Tatsächlich ist bei Intel selbst zu lesen, dass die CPU nicht mit Win10 laufen soll. In diversen Foren ist allerdings gegenteiliges zu lesen und wenn das tatsächlich so sein sollte, wäre eher zu erwarten, dass du Win10 erst gar nicht zum laufen kriegst.

Wie sieht es mit dem Board aus? Hast du schon mal eine BIOS-Aktuallisierung versucht?
Ggf. würde ich auch mal den alten RAM stecken - nicht dass der neue eine Macke hat.
 
Alte RAM habe ich getestet, das war es leider nicht.
BIOs Aktuallisierung habe ich mich bis jetzt nicht getraut, da ich gelesen habe, dass man dabei viel falsch machen kann und ich mir unsicher war, wie ich das mache. Allgemeine Anleitungen, die ich gefunden habe, haben mich nie überzeugt, das ich jetzt die richtige BIOS Version für mein Board gefunden habe.
 
Du müsstest rausfinden, welche Revision deines Mainboards du hast - woran du das bei deinem Board erkennst, kann ich dir nicht sagen. Schau einfach mal ins BIOS selbst - evtl. lässt sich da was rauslesen.

Ansonsten:
Lass dir im Taskmanager die Prozessliste anzeigen mit CPU als absteigende Sortierspalte. Lässt sich da eine Anwendung/Prozess erkennen, welche die Peaks verursachen?
 
Dann verlinkt mal die Seite.

Ich kann bestätigen, dass Win10 ohne Probleme die CPU unterstützt und auch ältere.


Nunja - Intel selbst listet Sandy-Bridge-CPUs als nicht kompatibel:
Das steht nicht da, es steht nur da, keine Treiber Unterstützung, was eh total Wurst ist.
Dann dürften ja so gut wie alle CPUs da auf einmal kein win10 32bit unterstützen, was auch nicht stimmt.
 
@QuPC Also ich hab jetzt nochmal nach geguckt, mein Mainboard hat im Handbuch die Bezeichnung Rev. 2001 (12ME-Z68APD3-2001R). Deshalb gehe ich mal von Rev 2 aus.

@bisy Ich habe die Spitzen jetzt noch mal im Spiel erzeugt, da sie da sehr schnell und häufig vorkommen. Das Spiel läuft schwankend bei einer Auslastung zwischen 30 und 80 %. Dann bleibt alles stehen und wenn es weiter geht hat es nur noch eine Auslastung von 15% aber zusätzlich kommt dafür "Windows-Problemberichterstattung" mit bis zu 30 % für kurze Zeit rein und sinkt dann schnell wieder in den ~ 0% Bereich.
 
Das steht nicht da, es steht nur da, keine Treiber Unterstützung, was eh total Wurst ist.
Dann dürften ja so gut wie alle CPUs da auf einmal kein win10 32bit unterstützen, was auch nicht stimmt.
Ich zitiere mal aus der von mir verlinkten Seite:

Unterstützt mein Intel® Prozessor Microsoft Windows® 10?
...
...
Führen Sie die folgenden Schritte durch, um festzustellen, ob Ihr Prozessor Windows® 10 unterstützt, indem Sie den in der unten stehenden Tabelle aufgeführten Codenamen verwenden.


Davon abgesehen sehe ich aber auch keinen Grund dass der nicht mit Win-10 laufen soll.

Ich vermute eher mal, dass eine erstmalige Indexierung oder dergleichen läuft - die kann ganz ordentlich bremsen.
 
Ein BIOS Update ist nicht die Welt. Das würde ich auf jeden Fall mal machen.
Die Hardware wird wie @bisy bereits gesagt hat definitv ausreichend sein. Treiber Support hin oder her, das ist auf die CPU bezogen irrelevant.

Was mich ein wenig irritiert, warum deine GPU solche Ausreißer nach oben hat in deinem Screenshot,
hast du irgendwas mit 3D Last am laufen gehabt ?
Sind die Grafiktreiber schon drauf ?

In deinem GPU-Z Log taktet deine GPU auch überhaupt nicht runter. Eigentlich müsste diese im 2D Betrieb ohne Last anders takten, bzw falls das schon der "2D Betrieb" ist, dann stellt sich mir die Frage warum sie nicht bei 100% Auslastung hochtaktet.
 
@KoH Ich habe mir auf der NVIDIA Seite für die Geforce 500 Serie und Win 10 die Graphic Treiber gedownloaded und einfach alle die vorgeschlagen wurden installiert. Eigentlich habe ich kein einziges 3D Programm (außer ich verstehe 3D falsch, aber ist doch wie im Kino 3D oder?). In den Screenshot habe ich nur das Spiel World of Warcraft als Beispiel genutzt, um die Aussetzer gezielt dafür zu erzeugen. Sollte ich die 3D Treiber besser wieder deinstallieren? Zum Thema (hoch-) takten weiß ich leider zu wenig, um darauf zu antworten.
 
@KoH Ich habe mir auf der NVIDIA Seite für die Geforce 500 Serie und Win 10 die Graphic Treiber gedownloaded und einfach alle die vorgeschlagen wurden installiert. Eigentlich habe ich kein einziges 3D Programm (außer ich verstehe 3D falsch, aber ist doch wie im Kino 3D oder?). In den Screenshot habe ich nur das Spiel World of Warcraft als Beispiel genutzt, um die Aussetzer gezielt dafür zu erzeugen. Sollte ich die 3D Treiber besser wieder deinstallieren? Zum Thema (hoch-) takten weiß ich leider zu wenig, um darauf zu antworten.

Nein nicht ganz, 2D Betrieb ist meist der Betrieb gemeint wenn die Grafikkarte nicht rechnen muss, zB auf dem Desktop, im Browser oder beim Mails schreiben.
Wenn du WoW als Beispiel genutzt hast, dann musste die Karte arbeiten, daher dann der 3D Betrieb.
Dann passt das auch alles.

Viel mehr als ein BIOS Update fällt mir gerade nicht ein.
Wobei kann es sein, dass Windows noch im Hintergrund fleißig Updates lädt und installiert ?
Deine Netzwerk Auslastung ist nämlich ebenfalls aktiv.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
19
Besucher gesamt
19

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?