Zu wenig leistung, trotz neuer Hardware.

New member
Hallo, vor kurzem habe ich mir einen neuen Cpu und neue Grafikkarte gekauft.
Wenn ich aber die Gaming Leistung mit dem gleichen cpu und grafikkarte im Internet vergleiche, ist die Leistung wesentlich schlechter.
In Csgo ist meine Leistung sogar um ca. 100fps schlechter. Alle Treiber passen und bei der Diagnose hat auch alles gepasst. Zwar hat mein Mainboard pcie 3.0 und der cpu läuft auch ein kleines bisschen schlechter, wegen dem Chipset.
Trotzdem sollte dies keinen Unterschied von 100 fps machen.
Das einzige was ich mir erklären könnte ist, dass mein psu zu schlecht ist. Meine Grafikkarte braucht auch nur ca. 6-8W idle, was komisch ist. Trotzdem hatte ich keine Abstürze oder sowas. Auch habe ich den besten Leistungs Modus aktiviert.

Pc:
RX 6600xt
16GB crucial RAM 3200mhz
Ryzen 5 5600x
EVGA 500w
B450M S2H Mainboard
100gb SSD
700GB HDD

Ich hoffe ihr könnt mir weiterhelfen.

- Da ich nicht der größte Profi bin, kann es sein das ich etwas grundlegendes vergessen habe oder nicht verstanden.

-Mein Mainboard und psu würde ich sowieso in ca. 1Monat austauschen.
 
habe ich mir einen neuen Cpu
Entweder "eine" CPU oder "einen" Prozessor. Das U bei CPU steht für Unit=Einheit.
(Das jedoch nur am Rande. )

Dann sollte man sich ungenaue und oberflächliche oder sehr nichtssagenden Angaben abgewöhnen. Beim Prozessor und Mainboard wird das ja auch korrekt angegeben. Das hilft leider niemandem weiter.
RAM: 16GB ok. Crucial auch ok. In deren Produkportfolio findet man unzählige Speichermodule und -modulkombinationen, die zu den gelieferten Daten passen. Speichermodulnummern sind eindeutig.
GPU: Die wird von vielen Kartenherstellern auf noch mehr unterschiedlichen Grafikkarten verbaut. Das ist ein Bauteil der Grafikkarte. Sie sagt also nicht, um welche Grafikkarte es sich handelt. Kartenhersteller sowie Kartenmodell hingegen sind eindeutig - und die Daten brauchst du auch zur Auswahl des korrekten Treibers (sofern der Kartenhersteller hier nicht auf den Referenztreiber zurückgreift).
Der vermutlich vom GPU-Hersteller verwendete Referenztreiber kann also bei dieser Grafikkarte bereits ein Grund dafür sein, dass die Karte nicht so läuft, wie sie sollte.

Edit: und das verwendete Betriebssystem sollte auch angegeben werden. Hier ist zwar naheliegend, dass es sich um Windows handeln wird, aber nicht um welche exakte Version.
und bei der Diagnose hat auch alles gepasst.
Welche Diagnose?
Was sagt die Ereignisanzeige - besonders in dem Bereich System. Ich kann mir nicht vorstellen, dass da alles passt. (Das wäre sehr ungewöhnlich! Dort sind immer irgendwelche Fehler zu finden.)

Bei der kleinen SSD kann man vermuten, dass neben dem Betriebssystem nicht mehr sonderlich viel darauf gespeichert ist und die Programme und Daten somit weitestgehend auf der HDD liegen. (Sowohl SSD als auch HDD sind bislang unbekannt.)
Ist die HDD nun recht langsam, kann man sich an einer Hand zusammenrechnen, dass das System beim Lesen von Daten durchaus gebremst wird. (Zudem ist die Angabe von 700GB für eine HDD doch sehr ungewöhnlich. In der Regel haben die lt. Hersteller 750GB.)
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
66
Besucher gesamt
67

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?