System startet nicht mehr vollständig, wenn interne Festplatte angeschlossen ist

New member
Wie oben bereits beschrieben, startet mein System nicht mehr, sondern bleibt beim Ladebildschirm des Mainboards hängen (Msi MPG X570).
Ohne die Festplatte lädt alles ganz normal und alles ist einsatzfähig.
Bevor dieses Problem auftrat, hatte ich einen explorer freeze und konnte weder Taskmanager noch sonst was aufrufen.
Als es wieder ging konnte ich keine Dateien mehr von der Festplatte löschen, es war als ob ich mir die Dateien nur anschauen kann und keinen Zugriff darauf habe. Als ich aus der Festplatte rausklickte und wieder auf sie drauf wollte, bekamm ich die Fehlermeldung "ein nicht vorhandenes gerät wurde angegeben".

Wollte es mit einem Neustart versuchen aber hier habe ich jetzt wie beschrieben das Problem, dass der Boot freezed.
Ins Bios konnte ich gerade so noch und die Boot-Reihenfolge ist richtig. Die Festplatte wird auch erkannt aber nicht in der Boot-Reihenfolge angezeigt

Falls jemand eine Idee hat, wäre ich ihm sehr dankbar, weil ich die Daten nicht verlieren will.
 
Festplatte kann defekt sein oder das SATA Datenkabel.
Halt mal ein anderes SATA Datenkabel und Port testen.

Von seinen wichtigen Daten hat man übrigens immer ein Backup, denn wie du siehst, kann ne Festplatte auch mal von heute auf morgen ausfallen.
 
Du kannst sie noch an nem anderen PC testen.
Ansonsten gewährleistet nutzen und zurücksenden.

Wobei man heutzutage eher auf Festplatten verzichtet und SSDs nimmt,soweit es geht.
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
27
Besucher gesamt
28

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?