Switch oder Patchbay reduziert Bandbreite

Nyne90

New member
Hallo zusammen, brauche mal euer Schwarmwissen.

Es geht um folgenden Aufbau:

14a919e7-0947-4eed-8590-1e6b3167f3e3.jpg


Der Router (Fritzbox 7590) gibt eine 50MBit Leitung raus.

Die Leitungen die in die jeweiligen Räume gehen stellen allerdings nur ca. 9MBits bereit.

Folgendes wurde schon ausprobiert.

Anderer Switch = selbes Problem
Laptop (zum testen) direkt am Switch = 50MBits
Router direkt in den Patch und zum Laptop = 50Mbits
Verkabelung wie auf dem Bild = 9MBits

Verkabelung ist CAT6

Hat jemand ne Idee was da los ist?
 

bisy

Moderator
Die 50mbit der fritzbox ist da ja erstmal egal.
Zwischen deiner fritzbox und dem PC/Laptop muss es 1gbit/s sein.
Also wie gut ist die Verbindung in deinem Netzwerk, wenn da nur 10 oder 100mbit sind und 1gbit, stimmt was mit der Verkabelung nicht.

Auch richtig aufgelegt und mit nem Prüfgerät geguckt ob es auch passt?

Und du meinst wirklich 9mbit und nicht 9mb?
 

bisy

Moderator
Also du bist da nicht selbst dran zum Kontrollieren oder wie?
Guckt halt mal, ob es wirklich 9Mbit oder 9MB sind.
Und auch mal gucken, was in der Fritzbox im Menü steht, wie schnell die Verbindung zu den Geräten ist.
Bzw was an den Geräten für eine Geschwindigkeit bis zur Fritzbox angezeigt wird.
Das müssen da 1Gbit/s sein, von Fritzbox bis hin zu den PCs, wenn da schon nur 10 oder 100Mbit/s übertragen werden, dann stimmt halt was mit der Verkablung nicht.
 

Nyne90

New member
Ne werde erst morgen vorbeischauen. Habe aber auch irgendein Kabel im Verdacht.
Denke mal das mit 9MBits ne 10MBit Verbindung gemeint ist. Geht ja normal nur 10/100/1000
Was halt Merkwürdig ist ist, dass Wenn entweder der Patchbay oder der Switch ,,rausgenommen´´ werden am Kabel in dem Zimmer
die volle Bandbreite anliegt. Dabei ist es egal welches der beiden Teile rausgenommen wird.
 

bisy

Moderator
Crossover Kabel hat man früher gebraucht, wenn man PCs direkt miteinander verbinden wollte, ohne ein Switch oder Router dazwischen.
Seit dem es 1Gbit Anschlüsse am PC gibt, ist auch ein Crossover Kabel da hinfällig, da die so was erkennen und dann automatisch die zwei Pins wie bei einem Crossover Kabel tauschen.

Der Aufbau müsste ja bei euch so sein:
Router -> Switch -> Patchfeld ->Verlegekabel zu den einzelnen Dosen (ein Kabel pro Dosenanschluss) -> zum PC/Laptop usw.

Gemessen wurde ja jetzt die Verbindung Router -> Switch -> PC/Laptop und da geht es,
Dann den Router -> Patchfeld -> Zur Netzwerkdose -> PC und da geht es auch?
Das ist halt bissel Komisch, denn dann gäbe es ja ein Problem zwischen Switch und Patchfeld
 
X
Keine passende Antwort gefunden?