RAM-Frust Asus ROG Crosshair VIII

  • Ersteller Gelöschtes Mitglied 104195
  • Erstellt am
G
Guest
Hallo zusammen,

seit einiger Zeit lese ich hier schon mit, nun möchte ich aus aktuellem Anlass auch ein Problem posten und hoffe auf Rat bzw. Erklärungen. :)
Mein ursprüngliches System bestand aus Ryzen 7 3700X, Asrock X570 Pro 4 und 32 GB HyperX Predator 3200 RAM und funktionierte recht ordentlich.
Das Kaufinteresse eines Bekannten sowie fehlende Features und ein eher dürftiger Onboard Sound brachten mich dazu, das Asrock-Board abzugeben und gegen ein Asus ROG Crosshair VIII Hero (mal was Gutes....) zu tauschen.

So weit so gut. Mir war klar dass mein alter Speicher (den der Bekannte nicht brauchte) nicht auf der Asus QVL-Liste steht. Erwartungsgemäss lief der auch über 2400 MHz nicht mehr stabil. OK. Aber sowohl ein laut QVL geeignetes 3600er Corsair Vengeance 16 GB Kit als auch ein 3600er G.Skill 32 GB Kit der QVL Liste lieferten das gleiche Ergebnis: D.O.C.P. Profile instabil, teil nicht mal bootfähig, manuelles Einstellen der Taktfrequenz über 2400 MHz ebenfalls nicht erfolgreich.
Mir geht es nicht um riesige Leistungsgewinne durch Speicherübertaktung. Keinesfalls. Aber ich finde es, zurückhaltend formuliert, enttäuschend, wenn ich auf einem 400 Euro-Mainboard mehrere Speicherkits nicht mal annähernd so betreiben kann wie sie eigenlich ausgezeichnet sind - und sie 2x sogar explizit als kompatibel zum Board aufgeführt werden.

Kann sowas sein - und muss man mit noch mehr Versuchen rechnen?
Oder stelle ich mir das zu einfach vor?

Grüße
Jörg
 
für was zum Teufel gibt man 450€ für ein Mainboard aus?
Und nur weil es teuer ist, ist es nicht gut, denn wirklich besser als ein 160€ Board ist es nun auch nicht.

Wenn dir der onboard Sound nicht reicht, baut man ne Soundkarte ein.

nicht auf der Asus QVL-Liste steht
die Liste ist Schwachsinn, die dient nur als Richtwert, denn die Testen ja nicht alle möglichen RAM Riegel und nach 1-2 Jahren ist die RAM Liste eh veraltet, denn die wird nicht aktualisiert.


Ist das UEFI auf den aktuellsten Stand? Das ist da sehr wichtig, da auch viele RAM Probleme damit beseitigt werden
Der Ram steckt aber auch in den richtigen Slots, so wie es im Handbuch steht?
 
Zuletzt bearbeitet:
für was zum Teufel gibt man 450€ für ein Mainboard aus?
Und nur weil es teuer ist, ist es nicht gut, denn wirklich besser als ein 160€ Board ist es nun auch nicht.

Wenn dir der onboard Sound nicht reicht, baut man ne Soundkarte ein.


Vielleicht, zum Teufel, hat "man" Gefallen an der guten Ausstattung, der Verarbeitungsqualität, der Optik usw., hat positive Testberichte gelesen und einfach Freude am Hobby, will nach vielen Jahren mit Boards der Einstiegsklasse mal etwas Höherpreisiges ausprobieren.

Man verzichtet aufgrund eigener Erfahrungen vielleicht auch bewusst auf eine separate Soundkarte, will durchaus guten analogen Sound direkt unkompliziert vom Board und lässt Musik eh immer über den optischen Ausgang laufen.

Zum eigentlichen Thema:

1. Mir war nicht bewusst dass Kompatibilitätslisten "Schwachsinn" sind. Vielleicht hatte ich in der Vergangenheit auch einfach Glück damit.
2. Ja, richtige Slots.
3. Ja, UEFI auf dem aktuellen Stand. Da könnte ich aber probieren, es nochmal neu zu installieren. Mich irritiert, dass zwar die Versionsnummer richtig angezeigt wird, das Datum aber nicht dem auf der Supportseite angegebenen entspricht.
 
Zusatzinfo:
Die Instabilitäten beziehen sich derzeit nur auf 3DMark. Den hab ich laufen lassen, weil er für mich quasi ein Standardtest ist.
Nach dem Laden der ersten Sequenz bricht das Programm immer ab, schon ab 2400 MHz. Gleichzeitig läuft andere Software problemlos, auch bei höherem Takt.
 
So, heute am freien Tag konnte ich mich nochmal ausführlicher mit dem Thema beschäftigen.

Unter anderem nach einem erneuten BIOS/UEFI-Update sieht es jetzt so aus:
Alle größeren Anwendungen laufen problemlos mit 32 GB 3600er G.Skill RAM - Bildbearbeitung, Office, Datenbank, Programmierumgebung, Corel Painter, Spiele, Videos.... Auch ein Stresstest unter AIDA64 zeigte keine Fehler, Benchmarkresultate absolut positiv.
Nur: 3DMark bricht weiterhin ab. Ehrlich gesagt ist mir das jetzt egal. Ich bin sehr zufrieden.
Fall erledigt. :)
 
Ich möchte niemanden nerven, indem ich weiter in meinem eigenen Thread poste aber es gibt noch etwas hinzuzufügen….🧐
Testweise habe ich meine Radeon 5700XT mit einer nVidia RTX 2060 getauscht. Im Ergebnis waren dann sofort auch die 3DMark-Probleme verschwunden und, was mich verwundert, das System fährt unter Windows 10 nun deutlich schneller runter....🤨

Da haben sich also wohl RAM- und Grafikkartenprobleme gemischt.
Obwohl die Radeon in meinem alten System noch ohne Auffälligkeiten lief.
 

Online-Statistiken

Zurzeit aktive Mitglieder
4
Zurzeit aktive Gäste
68
Besucher gesamt
72

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?