Probleme mit Browsern

New member
Hallo

Ich habe mir vor kurzem einen neuen PC geholt und soweit klappt auch alles. Allerdings habe ich extreme Probleme,wenn ich im Internet unterwegs bin.
Ich habe drei Browser ausprobiert und habe überall die selben Probleme. Einige Seiten brauchen ewig,bis sie aufgebaut sind. Wenn ich mein E-Mail Programm öffnen möchte,dauert es zwischen 5-50 Sekunden,bis ich mich anmelden kann. Wenn ich mir auf Facebook Beiträge ansehen möchte,dauert es auch ewig,bis diese geöffnet werden. Dort,wie auch auf etlichen anderen Websites, ist es manchmal nicht möglich,sich abzumelden. Mitunter habe ich Zeiten von über einer Minute,bis ich ausgeloggt bin oder ich muß es 5-10 mal versuchen.
Videos,egal ob bei facebook oder Youtube,laufen nur stockend. Gestern Nacht wollte ich ein Livekonzert streamen aber das ruckelte ohne Ende. Auch heute früh die Aufzeichnung davon läuft nicht ruckelfrei. Ich konnte es aber ohne Probleme über mein Smart-TV sehen. Da läuft alles normal,alle Streamingdienste und auch der Browser läuft da super.
Auf dem PC klappen auch Online-Spiele ohne Probleme,weswegen ich davon ausgehe,das meine Internetverbindung in Ordnung ist. Ich würde vermuten,das irgendwelche Einstellungen,entweder bei meinem Virenschutz ( Norton ) oder beim Browser ( Firefox ) nachjustiert werden müssen. Weiß halt nur nicht welche. Wäre froh,wenn hier jemand ne Idee hat. Danke schonmal im vorraus.
 
Welche Hardware hat denn der PC?
Wie bist du mit dem Router verbunden?
Welche Internet Geschwindigkeit kommt denn bei dir an? und was hast du Vertraglich?

Deinstalliere mal Norton, der kann auch Probleme machen. Win10 hätte auch den Defender, der ziemlich gut ist
 
Zur Hardware :
Prozessor AMD A6-9220e RADEON R4, 5 COMPUTE CORES 2C+3G 1.60 GHz
Installierter RAM 8,00 GB (7,45 GB verwendbar)
Systemtyp 64-Bit-Betriebssystem, x64-basierter Prozessor

Bin über LAN-Kabel verbunden. Hatte anfangs wohl W-LAN eingeschaltet,da hatte mich ein Bekannter drauf hingewiesen. Aber nach dem umstellen,hat sich nichts gebessert. In meinem Haushalt gibt es noch einen anderen Desktop-PC,der über Kabel verbunden ist,da klappt alles ohne Probleme.
Internetgeschwindigkeit vertraglich 50.000 kbit/s und die kommen auch überwiegend an.
Ich werde Norton mal deaktivieren und es mit dem Defender probieren. Wäre aber ärgerlich,da ich Norton ja gekauft habe.
Ich geb dann nochmal bescheid. Danke erstmal.
 
Neuer PC ist gut.
Ja der ist neu, aber die CPU ist übertrieben gesagt fast 10 Jahre alt, die wurde für den Sockel AM4 nur noch mal neu aufgelegt, besser wäre ne Ryzen CPU gewesen, zb nen PC mit nem Ryzen 3200G oder ähnliches.

Über viel Leistung brauchst halt bei dem PC nicht hoffen, in der heute Zeit war leider ein PC mit der CPU eher ein Fehlkauf.
Dein Problem kann halt auch mit der CPU zusammen hängen, da könntest du mal den Taskmanager starten und in der erweiterten Ansicht bei Leistung mal gucken, wie stark die CPU ausgelastet wird, wenn du da dein Mail Programm öffnest usw.

Jenachdem was für ein Mainboard verbaut ist, das kann man zb mit den Programm CPU-Z auslesen, kann man aber auch die CPU notfalls aufrüsten. Interessant wären da bei dem Programm CPU-Z ein Screenshot vom Reiter Mainboard, Memory und SPD
 
Leider beschränken sich meine PC-Kenntnisse auf so rudimentäre Dinge wie einschalten und ausschalten. Hatte mich beraten lassen aber vielleicht hatte der gute Mann genauso wenig Ahnung,wie ich. Ich wollte nur einen Arbeitsrechner,kein Gaming-PC. Aber das der Videos vernünftig abspielt und man normal im Netz surfen kann,hatte ich eigentlich schon erwartet. Norton zu deinstallieren,hatte leider keinen Erfolg. Dann schau ich mal mit CPU-Z nach und denke dann vielleicht mal über nachrüsten nach.
 
20210530_190857.jpg
Hab ein Video laufen lassen und den Taskmanager dabei.Kannst du mir das bitte kurz erläutern? Wie gesagt,keine Ahnung von. Die CPU ist übrigens die ganze Zeit auf 100%. Auch wenn alle Programme und Browser geschlossen sind.
 
ja die CPU ist dein Flaschenhals, die wird voll ausgelastet und mehr als 100% geht da halt nicht.
geh mal da unter Prozesse und lass mal bitte nach CPU Auslastung sortieren, so das der Prozess mit der größten Auslastung oben ist.

Noch dazu ist halt ne HDD verbaut, das macht heutzutage auch keiner mehr, die Dinger sind einfach zu langsam.

Falls du noch die Möglichkeit hast, den PC zurück zugeben, würde ich das tun, zumindest wenn man online bestellt hat, hat man ja ein 14 tägiges Rückgaberecht.
Natürlich kommt es auch aufs Budget dann an, denn ein PC mit normaler Ordentlicher Leistung kostet auch bissel mehr.

Natürlich müsste man jetzt erstmal gucken, welcher Prozess da genau die hohe Auslastung verursacht, aber die CPU und die HDD im System ist da eher das was ausbremst.
 
Budget war nach oben hin offen.Ich wollte keinen High End Gaming PC,sondern nur en "normalen" zum alltäglichen Gebrauch.Aber egal,ist jetzt zu spät.Ich weiß ja jetzt,wo das Problem liegt und schau mal,wie es mit nachrüsten aussieht.Danke dir für die Hilfe.
 
wie gesagt, installiere dir mal das Programm CPU-Z und mach poste davon mal ein Screenshot vom Reiter Mainboard, Memory und SPD
 
Okay, die CPU lässt sich da leider nicht aufrüsten, da das ein Spezieller AMD Sockel ist, für diese langsameren CPUs.
Bei dem PC ist auch der RAM eine recht ungünstige Wahl, es ist nur einer verbaut und der ist auch nicht gerade schnell, das kostet halt auch Leistung.

Also im Grunde ist das leider ein PC, den ich da nicht gerade empfehlen würde, er ist halt nicht gerade schnell.
Du hast da nicht viel Möglichkeiten, entweder damit Leben, das er so langsam ist, oder den verkaufen und einen neuen holen
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
48
Besucher gesamt
48

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?