Phenom 945 bei Standardtakt instabil

New member
Hi Leute,

gestern ist mein 945er in der 95W Version angekommen. Hab ihn eingebaut und mein System nach einem Neustart mit Prime getestet.
Leider komme ich da keine 1-2 Minuten weit ohne das einer der Kerne einen Fehler macht.

Mein Mainboard ist ein Asus M3A76-CM. Hab alle Einstellungen extra auf Auto bzw. Standard gemacht und das Bios ist aktuell. Unterstützt wird die CPU laut Hersteller vollkommen.

Windows läuft zwar bisher stabil, aber BF3 hängt sich nach wenigen Minuten auf -.-

Mein Problem ist, dass ich einfach nicht weiß warum es nicht stabil läuft? Früher hatte ich einen Phenom 9750 bei dem alles tadellos lief, dann hatte ich einen 940er und der war ebenfalls im Standardtakt nicht stabil. Hab ihn dann halt als defekt zurück geschickt. Aber jetzt nochmal ne CPU mit Macken bekommen? Beide Verkäufer waren überaus freundlich und glaubwürdig/seriös. Beide CPUs wurden nicht übertaktet.

Woran kann es liegen? Oder, was kann ich tun?


Liebe Grüße
Sky
 
Hallo,
wie sieht's mit den Kern-Temperaturen aus? Benutzt Du den Standard AMD-Kühler?
Vielleicht könnte man mit besserer Wärmeleitpaste oder grösserem Kühler etwas dagegen steuern ...nur so eine Idee.

Softwareseitig ist alles korrekt installiert, auch der Chipset-Treiber?
 
Die sind ebenfalls okay.
Bei gesunkener Raumtemperatur heute (nur noch 20,5 Grad im Zimmer^^) komm ich sogar nur auf 47 Grad. Mein Kühler ist ein Freezer 64 Pro.
Der hat auch meinen 9750er kühl gehalten (zumindest wurd ehr nicht zu heiß :D) und der hat ne TDP von 125W statt 95W.
Glaube kaum, dass es an der Temperatur liegt. Er müsste ja zumindest mal 60° abkönnen.

Gibts es vielleicht Einstellungen im Bios die Probleme machen könnten?

Software mäßig ist alles auf dem neustem Stand.
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
18
Besucher gesamt
19

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?