PC startet nur ohne Grafikkarte

Psyb0rg

New member
Hallo!

Zum Setup:

GPU: ASUS Phoenix GeForce GTX 1060 6GB (neu), GIGABYTE Geforce GTX 650 1GB Specs (alt)
CPU: Intel(R) Core(TM) i5-3570 CPU @ 3.40GHz 3.80 GHz
Ram: 8 GB
Mainboard: GIGABYTE GA-Z77-DS3H
Netzteil: bequiet! 530W

Zur Frage:

Von einem Tag auf den nächsten ist mein PC nicht mehr hochgefahren und ich hatte ein Piepsen im BIOS (1x lang, 2x kurz, bedeutet Problem mit der Grafikkarte). Das gleiche Problem hatte ich im anderen Grafikkartenslot des Mainboards. Von daher habe ich mir eine neue Grafikkarte gekauft. Mit dieser hatte ich jedoch das gleiche Problem. Wenn ich den Monitor übrigens nicht am Mainboard, sondern an der Grafikkarte anschließe, piept er erst nur einmal und ich sehe den BIOS-Bildschirm (GIGABYTE), kann jedoch nichts drücken, obwohl die Tastatur erkannt wird (Ich höre klickgeräusche und bei der Drucktaste gibt es sogar einen Piepton). Alle 20 Sekunden gibt es dann nochmal den normalen Piepton, den es auch gibt, wenn der PC normal hochfährt. Nach ca. 5 Wiederholungen wird der Bildschirm dann schwarz, aber der PC versucht weiterhin, zu starten, also das Piepen bleibt.. Ohne Grafikkarte startet der PC ganz normal und er funktioniert einwandfrei.

Habe schon folgendes probiert: Bios resettet, mit DDU alte Treiber gelöscht, alte Graka nocheinmal an beiden Slots gestestet


Hat jemand von euch eine Idee, was ich noch machen kann?

Danke im Voraus!
 
Zuletzt bearbeitet:

bisy

Moderator
Ist der PCIe Slot sauber? Den mal ausblasen.

Ansonsten kann auch das Board einen Treffer haben.

Ist das ne neue oder gebrauchte Grafikkarte?
Die benötigten PCIe Stromstecker auch an der Grafikkarte angeschlossen?
Ist das BIOS auf dem neusten Stand?
 

Psyb0rg

New member
Ich habe inzwischen die Grafikkarten in einem anderen PC ausprobiert und hatte dort genau das gleiche Problem. Eine dritte Grafikkarte (Geforce GTX 660) funktioniert hingegen in beiden PCs.
 
Zuletzt bearbeitet:
X
Keine passende Antwort gefunden?