PC startet nur über UEFI/BIOS, warum?

New member
Hey, ich habe vor ca. 1 Jahr einen neuen PC gekauft und nach ca. 3 Monaten trat das Problem auf, dass der PC mit einem schwarzen Bildschirm startete, dann ich ihn per Knopfdruck neustarten musste, um dann über das BIOS den PC anzubekommen. Um den PC zu starten gehe ich immer wie folgt vor:

PC einschalten -> RGB leuchtet, Grafikkarten- und normale Lüfter laufen -> Keine Resonanz am Bildschirm UND kein *beep* vom PC selber -> EIN/AUS Knopf gedrückt halten um PC auszuschalten -> PC wieder einschalten -> *beep* ertönt -> ("This System has POSTed in safe mode...") taucht auf ("Press F1 to Run SETUP") -> drücke F1 -> gelange in den "UEFI BIOS Utility - EZ Mode -> drücke F8 -> gelange ins Boot-Menü -> drücke ENTER bei der einzigen Option "Windows Boot Manager (M.2: KINGSTON SNVS500GB) (500.1GB)" -> PC bootet ganz normal

Ich verstehe das Problem überhaupt nicht und habe gehofft einfach mal Hilfe hier zu finden. Es wird im Boot-Menü wirklich nur eine Option angezeigt und das ist die von meiner M.2, wo auch Windows gespeichert ist. Ich hoffe, dass ihr mein Problem lösen könnt. Ich habe einfach mal die Bilder von dem Fehler und von meinem BIOS auch hochgeladen damit ihr es euch auch bildlich vorstellen könnt.
 

Anhänge

  • WhatsApp Image 2022-09-24 at 19.20.49 (1).jpeg
    WhatsApp Image 2022-09-24 at 19.20.49 (1).jpeg
    327,9 KB · Aufrufe: 67
  • WhatsApp Image 2022-09-24 at 19.20.49.jpeg
    WhatsApp Image 2022-09-24 at 19.20.49.jpeg
    344,7 KB · Aufrufe: 67
  • WhatsApp Image 2022-09-24 at 19.20.47.jpeg
    WhatsApp Image 2022-09-24 at 19.20.47.jpeg
    313,2 KB · Aufrufe: 69

Online-Statistiken

Zurzeit aktive Mitglieder
2
Zurzeit aktive Gäste
21
Besucher gesamt
23

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?