PC startet nicht mehr und CPU wird nicht erkannt.

TNTMike

New member
  • Prozessor (CPU): AMD Ryzen 5 3600
  • Arbeitsspeicher (RAM): 16GB G.Skill Aegis DDR4-3200 DIMM CL16 Dual Kit
  • Mainboard: MSI B450M Mortar Max
  • Netzteil: beQuiet 600W System Power B9
  • Gehäuse: Lian Li LANCOOL 205M
  • Grafikkarte: Saphire RX 580 Nitro
  • HDD / SSD: Crucial P2 500GB
  • Windows 10 Professional

Hallo erstmal an alle und Danke für eure Hilfe schon einmal im voraus!

Ich habe letztens einen neuen PC zusammengebaut mit den oben genannten Komponenten und zuerst hat der PC ohne Probleme gestartet, jedoch hatte ich in Windows ein paar Probleme, was mich vermuten ließ, dass die Installation fehlerhaft ist, da der PC sich nicht herunterfahren ließ, Task Manager ließ sich nicht öffnen, Einstellungen ließen sich nicht öffnen, generell hat vieles nicht funktioniert. Dann habe ich beim booten über F8 in dem erweiterten Startmenü Windows zurück gesetzt und anschließen schien auch alles wieder gut zu funktionieren.
Treiber und Programme installiert und alles hat geklappt.

Jetzt als ich den PC erneut starten wollte ging der PC nicht an und die Debug LED am Mainboard zeigt an, dass der CPU nicht erkannt wird.
Ich habe Kabel überprüft, dass alles richtig drinsteckt und CMOS Clear hab ich auch einfach mal probiert.
Worüber ich mich nur wunder ist, dass der PC funktioniert hat und nun die CPU nicht erkannt wird, kann es trotzdem sein, dass mein CPU/Mainboard fehlerhaft ist, obwohl er funktioniert hat?

Mit freundlichen Grüßen
 

Simlog

Well-known member
Hi, da der PC jetzt nicht mehr funktioniert und dein Mainboard dir das über die Debug Anzeige ja auch sagt - ja, vermutlich ist deine CPU gestorben (auch Hardware lebt nicht ewig). Du kannst sie auch testweise ein und ausbauen und schauen ob es etwas hilft. Alternativ kannst du dir eine kleine AM4 CPU kaufen und das so gegentesten.
 
X
Keine passende Antwort gefunden?