PC Startet nicht mehr - Mainboard leuchtet

JTCgamer

Member
Hallo Com. ! :)

also erstmal zu meinem Problem:
ich hab neulich meinen Prozessor via FSB übertaktet (im Bios) ... hab mich an Referenzen gehalten (in 10er Schritten hoch) und immer brav mit Prime95 getestet...
Meine Hardware:
-Mainboard: MSI 770-C45
-CPU: AMD Phenom II X6 1055T
-Kühler: Artic Freezer 13
-RAM: 2x 4 GB von Elixir 1600mhz
.. habe an Spannung etc. nix geändert nur den FSB hoch und dabei darauf geachtet, das der RAM nicht über die 1600 Grenze kommt (war standartmäßig auf 1333)
so dann beim 3. mal (also nem FSB von 230) ging der PC nach ca.2 Minuten Prime95 einfach aus.. so ich dann gleich netzstecker gezogen kurz gewartet wieder rein und da wollte der PC auch schon nicht mehr starten. Garnix... keine Leuchte aufm MB und keine Töne.
So danach erstmal hier an den PC und gegoogelt wie ich den PC wieder zum starten kriegen könnte (da es ja allgemein heißt, dass man durch die Schutzmechanismen der MB's beim "leichten" Übertakten kein großes Risiko eingeht) ... ne Anleitung zum Bios Reset gefunden und durchgeführt (erst über den Jumper, genaustens nach Anleitung des Mainboard Handbuchs).. ohne Erfolg ABER seit dem geht wenigstens beim 1. Start ne Leuchte auf dem Mainboard an...
Die besagte Leuchte hat die bezeichnung LED 1+.. sie leuchtet nur ganz kurz Blau auf, der Prozessorlüfter dreht eine kurze Runde und danach ist der PC wieder aus.... nach dem Handbuch zu urteilen sagt die Leuchte nur aus, dass sich der PC im Stromsparmodus 1 (Active Phase Switchíng) befindet -.-
Also.. andere Idee war komplett Reset durch Batterie 15 Mins raus.. hab mich da auch an die Anleitung gehalten. Aber auch dies brachte kein Ergebnis.
Ich hab auch versucht, nur das Mainboard + CPU (+1 Ramriegel aus nem Anderen PC) zu betreiben... aber selbst nach Netzteiltausch (von 650 Watt auf 700 (neues)) brachte dies keinen Erfolg.
Der PC lief fast 3 Jahre einwandfrei, ich weiß Übertakten ist manchmal nicht so toll ich wollts nur machen weil ich ne neue Grafikkarte bestellt hatte und da dachte ich mir vllt kann der CPU ja auch schneller werden.
So nun ne "einfache" Frage (ich hab halt keine Lust 40 € für nen PC Check zu bezahlen).. woran könnte das Problem nun eher liegen? Mainboard kaputt, oder CPU Kaputt - oder Beides ?!
hab leider keine Möglichkeit, beides auszutauschen... wie gesagt Netzteil hab ich schon n neues drin jetzt...
Naja... falls auch evtl jemand ne andere Idee hat, die mir weiterhelfen könnte, wäre ich natürlich sehr dankbar ;)
ne Frage nebenbei.. falls ich das MB + CPU wechsel sagenwir mal nen Asus MB und nen FX 8150 von AMD, Grafikkarte ist ne Radeon HD 7870 PCS+ von Sapphire.. würden da 700 Watt auch noch reichen?
 
Zuletzt bearbeitet:

JTCgamer

Member
Klar...
Also vorher hatte ich ein Netzteil ATX RT Gaming ATX-650HM drinne und das ist definitiv kaputt (habs innem Anderen Computer der normalerweise mit nem 450W Läuft getestet)
Ich hab mir nun eins von Corsair geholt das heißt 700 GS.. war halt teuer aber ich wollt was haben das länger hält^^ (und ja, im Nachhinein ist mit klar geworden, dass man zum Übertakten keine "Billigen" Harwarekomponenten einbauen sollte... :/)
 
X
Keine passende Antwort gefunden?