Pc Stürzt bei Spielstart ab!!!

XsvenX

New member
Hi Leute,
Hab echt ein problem wenn ich ein Spiel starte z.B. Battlefield2 oder counterstrike source...usw. dann stürzt mein rechner immer ab !!!
Das heißt ich starte das spiel und 4-5 Sekunden später startet der ganze Rechner neu.......ich weiß echt nicht mehr was ich machen soll!!!
Mein freund sagt es könnte am Netzteil liegen aber ich glaube es ist ein Virus....was meint ihr??
 

godibaer

New member
ich meine dass es da noch viel mehr gründe gibt und wir noch ein paar VIEL MEHR infos von dir Brauchen.

zum Beispiel wär wichtig was fürn Rechner du überhaupt hast!!!​
 

XsvenX

New member
ich meine dass es da noch viel mehr gründe gibt und wir noch ein paar VIEL MEHR infos von dir Brauchen.

zum Beispiel wär wichtig was fürn Rechner du überhaupt hast!!!​
Des ist eigetlich nicht wichtig weil alles noch vor 2 wochen ging und ich habe nichts an der Hardware geändert also liegt es nicht daran!!!:bigok:
 

godibaer

New member

Warum kann es nicht an der Hardware liegen.:confused:
Nichts hält ewig.

Ich denke die frage ist überflüssig aber, hast du deinen Rechner, wenn du schon den verdacht hast, intensievst auf Viren überprüft.

Wenn ja und dabei kam nichts raus. Könnte man sicherheitshalber die Platte mit Secure Eraser dicht machen. Dann sind alle Daten komplett gelöscht und unwiederbringbar.(Auch Viren) Würde aber etwas aufwand bedeuten. (musste zwei platten haben und deine befallene platte im slave formatieren und dann mit dem secure eraser plätten)

Vor längerer Zeit hatte ich ein ähnliches Problem.
Auch Restart oder nur Crush2Desktop.
Da war meine MSI Geforce 3 Schuld.
(war ein geiles Teil damals:rulez: :rulez: :rulez: )

ganze 2 Monate hat sie gehalten, kam dann ne neue.

Was mir noch spontan einfallen würde wär eine zu heise CPU.
Netzteil könnt schon auch dran schuld sein wenns zu wenig saft hat.
Hast du die möglichkeit die Graka mit wem zu tauschen und dann mal zu testen. Netzteil tauschen wär auch mal nen test wert.​
 

omawilly

New member
Das Problem hatte ich damal mit meiner ti4200 auch.
Bei mir lag es damals an den Treiber. Habe alten Detonator installiert und
alles funktionierte wieder wunderbar.
hast du evtl. neuen Treiber installiert wenn ja versuch es mal mit einem älteren

mfg OmaWilly
 

XsvenX

New member
Das Problem hatte ich damal mit meiner ti4200 auch.
Bei mir lag es damals an den Treiber. Habe alten Detonator installiert und
alles funktionierte wieder wunderbar.
hast du evtl. neuen Treiber installiert wenn ja versuch es mal mit einem älteren

mfg OmaWilly
es ging mit dem alten genausowenig wie mit dem neuen treiber!!! muss an was anderem liegen!!!:confused:


EDIT (autom. Beitragszusammenführung):



Warum kann es nicht an der Hardware liegen.:confused:
Nichts hält ewig.

Ich denke die frage ist überflüssig aber, hast du deinen Rechner, wenn du schon den verdacht hast, intensievst auf Viren überprüft.

Wenn ja und dabei kam nichts raus. Könnte man sicherheitshalber die Platte mit Secure Eraser dicht machen. Dann sind alle Daten komplett gelöscht und unwiederbringbar.(Auch Viren) Würde aber etwas aufwand bedeuten. (musste zwei platten haben und deine befallene platte im slave formatieren und dann mit dem secure eraser plätten)

Vor längerer Zeit hatte ich ein ähnliches Problem.
Auch Restart oder nur Crush2Desktop.
Da war meine MSI Geforce 3 Schuld.
(war ein geiles Teil damals:rulez: :rulez: :rulez: )

ganze 2 Monate hat sie gehalten, kam dann ne neue.

Was mir noch spontan einfallen würde wär eine zu heise CPU.
Netzteil könnt schon auch dran schuld sein wenns zu wenig saft hat.
Hast du die möglichkeit die Graka mit wem zu tauschen und dann mal zu testen. Netzteil tauschen wär auch mal nen test wert.​

1.Wer prüft seinen rechner nicht auf viren wenn er dauernd abstürzt ???
2.An der graga liegt es glaub ich auch nich ......glaubs halt mal
3.Heißer CPU ????? MMhhhhh.....glaub wohl kaum !!!


EDIT (autom. Beitragszusammenführung):


hab Microsoft Windows XP Home Edition
1,5 Gb RAM
160 Gb Festplatte(auf zwei verteilt)
Direct 9.0c
AMD Athlon XO 3000+,~2.2 GHz

Wenn ihr noch was braucht fragt einfach ....


EDIT (autom. Beitragszusammenführung):


Wer mir wirklich helfen will kann mich auch über IcQ anschreiben !!!!
410-411-942
mfg
 
Zuletzt bearbeitet:

KeKs

New member
Es gibt eine 'Ändern' Funktion, womit du deine Beiträge bearbeiten kannst! Dies bitte unter Beachtung der Forenregeln tun!

Das kann wie gesagt an vielem liegen.
Hauptkriterien wären erstmal:
-Softwareseitige Störung oder
-Hardwareseitige

Bei der hardwareseitigen würde das Netzteil infrage kommen, softwareseitig eventuell ein Virus, zerschossenes Windows o.Ä.
 

XsvenX

New member
warscheinlich werd ich mir en neues netzteil besorgen!!!
Wenn du noch was anderes weißt wieso es nich geht schreibs bitte rein !!!
ich bin für alles offen :bigok: