Pc piept nur, alle 4 Sekunden, fährt aber nicht hoch

New member
Hallo zusammen :), das Drama nahm heute Morgen seinen Lauf:
Eigentlich wollte ich meine alte Grafikkarte auf Ebay verkaufen, musste heute morgen jedoch feststellen, dass mein Windows 10 beim Spielen einfriert. ich frage mich nun, womit dies zusammenhängt. Ich bekomme keine Bildfehler, lediglich Bluescreens . Da steht entweder Thread_stuck_in_device_driver oder Video_TDR_ Failure. Habe die Karte aus Ebay herausgenommen. Dann habe ich versucht, evtl. lockere Stecker im Pc zu finden, habe ein bisschen an ihnen gedrückt.. Jetzt ,heute Abend springt mein Pc an, piept, Lüfter flachen ab, piept, Lüfter flachen ab... und so weiter... Ich weiss einfach nicht mehr, was ich tun kann. Per Ferndiagnose, nach was sieht das am ehesten aus?
Bitte um Hilfe.
Danke schon mal,
Laurus
 
welche Hardware hast du denn?
und wie Piept er denn genau? denn das ist ein Fehlercode

der häufigste Fehler ist der RAM, also fals du zwei RAM Riegel drin hast, teste beide mal einzeln

die Stop Meldungen vom Bluescreen deutet auf einen grafikkarten Fehler hin. hast du eine andere zum testen?
 
  • Hab mal wegen dem Piepen gegoogelt und das hier kommt meinem Empfinden nach wohl am nächsten
  • 1× kurz( Piepen) : Stromkreise zurückgesetzt (bereit zum Starten)

Was vlt noch erwähnenswert wäre:

Hatte ca im Juni 2015 einen Kaffeeunfall, Kaffee (Milchkaffee:mad:) ergoss sich über den Pc, der natürlich sofort ausging.
Graka hat das meiste abbekommen, das Mainboard nur ein paar Spritzer ("nur" .. ich weiss)
Hab das ganze einigermaßen sauber bekommen und 2 Tage später lief der Rechner wieder ohne Probleme..
Bis jetzt. Könnte das Problem jetzt ein verzögerter Hardwaredefekt sein?

Mir ist seit ca 2 Wochen aufgefallen, dass der Monitor sich hin- und wieder aus heiterem Himmel ausschaltet und mir anzeigt: "no HDMI", trotz angeschlossenem HDMI-Kabel.
In solch einem Fall blieb mir nur der Startknopf und ein Neustart.
Hatte zunächst den Eindruck, das hinge mit einem Usb-Anschluss zusammen, glaube aber mittlerweile nicht mehr daran..


Ach ja, meine Hardware:

Asrock H97 Pro4
Bequiet l8 pure power 530w
i5 4460
XFX r9 290 DD Black Edition
2*4 Gb Ram DDR 3 Crucial Ballistix Sports
Arctic Freezer 7
Cooler Master N300

- - - Aktualisiert - - -

Laurus alias Errorus...
 
Zuletzt bearbeitet:
Hi und herzlich Willkommen hier im Forum :)

wenn du die Grafikkarte ausbaust und über onboard Grafik den Monitor anschließt läuft der PC da ohne Probleme?

um die Grafikkarte selbst zu testen müsste man die halt in nem anderen PC testen, oder ne andere Karte bei dir.

HDMI inst im PC Bereich übrigens eh die ungünstigere Wahl, da entstehen die meisten Probleme. besser DVI oder DisplayPort nutzen
 
Danke,:)

wie geht das denn mit der Onboardgrafik? Müsste ich da nicht zuvor im BIOS was umstellen?
Wo schließe ich den Monitor denn genau an, wenn ich Onboardgrafik nutzen möchte?
 
umstellen musst du da nichts.

einfach Grafikkarte ausbauen und den Monitor oben bei den Grafik Anschlüssen am Board anschließen
 
Habe jetzt mal die Graka ausgebaut und gestartet. Habe zwar den Monitor nicht dran, aber da es genauso piept und nicht startet, ist doch davon auszugehen, dass irgendwas anderes den Stromfluss unterbricht, oder? Hat sich nix geändert ohne die Graka.

An der Graka kann es wohl nicht liegen..

Dieser kurze Piepston (Signalton) klingt doch schwer nach fehlerhaftem Stromfluss..
 
Zuletzt bearbeitet:
wie genau Piept er denn? denn das ist ein Fehlercode
hier gibt es ne Piep Code Liste ich kann nur nicht genau sagen, von welchem Hersteller das UEFI (BIOS Nachfolger) bei dir ist


-ansonsten noch mal RAM Riegel einzeln testen
-mal alle Festplatten/SSDs/Laufwerke, front USB Anchlüsse/Kartenleser/Audio Anschlüsse abstecken und testen
-auch hinten von den USB Anschlüssen mal abstecken was nicht gebraucht wird

so bleibt am ende nur Board, Netzteil und CPU übrig

man müsste dann ein anderes Netzteil testen, wenn das auch nichts bringt, wird es das Board sein, was defekt ist
 
  • 1× kurz: Stromkreise zurückgesetzt (bereit zum Starten)
  • -> Der muss es sein

- - - Aktualisiert - - -

Olala, hab gerade nen Ramriegel ausgebaut und da is er angesprungen, hat viermal nacheinander gepiepst und ist nach ca 2 Minuten ausgegangen. Das Ganze wiederholt sich jetzt ständig.

Da ich mich mit diesen Geräten nicht allzu gut auskenne, bin ich etwas vorsichtig, was Strom anbelangt:wtf:
Passieren kann da nix oder?
 
im PC selbst gibt es maximal nur 12V, solang du das Netzteil nicht öffnest, passiert dir auch nichts

teste mal den anderen RAM Riegel
 
System-Timer ausgefallen... Klingt vom viermaligen kurzen Piepsen her danach.. Was würde das denn bedeuten?

- - - Aktualisiert - - -

So, hab den andern Riegel getestet und bin erstmal fassungslos, denn der Pc scheint zu laufen.
Ich schließe den Bildschirm an und werde berichten, was passiert...

- - - Aktualisiert - - -

Also ich dringe ganz normal bis zum Startbildschirm vor. Jetzt aber scheint mein PC meine Tastatur nicht zu erkennen, nur die Maus. Schon mehrere USB Stecker probiert..;)

- - - Aktualisiert - - -

Mir ist gerade noch aufgefallen, dass mein CPU Kühler sich nicht dreht. Ich tippe mal, dass mir schon irgendwas das Mainboard zerschossen hat..?!

- - - Aktualisiert - - -

Ist es möglich, dass meine CPU vor Tagen in Spielen zu heiß wurde, weil mein CPU Lüfter sich nicht gedreht hat? :/
Aber wenn die Cpu nen Knacks hätte, würde ich doch jetzt nicht auf dem Anmeldebildschirm landen, oder?

- - - Aktualisiert - - -

Muss mich korrigieren, habe jetzt einen Usb Anschluss gefunden, an dem die Tastatur funktioniert, konnte also Windows starten. Außerdem hat ein Kabel den CPU Lüfter blockiert, auch dieser tut jetzt wieder..
Ich werde jetzt mal die Grafikkarte einbauen, um sie in Spielen zu testen...

- - - Aktualisiert - - -

Fehlinfo, CPU Lüfter funktioniert einwandfrei, war lediglich durch ein Kabel blockiert..:eek:

Teste jetzt mal, obs am Ram Steckplatz oder am Riegel liegt.

Danach kommt die Graka dran..
 
Ja, bin echt sehr erleichtert! .. Und dir sehr dankbar:D.. habe vorgestern mit einem angeblichen Experten telefoniert, der nicht im Geringsten an defekten RAM gedacht zu haben scheint.
Wie auch immer, das Ganze läuft bis jetzt stabil, Grafikkarte läuft perfekt.

Wenn ich sichergehen will, dass der Riegel und nicht der Steckplatz hin ist, müsst ich einfach nur den funktionierenden Riegel in den betreffenden Steckplatz stecken, nicht?
Oder kann ich mir dabei den intakten Riegel zerstören?

Desweiteren will ich die R9 290 demnächst durch die neue GTX 980 ersetzen.
Habe ein entsprechend moderneres Netzteil gekauft.
Empfiehlt es sich zunächst, das System mit dem neuen Netzteil ohne Graka zu testen?
 
ja den ganzen Riegel mal in den anderen Slot stecken.

DDR3 und DDR4 RAM ist gerade sehr günstig, das wäre zumindest nicht ganz so teuer, wenn man neuen brauch.

aktuell macht es keinen Sinn eine Nvidia Karte der 900er Serie fürs Gaming zu empfehlen.
die 900er Serie bietet keine vollständige DirektX 12 Unterstützung und ist auf 4gb Vram begrenzt, was.
aktuell sind da eher AMD Karten zu emfehlen.

ich würde aber noch 3-4 Monate warten, denn dann gibt es die neuen Grafikkarten Generationen von AMD und Nvidia
 
Habe mir neuen RAM besorgt, aber irgendetwas bereitet dem System Probleme..
Habe diesbezüglich soeben einen neuen Beitrag erstellt..:hmm:
 

Online-Statistiken

Zurzeit aktive Mitglieder
17
Zurzeit aktive Gäste
21
Besucher gesamt
38

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?