PC funkt nicht mehr :-(

New member
Bitte um rasche Antwort:
Hab am WE ein wenig gezockt ("Diablo 2") als sich auf einmal mein PC ausgeschaltet hat. Dacht ich mir nichts weiter dabei. Nun gut. Als ich den PC neu starten wollte, hörte ich nur einen gleichbleibenden, langen Ton, aber es tat sich nichts weiteres.
Hab daraufhin meinen Kumpel um Rat gefragt. Er meinte das Motherboard sei schuld, und ich solle mir ein Neues kaufen. Gesagt, getan. Weiterhin höre ich diesen Ton. Und nichts geht :mad: .

Das Netzteil ist nicht schuld daran, denn das funzt.
Auch hab ich keinerlei Hardware-Veränderungen vollzogen...
(Hab mir nur vor X-Mas eine neue Festplatte zugelegt, diese wird aber wohl kaum Schuld daran sein, sonst müsste ich schon länger Probleme damit haben)

Mein System:
AMD Sempron 2600+
512 MB DDR-RAM
128 MB GraKA ATI Radeon 9600 XT
Windows XP Professional

BITTE UM RASCHEN RAT
DANKE IM VORAUS

Ein verzweifelter PC-Gamer
 
sorry das ich das sag aber ich tippe darauf das eine der spannungen am netzteil nicht gut ist also netzteil am arsch ...

woher weisst du das dein netzteil I.O. ist ? weil der lüfter dreht ? nun der dreht auch dan wenn die 12V spannung auf 5-8 v zusammen bricht ...
Hast du ein ersatznetzteil oder ein kollege mit nem kompatiblen netzteil ?

es wäre aber sicherer erst nachzuschauen was du für ein BIOS auf dem board hast somit kann man über den pieps code zimlich genau sagen was defekt ist.
 
Hi,

ich würde auch gerne wissen, WOHER der piepende Ton kommt, denn das amcht eine menge aus. Manche Netzteile neigen Dazu sich zu verabschieden oder am Limit so einen langen Piepston abzugeben...dein PC ist auch nicht emhr der Neueste, also schließe ichd as nicht aus.

Greetz,
Bolef2k
 
Thx

Hallo Leute!
Danke mal für Eure schnellen Antworten.
Hab wegen der Bieptöne schon nachgekuckt: Mein BIOS ist von AWARD. Bei der Beschreibung steht geschrieben:
Dauerton = Fehler in der Speisung der Hauptplantine --> Speicher/Grafikproblem

Meiner Meinung nach kommt der Ton aber vom Netzteil. Wenn ich nämlich den Netzschalter an mache beginnt der Ton. Wenn ich wieder ausschalte, wird der Ton immer leiser, so als ob sich das Netzteil wieder ausschalten würde. Ich vermute mittlerweile das Netzteil, GraKa und/oder Prozessor hinüber sind.

Naja..wie dem auch sei, hab schon länger vorgehabt mir einen neuen PC zuzulegen, hab aber keinen Grund dafür gesehen. Bis vergangenes WE halt. Werd mir halt einen neuen besorgen.

Trotzdem danke für die schnellen Antworten!!!!
 
befor du da grosse pläne machst .
wie schon erwähnt wenn du ein kollege hast kanste ja dein rechner mal mit nem anderen netzteil hochfahren probierne . da du ja immoment kein geld hast würde dir das warscheinlich etwas günstiger kommen zumindest vorübergehend .
aber das ist natürlich dir überlassen.
 
Hallo Ryu!
Danke für den Rat. Du wirst es wahrscheinlich nicht wissen, aber ich bin Angestellter und hab Geld...hab also mit dem finanziellen Teil kein Problem :)

Nee...werd mir trotzdem einen neuen kaufen. Mit Einzelteil-Kauf kommt er eh billiger :-D
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
77
Besucher gesamt
77

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?