pc friert ein und startet neu

New member
Hallo,

ich habe dieses Problem wirklich schon eine Weile und verzweifele langsam.

Angefangen hat alles ca. vor einem Jahr, ich hatte damals meine rx 6900xt verkauft und mehrere Grakas gekauft, habe viele davon in mein PC eingebaut und getestet, hatte mich dann übergangsweise mit einer gtx 770 zufrieden gegeben. Ich bin der Meinung, dass es dort anfing, habe gespielt und nach kurzer Zeit stürzte mein PC ohne Bluescreen oder sonstigem ab und startete sich neu. Habe logischerweise zuerst gedacht, es läge an der Graka - andere eingebaut, gleiches Problem. Hatte mir dann ein Neues Mainboard geholt und mich für eine gtx 1080 entschieden und ca. ein halbes Jahr hat es geklappt, hatte alle 10 Tage vielleicht mal einen Absturz aber nichts gravierendes, bis vor ca. 2 Wochen, als es wieder häufiger und mittlerweile ständig passierte.


Wann und wie es passiert:

meistens nach ca. 30 min spielen (von z.B. GTA 5, ETS 2, Elite Dangerous), bin der Meinung, dass es bei CoD MW nicht passiert, jedenfalls friert der Bildschirm dann für ca. 5 Sekunden ein und der Ton geht aus, danach startet der PC neu, wenn ich dann im Desktop bleibe bleibt der PC meist an, wenn ich jedoch wieder ein Spiel starte stürzt er innerhalb von einer Minute wieder ab und dann schafft er es selten erneut zu starten.
Für mich klingt das erstmal nach Temperatur Problemen jedoch sind ALLE Temperaturen, die ich überwachen kann ich grünen Bereich, außerdem stürzt er manchmal an kalten Tagen öfter ab als an warmen. Manchmal passierts sogar nach 4h surfen...
Für mich ist das unerklärlich.

Das einzige, dass im Ereignisprotokoll steht ist Kernel-Power 41, was ja nicht gerade hilfreich ist.

Was ich schon versucht habe:

  • Graka getauscht
  • Mainboard getauscht
  • Netzteil getauscht
  • Windows mehrere male neu installiert
  • sämtliche Software deinstalliert
  • verschiedene Overclocking Profile getestet
  • Peripherie hat sich auch öfter geändert

System:

CPU: i9-10850k
GPU: GTX 1080
RAM: 32gb HyperX
Mainboard: ASUS ROG STRIX Z490-F GAMING
ROM: 3x 1tb s-ata ssd, 1x samsung 960 evo plus 256gb
PSU: Corsair 850 rmx

cpu und gpu werden durch einen custom loop gekühlt

Ich wäre wirklich sehr dankbar, wenn jemand Lösungsvorschläge hätte.
 
Das einzige, dass im Ereignisprotokoll steht ist Kernel-Power 41
In der Übersicht oder im Windows-Protokoll zum System? Kann mir nicht vorstellen, dass dort sonst nichts protokolliert wurde.

Eine GPU-Bezeichnung alleine reicht nicht aus, um die verwendete Grafikkarte zu identifizieren. Und in Folge lässt sich damit alleine auch nicht feststellen, ob man den korrekten Treiber verwendet. Nicht alle Kartenhersteller halten sich bei ihren Modellen an das Referenzdesign des GPU-Herstellers. Ähnlich sieht das auch beim RAM aus. Die Speicherriegel haben zur eindeutigen Identifizierung Modellnummern. Gesamtmenge und Hersteller sagen alleine rein gar nichts aus.

Nebenbei: Mir wäre es reichlich neu, dass man Massenspeicher inzwischen als Read-Only-Memory bezeichnet.
 
liegt zu 99% am ram probiere gerade einzeln aus, und warum sind leute in solchen foren eigentlich immer so unfreundlich und besserwisserisch?
Ich nutze auch HyperX RAM (2x8 3200 CL16) und die liefen anfangs gut mit mein R5 3600, irgendwann wurde der PC instabil und betreibe die Sticks jetzt mit 3000Mhz CL16, hab seitdem keine weiteren Probleme festgestellt. Das 2te XMP Profil (3000 CL15 wenn ich mich richtig erinnere) lief auch nicht.
 
Ich nutze auch HyperX RAM (2x8 3200 CL16) und die liefen anfangs gut mit mein R5 3600, irgendwann wurde der PC instabil und betreibe die Sticks jetzt mit 3000Mhz CL16, hab seitdem keine weiteren Probleme festgestellt. Das 2te XMP Profil (3000 CL15 wenn ich mich richtig erinnere) lief auch nicht.

alle ram module scheinen einzeln zu funktionieren, alle ram slots auch aber bei 3-4 ram sticks gleichzeitig fangen die probleme an, habe die geschwindigkeit jetzt auch auf 2933mhz abgesenkt.
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
84
Besucher gesamt
85

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?