Pc defekt ????

New member
hallo
ich habe einen pc mit folgenden daten :
GTX 260 216 sp sonic
2 gb ram
160 gb sata festplatte
dvd laufwerk
650 watt netzteil
Elitegroup GF7050VT-M5
intel cpu core 2 duo
gestern ging der pc noch ganz normal an
und als ich ihn heute morgen angeschaltet habe,
ging er an alle lüfter und so drehten sich aber der bildschirm zeigte nur : no signal stand by
ich habe dann den anderen dvi anschluss gestestet, kein erfolg dann einen anderen bildschirm, auch nix ich habe noch die arbeitspeicher gewechselt und noch eine andere cpu getestet und mit onboard grafik versucht hat aber alles nix gebracht bios-reset brachte auch keinen erfolg. ich bin am verzweifeln -.-

wenn ich den pc starte leuchten an der tastatur kurz die 3 lampen auf und danach nix mehr. ich hab auch schon andere tastatur und maus versucht aber alles keinen erfolg-.-
bitte helft mir

wenn ich den pc starte leu
 
Mit ziemlicher Sicherheit erfreut sich die Festplatte bester Gesundheit.
Der POST, also die Startphase, in der das BIOS die Angaben über die versammelte Hardware zusammensammelt und diese einer kurzen Prüfung unterzieht, dann ggf. dabei über den kleinen PC-Lautsprecher Fehlermeldungen ausgibt, läuft nämlich völlig unabhängig von den im System steckenden Massenspeichern ab.

Die Graka ist, nachdem auch mal die Onboardlösung probiert wurde, als Verursacher des Dilemmas wahrscheinlich auch auszuschließen.
Hat die einen Fehler, sollte während des POST normaler Weise eine Fehlermeldung gebeept werden.
Leider passiert das nicht immer, wenn sie tatsächlich das Zeitliche gesegnet hat.
Das sie das nicht getan hat, kann vermutet werden.
Die Onboardlösung funktioniert ja schließlich auch nicht.
(Tut die aber, solange die dezidierte (gesteckte) Graka im Slot verbleibt, sowieso nicht.)
Läßt das System denn einen einzelnen Beep hören?

Nachdem wir wissen, daß es wohl kaum am Ram liegen kann, bleiben eigentlich nur noch das Netzteil und das Mainboard als Störenfriede übrig.
Die "Chance", daß der Prozessor nicht mehr tut was er soll, ist statistisch gesehen (fast) unendlich klein.
Wenn hier sogar eine andere CPU getestet wurde, sinkt die Wahrscheinlichkeit exakt auf Null.

Ists das Netzteil auch nicht, bleibt nur noch das Mainboard als Fehlerquelle übrig.
Ob das Netzteil funktioniert, oder ob eben nicht, läßt sich für den ohne spezielle Diagnose-/Meßtechnik ausgestatten User leider nur durch Austausch feststellen.

Ich würd mich schon mal mit dem Gedanken, ein neues Mainboard anschaffen zu müssen, anfreunden.
 
beep

Hallo,

meinem PC erging es ähnlich. Nach einem Umzug hab ich ihn heut eingeschaltet. Da ertönen beeps, einmal kurz, dann einmal lang, dann wiederholt es sich. Der Bildschirm bleibt auch dunkel. Kommt Dir das bekannt vor, Horst?

Gruß
 
Sowas habe ich noch niemals nicht zu hören bekommen.
In allen derzeitig vom mir aufgefundenen Codetabellen für die Beepcodes gibt es diese Kombination nicht.
Die schreiben alle das Gleiche wie es auch bei [uns] zu lesen ist.
Ich kann also nicht sagen, wo die "Säge klemmt".

Ob es hilft, kann ich nicht mal ahnen!
Aber schaden kanns ganz bestimmt nicht, wenn Du mal die Rams aus den Slots ziehst um sie dann wieder einzusetzen.
Das Prozedere dann auch einmal mit der Grafikkarte wiederholen.
Klingt zwar wie Voodoo ...
Kann aber Kontaktschwierigkeiten beseitigen.
Und soll wohl dem einen oder anderen User geholfen haben.
 
Hallo,

das Herausnehmen von RAM und Grafikkarte brachte leider keine Besserung. Es ist ein HP Pavilion 6142a, ich weiß noch nicht mal, welches BIOS. Trotzdem Danke für Deine Ideen, Horst.

Gruß


EDIT (autom. Beitragszusammenführung):


Gemäß der Liste muß es wohl ein Award-BIOS sein. Und endlose Wiederholung der Beeps. Also ein Speicherfehler?
 
Zuletzt bearbeitet:

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
212
Besucher gesamt
212

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?