Neues System, Probleme bei Inbetriebnahme und Installation von Win

Member
Guten Abend,
ich habe mir nach über 10 Jahren nun endlich einen neuen Rechner gegönnt und wie ich es befürchtet hatte macht mir die neue Technik Probleme.
Mein alter Rechner hatte noch DDR2 Speicher und eine Hauptplatine ohne UEFI.
Ich habe nun also eine Generation übersprungen und stecke nicht mehr so ganz in der Materie.

Die neuen Komponenten sind:

M2 SSD Verbatim Vi3000 1 TB
SSD Samsung Evo 870 500Gb
AMD Ryzen 7 5700G
be quiet! System Power 10 550W NT
MSI MPG B550 GAMING PLUS Mainboard
G.Skill DIMM 8 GB DDR4-3200 Arbeitsspeicher (4x 8gb)

Die Grafikkarte wird noch geliefert ist für die Problematik aber erstmal egal.
Gegenwärtig verwende ich die Grafikeinheit des Prozessors.

Das erste Problem welches sich erben hat ist dass wenn ich den vollen Speicher einsetze mir der Rechner kein (oder nur ganz selten) Bild ausgibt. Der Monitor bekommt kein Signal. Ich hatte testweise auch eine GTX650 eingesetzt die auch kein Bild ausgegeben hat. Ziehe ich mindestens einen Speicher heraus habe ich Bild.

Ich möchte unbedingt wieder Win7 (Ult 64 SP1) installieren und hoffe dass das mit der neuen Technik noch geht.
Ich habe die Hoffnung dass folgendes Problem nur eine Einstellungssache ist wo ich mich leider nicht mehr auskenne.

Wenn ich Windows boote erscheint zunächst der ladebalken "Windows ist loading Files".
Danach "Starting Windows". An dieser Stelle ist zunächst schluss und es geht nicht weter. Egal ob vom DVD Laufwerk oder geflashten USB Speicher.

Ich habe im "Bios" eine Einstellung bei der ich zwischen CSM und UEFI umschaten kann. Stelle ich diese auf CSM dann geht die Windows Installation auch weiter bis zur grafischen Benutzeroberfläche.

Auffällig ist dort zunächst dass der Mauszeiger nicht verfügbar/ vorhanden ist. Tastatur geht.
Und dann findet Windows keine Laufwerkstreiber weshalb sich die Installation nicht fortsetzen lässt.
Das System bietet noch zahlreiche Einstellmöglichkeiten die eine Lösung enthalten könnten mit denen ich mich jedoch nicht auskenne.

Wenn sich jemand auskennt wäre ich für Hilfe dankbar.




Ich habe noch ein paar Bilder gemacht, reiche ich auf Wunsch nach.
 
Ich möchte unbedingt wieder Win7 (Ult 64 SP1) installieren und hoffe dass das mit der neuen Technik noch geht.
Das kannst du gleich vergessen.
Win7 ist schon lange EoL und wird von der Hardware garnicht unterstützt.

Win10 ist da Minimum, das kannst ja kostenlos mit dem win7 Key aktivieren.

Für win7 hättest du dir Hardware holen müssen, die mittlerweile auch schon wieder 6 Jahre alt ist.

Warum will man überhaupt noch das alte win7 nutzen?



Das erste Problem welches sich erben hat ist dass wenn ich den vollen Speicher einsetze mir der Rechner kein (oder nur ganz selten) Bild ausgibt
Da hast du echt ein Griff ins Klo gemacht, zumindest wenn das G.Skill Aegis RAM ist, denn die machen bei AMD Systemen die meisten Probleme und dann war der große Fehler 4 Riegel zu nehmen, du hättest da 2x 16gb 3200mhz RAM nehmen sollen.

Bei 4 Riegeln muss man meist mit der RAM Spannung etwas spielen und es wird da meist nicht der volle Takt unterstützt, was dann wieder CPU Leistung kostet.



Auffällig ist dort zunächst dass der Mauszeiger nicht verfügbar/ vorhanden ist
Win7 kann mit den USB Slots nichts anfangen, denn die laufen alle über den USB3.0 XHCI Chipsatz, nur kann das win7 nicht, es bräuchte extra Treiber, erst win8 kann damit was von Haus aus anfangen.

Tu dir bitte eingefallen, Erstell dir von nem anderen Windows PC mit dem win10 Media Creation Tool ein win10 install Stick und installiere win10 auf dem PC und nutze dein win7 Key zur Aktivierung.

Wichtig, bei der Installation den CSM Mode deaktivieren.

Du kannst dann auch kostenlos ein Upgrade auf win11 machen.
 
Gegenwärtig verwende ich die Grafikeinheit des Prozessors.
Eigentlich nutzt man diese CPU, wenn man keine Grafikkarte verbauen will, wenn man eh ne Grafikkarte verbaut hätte man eher ne andere CPU bei dem AMD System genommen.
Denn die CPU begrenzt halt die PCIe und M.2 Slots auf PCIe 3.0, anstatt PCIe 4.0, was da möglich wäre.
 
Ja ich weiß. Das ist meine eigene Schuld. Ich hatte zunächst einen gebrauchten Rechner bestellt, woraus jedoch nichts wurde weil der Händler ihn nie abgeschickt hat (oder vielleicht gar nicht erst besaß).
Dann habe ich mir die Preise anderer gebrauchter Geräte angeschaut und mir gesagt... ach was solls. Langzeitinvetition, nicht geizen, Neuteile nehmen. Das alles aus Frust mehr zwischen Tür und Angel weil ich bereits 3 Wochen auf den Rechner wartete den der Händler nie abgeschickt hat.

Das mit der CPU ist mir auch klar. Ich habe auch gelesen dass ihre Leistung etwas begrenzt wird wenn man eine extra Grafikkarte nachrüstet. Aber das ist mir nicht so wichtig weil das Komplettsystem immer noch mehr Dampf gehabt hätte als mein Alter Rechner.

Ich spiele auch längst nicht mehr so viel wie früher und schon gar nicht das Neuste uns Beste. Meine Ansprüche sind da nicht so hoch.

Ich möchte keinen Windows 7 Nachfolger weil ich mit Win7 immer sehr zufrieden war und die Nachfolger sehr kritisch sehe. Sei es Microsoft Überwachungssoftware, die hässlichen Benutzeroberflächen, dass aus Programmen auf einmal neudeutsch "Apps" wurden oder die zunehmende Abhänigkeit vom Internet teilweise schon gar keine offline-Nutzung mehr zulässt.

Ich möchte hier keine Diskussion darüber anstoßen, gab es in der Vergangenheit bestimmt oft genug. Kann mit den Augen rollen oder die Hände über den Kopf zusammenschlagen wer will. Leider gibt es für Linux kaum gute Spiele. Was ich früher nie für möglich gehalten hätte ist dass ich vermutlich irgendwann einmal nur noch einen Raspberry dastehen habe um nach meinen Emails zu schauen und ansonsten in einer Blockhütte im Wald wohnen werde.

Ich bin noch für Vorschläge offen aber werde das System vermutlich wieder zurückschicken wenn möglich oder verkaufen.

Danke bisy du hast mir sehr geholfen.
 
Sei es Microsoft Überwachungssoftware,
Was denn für Überwachungs Software?

Nur so am Rande, XP und auch win7 haben schon Daten an Microsoft gesendet.

Du willst also lieber ein Betriebssystem nutzen, wo es keine Updates mehr gibt und es es da mittlerweile recht einfach ist, Sicherheitslücken auszunutzen.
Sozusagen ist dir die Sicherheit deiner Daten recht egal.



Win7 funktioniert auf aktuellen Systemen nicht mehr.

Wenn du deinem altes unsicheren Betriebssystem weiter nutzen willst, dann brauchst halt auch dementsprechend alte Hardware.
Bedenke, das viele Software und auch Games so langsam den win7 Support streichen und nicht mehr funktionieren..

Bei dem PC bleibt dir nur win10/11 oder halt ne aktuelle Linux Version
 
Zuletzt bearbeitet:
Guten Abend. Ich habe die neuen Komponenten zurückgeben können und mich dieses Mal von enem Händler beraten lassen welcher sich auf gebrauchte Technik spezialisiert hat. Dieser empfahl mir ein "MSI B450M PRO-VDH MAX" welches noch volle Win7 Unterstützung besitzen soll.
Abermals habe ich mich für eine M2 SSD entschieden. (Samsung 980 1Tb)

Und dennoch stehe wieder vor dem gleichen Problem wie vorher.
Die Maus wird im Installationsmenu schon nicht mehr erkannt und auch keine Treiber oder Schnittstellen.


MSI Bietet die Treiber zum herunterladen an aber was nützt das? Oder wie nützt das?
Außerdem heißt es: - Microsoft Win7 Hotfix installation is required for AMD Chipset Driver to be installed successfully.
Also habe ich mir eine Win7 Abbilddatei besorgt welche bereits über das SP1 verfügt aber auch da keine Veränderung.

Mein nächster verzweifelter Versuch wäre das Betriebssystem samt neuer Treiber mit Hilfe des alten Rechners auf einer SATA Festplatte zu installieren und anschließend im neuen Rechner auf die M2 zu klonen. Aber ich kann mir nicht vorstellen dass das der richtige Weg sein soll.

Die Treiber im Installationsmenu zu laden funktioniert nicht da er ja keine Schnittstellen und damit keinen Speicher den ich anstecke erkennt. Auch die Treiber in das Bootverzeichnes der Windows Abbilddatei (geflashter USB Speicher) verschieben hat nicht geklappt da mir Linux sagte das Verzeichnis sei nur lesbar aber nicht beschreibbar.


Nachtrag
__________________________________________________________________

Ich habe die Lösung gefunden.
Der Grundgedanke war richtig. Auf der Herstellerseite der Hauptplatine ist ein Werkzeug zu bekommen mit dem man passend für Platine und Betriebssystem die benötigtem Treiber in die Windows Abbilddatei nachrüsten kann.
 
Zuletzt bearbeitet:
Ja, man muss die ISO bearbeiten, damit USB geht.

Nur so, den Hinweis auf der msi Homepage beim Chipsatz Treiber hattest du gelesen?
Ist dir bekannt, dass du weder ne Bristol Ridge CPU, Summit Ridge CPU oder Pinnacle Ridge CPU hast
 
Hallo bisy,
Ja den Hinweis habe ich gelesen. Allerdings erst vorletzte Nacht. Unterstützt werden erste und zweite Ryzen Generation. Der Ryzen 5 3600x den ich jetzt habe fällt nicht mehr darunter. Ich hatte gehofft dass das so ist weil die Markteinführung der 3. Generation nach der Markteinführung der Platine lag und MSI daher keine Garantie auf die Kompatibilität geben konnte.
Ich denke es scheint so zu sein denn unter dem Link oben > Kompatibilität ist eine ganze Reihe mehr Prozessoren aufgelistet, bis hin zur 5. Generation.
Ich bin jetzt in Fertig. (In mehrfacher Hinsicht)
Ein eineinhalb Tage andauernder Kampf den man niemanden zumuten möchte. Mit dem Smart tool gab es ab und an Probleme genauso bei der Windows installation und die verdammte M2 die meist gar nicht angezeigt wurde.
Und selbst als ich es dann geschafft hatte Windows direkt auf der M2 zu installieren hat das mit dem nachinstallieren der Treiber nicht so ganz geklappt.

Ich habe mir dann eine Windows 7 Version beschafft die mit Updates und Treibern bis 2023 ausgestattet ist und eine deutlich bessere Kompatibilität mitbringt. Dass ich es einmal geschafft hatte direkt auf die M2 zu installieren blieb ein Einzelfall. Beim zweiten Mal musste ich auf der Sata Platte Installieren und auf die M2 klonen da letztere bei der Windows Installation wieder nicht angezeigt wurde.

Letzter Punkt der jetzt noch bleibt wäre der Speicher. Ich war wieder gierig (32Gb).
Dieses Mal jedoch konnte ich mir die Art des Speichers leider nicht aussuchen, sonst hätte ich natürlich keinen G.Skill genommen. Bei zwei Speichern läuft das System stabil. Bei 3 oder 4 schaltet sich der Rechner willkürlich und ohne blauen Bildschirm ab.

Ich hatte die Spannung zunächst von 1,200 auf 1,150 reduziert und danach auf 1,250 erhöht ohne besserung.

Oder wenn ihr mir dazu raten würdet könnte ich versuchen den Speicher beim Händler umzutauschen.
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
77
Besucher gesamt
78

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?