Nachbarn ein PC gebaut und jetzt die Probleme (längerer Thread)

New member
Hallo liebes Team und Forennutzer,

ich habe mich hier angemeldet,weil ich jetzt mal Menschen brauche, die sich mit mir zusammen den Kopf zerbrechen.

Ich habe einen Nachbarn, der 76Jahre alt ist und dennoch Internet und allgemeine PC Bedienung beherrscht.
Dieser Herr hatte mal bei mir wegen einem Problem geklingelt und fragte einfach ob ich Ahnung von PC´s habe.
Ich sagte zwar "nein" aber helfen konnte ich ihm trotzdem ;-)

Er sagte mir dann, das er Videobearbeitung macht, das heißt, er Filmt mit seiner Videokamera Geburtstage, Tiere, Blumen, Wetter, Häuser....weiß der Geier was und macht darauß Filme. Sein Alter PC war aber einfach nicht Leistungsfähig genug um das zu machen, dabei habe ich mir die Rechnung von der damaligen PCFirma angeschaut und hab fast gekotzt, die haben den alten Mann einfach mal über den Tisch gezogen.

2001 hat er für folgende Teile:
AMD 1500+, 2x 256MB DDR1 ram, MSI Mainboard (nix supermäßiges), Geforce 2 MX 440, DVD Laufwerk, 1x 80GB Festplatte, Pinnacle DV 500 Karte, Gehäuse mit Netzteil exakt 2743 Euro bezahlt...
Ich weiß, das damals die PC-Preise teurer waren, aber NIEMALS das ergeben. Dabei wurden auch im PC selber lustige Dinge gemacht (Kühlleitpaste übertrieben, Audiokabel durch den Rechner geschleift und von hinten in eine PCI Soundkarte gesteckt :confused:)

Aber egal, darum geht es nicht. Eher darum,das der Herr für seine Videobearbeitung ein Leistungsfähigeren Rechner brauchte.
Da er 2001 übelst über den Tisch gezogen wurde, wollte ich es vermeiden und habe ihm angeboten,das ich ihm das mache. Ich glaube mein größter Fehler 2007 gewesen :hmm:.

Erstmal im InternetonlineShop alles zusammen gesucht.
MSi p31 Neo Mainboard, Asus 8500 GT Grafik, Intel Core 2Duo E4300 (2x 1.8Ghz), 2 GB Arbeitsspeicher (DDR2), Xilence 500 Watt Netzteil, DVD Brenner.....Dann war die Ware da, alles ausgebaut...neue Ware rein, nix ging..Rechner ging an, Bildschirm schwarz..Grafikkarte getippt...neue geholt: fehlanzeige....Mainboard ausgetauscht : funktioniert....also nix wie ran...
festplatten wurden aus kostengründen erstmal weggelassen und die alten weiter genommen.
format C gemacht (wurde seit 2001 nicht gemacht).....um nochmal das system ein wenig zu verbessern...ging auch alles soweit ok...aber dann ging es los..ich habe nach und nach all seine programme installiert. mehrere videobearbeitungsprogramme, treiber für die Pinnacle DV500 Karte, Logitech Webcam treiber, das vom neuen Mainboard und der neuen Graka zuerst....beim letzten Restart wo treiber und die meisten programme fertig waren: das hochfahren dauert EWIG
bei windows wird gestartet, bleibt das teil erstmal 1min stehen....bei benutzerinestellungen werden geladen nochmal....und wenn der hintergrundbildschirm da ist,dauert es nochmal 20sek eh die icons da sind.
dann schau ich in die netzwerkumgebung (internet einrichten), what??? alle lanverbindungen weg.....die waren aber vorher noch da !!!
ich nach und nach alles wieder formatiert (jedes programm einzeln mit neustart....und der dauerte immer)

ich war dann alle programme durch -> lanverbindung weg

format C:

neu angefangen...wieder alles bespielt....öfter restart gemacht...irgendwann wieder Lan weg....

gleiches spiel wieder
Was mir diesmal aufgefallen ist, auch wo der rechner recht softwarelos war...wenn er hochgefahren ist (ging ja noch schnell,wenn kaum was drauf ist) ist die nächsten 1-2 minuten im arbeitsplatz nur eine taschenlampe die sucht, statt das es alles anzeigt....:fuchtel:

dann nach jeder programminstallation neustart gemacht, bei einem audiotreiber blieb er hängen !

audiotreiber deinstalliert....blieb bei 10% deinstallation hängen (20 min gewartet)...
resetknopf....ah trotzdem weg...LAN verbindung sogar wieder da....
weggelassen und schnell weiter gemacht....rechner läuft


Also Problem Nummer 1: Rechner läuft sehr langsam beim Hochfahren, CPU Auslastung bei Programmöffnungen (was auch immer) dafür sehr niedrig...Prozessor nur 1x bei 60% gehabt (Videoprogramm geöffnet). Ansonsten immer zwischen 1-15%.
Hochfahren dauert bis zu 5 Minuten (inkl Netzwerkverbindung laden)

Da soviel erneuert wurde, zieh ich nur noch Festplatten in betracht (MAXTOR, 5400Umin, IDE, 2MB Cache......die eine ist sogar so Alt, da gibt es noch 2 Jumper für Master/Slave ^^)
Frage 1: Woran liegt es, das der Rechner so verdammt lahm ist?



und weiter: der Herr will Videobearbeitung machen, die Computerfirma hat ihm damals 2 Programme mitverkauft.....jetzt hört zu (KRASS) die Programme wurdem dem Herren nur als Kopie (gebrannt) mitgegeben !!! Keine original CD....dabei ist das Pinnacle 8.1 sogar unbrauchbar, er erkennt die CD einfach nicht. Das Pinnacle DV 500 hingegen funktioniert, man kann die Kartentreiber installieren. Wir haben gleich 1 neues Programm geholt (MAGIX Video auf CD)...aber dort wird die Kamera (über DV500 karte von Pinnacle) einfach nicht erkannt :(

Frage 2: Was für eine Möglichkeit gibt es um mit einer Filmkamera/Digitalkamera in einen PC rein zu kommen,so das Programme das erkennen???
Im Menü der Magix Software steht ich kann zB die TVKarte ansteuern. Wäre eine TVkarte eine option?
Der Nachbar möchte sich eine PCi Firewire Karte holen,weil es auf der Verpackung eines älteren Videoprogramms von ihm steht !

Ich möchte aber eine Option finden, die wirklich einwandfrei funktioniert. Am besten wäre per gelben Chinchstecker.



Ich danke allen die mir helfen.

Es war definitiv das letzte mal,das ich sowas für jemanden gemacht habe. Ich habe selbst nicht immer lust stundenlang vor dem Pc zu hocken und mir gedanken zu machen, warum muss alles immer soviele Fehler haben?
Kotzt mich an !



Mfg André
 
zu Problem Nr.1 , Ja ich galube auch das es die Festplatte ist das sie nur 5400 umin mit 2Mb Cache hat, und dann noch IDE;Wenn du ne billige un gute suchst klick
Zu Problem 2 kann ich nicht weiter Sagen als die neusten Treiber zu verwenden.
 
Am treiber kann es nicht liegen,ich habe eher das gefühl,das die pinnacle karte nur mit pinnacle software funktioniert
 
Also wenn du mit: Was für eine Möglichkeit gibt es um mit einer Filmkamera/Digitalkamera in einen PC rein zu kommen,so das Programme das erkennen???
Das so genannte Plug and Play meinst dann geht das nur über USB und Firewire. Über Cinch habe ich das nocht gehört das das geht
 
Über Chinch kannst du nur analog aufnehmen. Ich mache das nur, ich habe eine Pinnacle DV/AV Capture Karte und nehme von Videorecorder und Videokamera nur analog 720x576 (MXV: DVD-Qualität) mit dem Programm "Magix Video de luxe" auf. Die Aufnahmen werden sehr gut. Voraussetzung dafür ist eine schnelle Festplatte 2GB Arbeitsspeicher und ein schneller Prozessor.
 
Hallo,

danke für eure Hilfe. Das Problem mit der Aufnahme haben wir glaube gelöst, der Herr war selber mal in einem PC Geschäft und hat sich eine FireWire Karte und ein Chinchadapter geben lassen.

Mit dem Chinchadapter kommen wir und das Programm schonmal rein. Den Adapter stellt ihr euch so vor, der hat den gelben Chinchanschluss (Videosignal) und die beiden Audiochinch, dann kommt eine kleine Box (anscheinend mit bauteilen zur Signalveränderung oder ähnliches) und geht dann auf ein USB Stecker...nachdem wir das angeschlossen hatten,waren wir mit Umwegen im Magix Video auf CD drin...(unter Importieren, das erste wählen, dann kommt 3x keine Verbindung gefunden dann öffnet sich ein Fenster und da unter Videotreiber steht die ASUS Grafikkarte...aber man kann noch mehreres wählen und das letzte -> Digitus Blabla war es dann.

Problem was aber jetzt besteht, die Videoqualität ist einfach SCHLECHT. Es ist sehr unscharf (Auflösung???) da ja wie von Festus angesprochen auch da nur 720x576 geht. Es sieht sehr pixelig aus und die ränder und so sind alle nicht wirklich gut.

Woran das jetzt liegt weiß ich selber nicht, bei der Videoaufnahme zeigt der Computer die Festplattenauslastung die schwankt zwischen 50 und 250% (selten über 100 und dann nur ein Bruchteil einer Sekunde).

Wie gesagt, die festplatte hat 5400umin und 2 mb cache,aber die festplattenauslastung ist ok.
Seine Videokamera kam 1600 Euro und ist anscheinend sehr gut,wenn er die Videokamera über den Fernseher/DVD Festplattenrecorder anschließt,ist das Bild auf dem Fernseher genial! Aber auf dem Rechner einfach nur mies !

Das Problem mit dem langsamen PC habe ich immernoch nicht gelöst, da wir aber jetzt einen Weg gefunden haben in den PC rein zu kommen (mit dem Videosignal), habe ich gleich die DV 500 Karte entfernt und werde nochmals ein Format C: machen und einiges an defekter Software wegfallen lassen, mal sehen ob es dann besser wird. Wenn das nicht passiert, kann es nur noch die Festplatte/n sein.
Weil der Rest ist ja neu und Leistungsmäßig wohl sehr ordentlich.


Aber wie gesagt, neues Problem:

Warum ist das Video im PC so schlecht???
Wenn ich mir es bei Magix zum bearbeiten anschaue (kleines Videofenster), ist es soweit "ok" (aber auch mit Fehlern), sobald ich auf Vollbildgröße wechsle ist es sehr häßlich.

Versteh ich nicht.
 
Hallo FPU!
Die Einstellungen bei mir sind: MXV Export: Video:720X576;25,00Frames/s Dann unter Erweitert - Format Farbspektrum YUY2 die Ausgabegröße ebenfalls720x576, Qualität 75% und die Einzelbildrate ebenfalls 25.000.
Dann bei Konfiguration
Interlace-Modus - Progressive
Seitenverhältnis 4:3
Video-Framerate-Jitterkorrektur aktiviert
Audio 48000 Stereo
 
Als du das Programm installiert hast, hat es da einen Festplattenest durchgeführt?
Es kann sein, daß es sich angepaßt hat. Versuch doch mal SVCD Qualität
 
Ähm, das mit dem Festplattentest kann ich dir nichtmal beantworten, aber ich glaube zu wissen, nein.

SVCD Qualität ist besser?


Wird am Samstag probiert.

Grüße
 
Bei SVCD hast du eine nidrigere Auflösung 480x576, du solltest auch bei der Aufnahme die ausgelassenen Frames im Auge behalten. Bei guter DVD Qualität hätte das die Festplatte normalerweise garnicht geschafft
 
vllt blöde frage ,aber habe mir den ganzen thread durchgelesen hast du evt. mal defragmentiert?ich meine die festplatte
und ein viruscheck gemacht?
bzw.mal si software sandra laufen lassen?
 
Ich habe für die Videoaufnahmen eine Extrapartition 40GB, da kommt nichts anderes rauf. Vielleicht ein bißchen zu groß, aber so kann ich auch mal ein paar Filme hintereinander aufnehmen.
Als antivierenprogramm hab ich GData Antivirus.
Möchtest du einen Benchmark von mir?
Au Sorry! War ja gar nicht gemeint.
 
Zuletzt bearbeitet:
defragmentiert??? muss man das machen,wenn man formatiert??? keine ahnung (ehrlich)

viruscheck, ähm nö...
 
defragmentiert??? muss man das machen,wenn man formatiert???
Nein, das machte keinen Sinn.


EDIT (autom. Beitragszusammenführung):


Kürzlich habe ich das c't magazin im Fernsehen gesehen. Man hat dort Virenscanner getestet, und da hieß es:
c't magazin Fernsehsendung schrieb:
F-Secure
Geschwindigkeit: - -
bekannte Schädlinge: +
unbekannte Schädlinge: +
Preis: 30 Euro

Gdata
Geschwindigkeit: - -
bekannte Schädlinge: ++
unbekannte Schädlinge: 0
Preis: 30 Euro

Nod32
Geschwindigkeit: ++
bekannte Schädlinge: 0
unbekannte Schädlinge: 0
Preis: 39 Euro

Avira
Geschwindigkeit: ++
bekannte Schädlinge: ++
unbekannte Schädlinge: -
Preis: 19,95 Euro (kostenlose Version scannt nicht Mail-Anhänge und ist nicht wirksam gegen Ad- und SpyWare)

(0 = durchschnittlich)
... und der komische Moderator sagte noch, die Geschwindigkeit der Virenscanner bedeute die Geschwindigkeit des Systems, da der Virenscanner bei jedem Dateizugriff ja Daten überprüfen muss.

Vielleicht bremst der Viresnscanner also das System aus. Stöpsle die Kiste doch mal vom Netz ab, schalte den Virenscanner versuchsweise ab und schau ob der Rechner wesentlich schneller läuft.

Dennoch, den hohen Qualitätsverlust bei der Kamera kann ich mir so nicht erklären. Vielleicht sind die Kabel usw. nicht gut abgeschirmt. Könnte Alufolie hier etwas bringen?
 
Zuletzt bearbeitet:
hallo FPS...
also zu der festplatte kann ich nur sagen, dein nachbar sollte die 50-80€ ausgeben und sich ne neue holen, die alte ist definitiv für das neue system zu langsam und bremst es aus.
zum defragmentieren kann ich nur sagen, gerade wenn man ein system neu instaliert hat sollte man das tun, aber erst nachdem alles instaliert und windows komplett upgedatet ist. dazu sollte man aber nicht das bei windows enthaltene defragmentierungsprogramm benutzen, weil das nich besonderst gut ist. besorgt euch aus dem inet das O&O Defrag V10, dass könnt ihr 30 Tage umsonst testen und defragmentiert mit abstand am besten.
 
Noch etwas: Du solltest die Auslagerungsdatei festlegen. Ich habe bei mir 4 GB eingestellt, denn es bringt nichts, wenn wenn windows ständig die Größe ändert und du nachher lauter Fragmente auf der Festplatte hast
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
118
Besucher gesamt
118

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?