Maus reagiert nicht mehr

New member
Hi Leute,
ich habe das Logitech EX 100 Maus-Tastaturset, mit dem ich bisher auch recht zufrieden war. Neuerdings kommt es aber des öfteren vor, dass die Maus nicht mehr reagiert. Wenn ich eine Batterie (egal welche) herausnehme und wieder einsetze, läuft die Maus eine Zeit lang. Neue Batterien helfen nicht.
Woran könnte das liegen? Verdreckte oder beschädigte Kontakte? Was könnte der Grund dafür sein, dass es keinen Unterschied macht, welche Batterie ich herausnehme?

Grüße und vielen Dank im Vorraus
Da Master
 
Wenn die Batterien in Reihe geschaltet sind, dann wirken sich alle korrodierten Kontakte negativ auf die Spannung aus. Und dann spielt es keine Rolle, wo du die Korrosion beseitigst, um die Spannung zu erhöhen, solange du es nur tust. Gerade bei Akkus kann es passieren, dass die Spannung durch den höheren Widerstand nicht mehr ausreicht. Denn Akkus arbeiten meist nicht mit der vollen Spannung von 1,5V.

Reinige einfach mal die Kontakte. Falls du Akkus benutzt, dann steig vielleicht auf Batterien um oder verwende andere/bessere Akkus.
 
Ich hatte die Kontakte zwar schon mal gereinigt, aber anscheinend nicht gut genug. Denn jetzt, wo ichs wiederholt hab, gehts. Batterien benutze ich schon die ganze Zeit anstatt Akkus, also lags wahrscheinlich nur an den verdreckten Kontakten.
Danke für die Hilfe, auch wenn ich eigentlich selbst darauf hätte kommen können, die Kontakte erneut zu reinigen.

Grüße
Da Master
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
78
Besucher gesamt
78

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?