LED Stecker für HDD beim Mainboard einstecken / GraKa nicht richtig im PCI-E Stecker

kuendig

New member
Hallo Zusammen

Ich habe zwei probleme...

Problem1
Habe mir heute ein neues Gehäuse gekauft. Wollte nun alles wieder einbauen. Leider weiss ich nicht mehr genau wie die Stecker für die LED der HDD, der Stecker für den Startknopf, Reset usw. einstecken.

Den Stecker ansich habe ich gefunden, jedoch hat es so vielle "nadeln" um die stecker einzustecken und die Farben helfen mir auch nicht wirklich viel...

Mein Board: foxconn p4m9007mb

Problem2
Beim einstecken der Grafikkarte in das Board habe ich bemerkt dass diese nicht bis nach unten geht, kann es sein dass ich das Board zu fest angeschraubt habe? Oder sollte dies trotzdem nicht passieren?? Die GraKa selber kann ich nicht mehr anschrauben, diese ist Fest. Jedoch sind die Stecker nicht 100%-ig im PCI-E Stecker verschwunden. Dies jedoch nur bei der Hinterseite (bei den Anschlüssen für die Monitore) D. H. sie sitzt im Prinzip schreg.

Besten Dank für eure hilfe!

Gruss kuendig
 

Shrance!

Active member
habe auch ein problem mein pc funtiniert aber zeigt mir kein bild grafikarte ist okay und cpu aber kein bild da bitte um antwort

Solche Beiträge kannst du dir sparen!:btt:


Du darfst...
  • die Shift-Taste verwenden
  • Punkt und Komma benutzen
  • von der Rechtschreibung Gebrauch machen (Wörter wie "funtiniert" oder "grafikarte" kenne ich nicht)

Der Beitrag hat hier nichts verloren (passt nicht zum Thema + falsches Unterforum).
Darum bitte einen neuen Thread eröffnen und deine verwendete Hardware GENAU aufführen.
Wir sind keine Hellseher und können dir aus diesem Grund nicht helfen.
 
Zuletzt bearbeitet:
also...eine gute erklärung findest du in deiner MB Gebrauchsanleitung...
habs dir hier mal herausgesucht...

BILDPCMASTERS.jpg

falls du es downloaden möchtest (komplette Gebrauchsanweisung)

hoffe ich konnte helfen ;)

Gruß:

E-C
 

kuendig

New member
Besten Dank, diesen Link habe ich heute auch gefunden! :)
Habe mein PC beim Fachmarkt vorbei gebracht. Da ich bis anhin noch nie ein PC zusammen gebaut habe und mich zu wenig informiert habe. Habe ich das Board an das Gehäuse geschraubt (ohne zwischen Abstände). Hat wol einen Kurzschluss gegeben... Werde Morgen oder Übermorgen ein neues Kaufen gehen. (Asus Intel G45)

gruss kuendig
 
oha..da musst du vorsichtig sein...^^
hoffentlich ist deine Hardware nicht kaputt gegangen...
du musst unbedingt den Schritten in der Gebrauchsanweisung beachten, sonst passiert schnell sowas...

Na dann wünsch ich dir mal viel Glück, dass dein MB noch heile geblieben ist...
 

kuendig

New member
oha..da musst du vorsichtig sein...^^
hoffentlich ist deine Hardware nicht kaputt gegangen...
du musst unbedingt den Schritten in der Gebrauchsanweisung beachten, sonst passiert schnell sowas...

Na dann wünsch ich dir mal viel Glück, dass dein MB noch heile geblieben ist...

Beim rausschrauben habe ich die Abstände nicht gsehen. Hab mich auch nicht geachtet... :)

habe nun das ASUS P5QL-E gekauft, das ist auch ein wenig Schneller und hat 4 Slots für RAM, falls ich dann einmal auf Vista oder Windows7 aufrüste kann ich ein paar GB RAM reinknallen. =)

Melde mich dann wieder, wenn ich es eingebaut habe. Hoffe es klappt alles! ;)
 

kuendig

New member
Fertig

Hallo

Endlich, mein PC ist zusammengschraubt und funktioniert super! :)

Habe das Asus P5QL-E gekauft, zusätzlich noch 3GB RAM (DDR2, 800MHZ) :D


Besten Dank für eure Hilfe wärend des Zusammenbaus!

Schönes Weekend!

Gruss kuendig
 
X
Keine passende Antwort gefunden?