Lanverbindung

New member
Hallo ich habe ein problem ich möchte gerne lan zocken. Ich habe meinen mit einem anderen pc angeschlossen und bin dan unter netzwerk einstellungen gegangen und habe das so wie immer gemacht bei einer lan verbindung dann habe ich noch mein antivirus deaktiviert was muss ich noch tun. Helft mit bitte.
.
.
.
EDIT (autom. Beitragszusammenführung) :
.

Aber er sagt mir dass wir zs verbunden sind und swir schaffen beide so ungefähr 700 Bytes und manchmal empfangen wir auch so was wie 120 bytes. Danke schnell zu antworten denn ich bin mit meinem freund schon seit 2 stunden und wir haben kb mehr:d

Danke im Vorraus
 
Zuletzt bearbeitet:
habt ihr auch ein Crossover Kabel genommen? habt ihr beide alle Firewalls aus? habt ihr die Verbindung auf gleicher Bandbreite laufen incl Full Duplex?
 
Wenn ich die Lanverbindung reparieren zilll sagt er mir dieses: Problebehebung konnte nicht fertiggestellt werden , da die folgenen Aktion nicht abgeschlossen werden konnte: Löschen des ARP-caches
 
lol, nunja, installier deinen Lan Treiber mal neu
und macht mal feste IPs, windows verhaut da schnell mal total sinnlose IPs
 
oder pc einfach mal neustarten :rulez:

ne, wenn man per lan zocken will, empfehle ich auf jeden fall feste ip's!!!

und sagt mir bitte, dass ihr nicht irgend ein twisted pair lankabel genommen habt und die pc's miteinander verstöpselt habt :hmm: is mir so früher gegange (da hatten wir ewig lange posts in nem forum und bei der 5. site is das dann dabei rausgekommen)

dann deaktiviert ihr eure firewalls, antivirus könnt ihr laufen lassen
aufpassen: sp2 hat intigrierte firewall! die ausschalten!

jetzt versucht ihr, gegenseitig anzupingen (ausführen->cmd->ping xxx.xxx.xxx.xxx) die x's stehen für die ip des anderen

wenn jetzt kommt, dass ne antwort da ist, dann seit ihr mit sicherheit verbunden
 
auf jeden fall feste ip s verwenden windows is da nicht so schlau und vergiebt ziemlich oft irgfen eine IP und naja hat jemant 258.234.109.1 und der andere 256.XXX.XXX.XXX könnt ihr lange auf verbindung warten

nur ne empfehlung gib auf beiden Pcs die ip manuell ein

pc1 IP 192.168.5.5 network mask 255.255.255.0 standartgateway nichts eingeben (nur gebraucht fals ein router im netz ist und dieser gebraucht wird "für internet")
PC2 IP 192.168.5.6 network mask 255.255.255.0 standartgateway nichts eingeben (nur gebraucht fals ein router im netz ist und dieser gebraucht wird "für internet")

nun noch XP firewall (entweder richtig konfigurieren) ausschalten. und auch private firewalls ausschalten (oder richtig konfigurieren).
nun versuch n Ping von PC1 auf PC2 also auf PC1 start --> ausführen --> cmd --> enter --> ping 192.168.5.6 fals antwort kommt is die verbindung ok
für paranuide auch n ping von PC2 auf PC1 also auf PC2 start --> ausführen --> cmd --> enter --> ping 192.168.5.5 fals auch hier antwort kommt viel spass bei der LAn :)
 
Zuletzt bearbeitet:
Probleme bei der LAN

Hallo,

Ich bin gerade auf dieses Forum gestoßen, weil ich ähnliche Probleme habe. Ich habe schon öfters Lan gespielt und alles ging, bis ich nun vor 2 Tagen meinen Rechner formatiert habe.....
Ich habe alle Einstellungen so eingestellt wie vorher auch, doch ich empfange keine Packete von dem anderen Rechner..... Wenn ich es über Ausführen--> cmd-->ping xxx.xxx.x.x mache, bekomme ich eine Antwort und auch Packete doch sobald dieser Befehl endet geht es wieder nicht .... BITTE HELFT MIR ...... :(
--------------------------------------------
Einige Infos:
-Ich habe den neuen Treiber
-Ich habe die Firewall aus
-Ich habe ein Cross-over Kabel benutzt
-Wir haben eine feste IP und die angaben von oben haben wir auch ...
--------------------------------------------
Hoffe ihr könnt mir helfen .....
Gruß
SlaYer

 
erst mal haool und willkommen im forum :)

was genau versuchst du den zu machen ? was geht den nicht und wohin pingst du den ? und wie genau sieht die antwort vom pung aus kanst du n screen shot machen ?
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
26
Besucher gesamt
27

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?