LAN-Verbindung am PC bricht in regelmäßigen Abständen ab.

New member
Hallo zusammen,

wie oben beschrieben, habe ich ein Problem mit der LAN-Verbindung an meinem PC (komplett aus Neuteilen und letzten Dezember selbst zusammengebaut), die ca. alle fünf Sekunden zwischen "verbunden" und "nicht verbunden" wechselt. Dass die Ursache am Router oder dem LAN-Kabel liegt, ist ausgeschlossen, weil andere Geräte problemlos eine konstante LAN-Verbindung mit exakt denselben Bauteilen aufbauen.
MB: Asus ROG Strix B350-F Gaming
OS: Win 10 Pro

Hoffe, ihr könnt mir helfen, Ben
 
Hallo,

wenn also Kabel, Router und Treiber als Fehlerquelle ausgeschlossen werden können, bleibt eigentlich nur der Onbard-LAN-Chip des Motherboards als Fehlerursache übrig.
Versuche doch mal mit einem USB>Ethernet-Adapter dies zu testen.
Wenn damit die LAN-Verbindung funktioniert, hast du den Schuldigen gefunden, und kannst entscheiden, ob du das Borad beim Händler reklamierst.
Wäre natürlich ein ziemlicher Aufriss, den ganzen Rechner wieder auseinander zu nehmen.
Andere Alternative wäre dann den USB>Ethernet-Adapter weiter zu nutzen, oder eine PCI-Lankarte einzubauen.

bye
 
Hallo,

wenn also Kabel, Router und Treiber als Fehlerquelle ausgeschlossen werden können, bleibt eigentlich nur der Onbard-LAN-Chip des Motherboards als Fehlerursache übrig.
Versuche doch mal mit einem USB>Ethernet-Adapter dies zu testen.
Wenn damit die LAN-Verbindung funktioniert, hast du den Schuldigen gefunden, und kannst entscheiden, ob du das Borad beim Händler reklamierst.
Wäre natürlich ein ziemlicher Aufriss, den ganzen Rechner wieder auseinander zu nehmen.
Andere Alternative wäre dann den USB>Ethernet-Adapter weiter zu nutzen, oder eine PCI-Lankarte einzubauen.

bye

Hallo Boss.55,

danke für die schnelle Antwort, ich werde mal testen, ob die Verbindung mit dem Adapter steht.

3Zombie
 

Online-Statistiken

Zurzeit aktive Mitglieder
3
Zurzeit aktive Gäste
31
Besucher gesamt
34

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?