Kingston Hyper x + Asus p5b deluxe probleme

New member
Hi
Also ich habe mir das Asus p5b deluxe Board und nen Kingston Hyperx ( ) und nen E6300 gekauft. es läuft alles super und auch konstant. Nur ich hab jetzt in CPU-Z gesehen, dass der RAM nur auf 333.3 MHZ läuft, ich habe 1,95V eingstellt und das das Board 800MHz RAMs erkennt.
Kann mir einer sagen, wie ich den RAM richtig einstellen kann.

Danke
 
also ich weiss nicht wo genau, aber du musst es im bios umstellen können...

die 333,3 werden mal 2 gerechnet weil wegen PC2...das heisst deine speicher haben 667 statt 800.
soweit ich weiss unterstützt dein board auch 800

pain
 
daran kann es nicht liegen...du musst nur mal -weiss nich genau wo- im BIOS nachschauen ob da was mir RAM 333,3 steht und dies auf 400 setzen...oder wenn dort steht 667 auf 800 setzen...weiss leider nur nich genau wo...

aber ganz sicher bin ich mir da auch nicht...also stelle lieber nichts um von dem du nicht genau weiss was es ist...
 
Ich sags zwar ungern aber...
Sieh im Handbuch nach.
Man versteht zwar nur die hälfte aber da stehts genau drin. Bei Asus.de gibts die Manuals auch zum Download, ich glaub auch in Deutsch.
Sieh einfach mal nach.​
 
die cpu is net übertaktet und ich habe im bios eingestllt, dass es 800 MHz erkennen soll


EDIT (autom. Beitragszusammenführung):


es geht!
das war ein fehler bei cpuz!mit nem anderen prog. hat es 800 MHz angezeigt
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
50
Besucher gesamt
51

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?