I7 920 defekt ?

New member
Hallo,

mein Prozessor sollte ja eigentlich 4 Kerne 8 Threads haben.

Komischer weise ( nötigen funktionen dazu sind auf mainboard sowie betriebssystem aktiviert ) habe ich jetzt nur noch 2 Kerne und 4 Threads.

Kann mir jmd dazu helfen ?
 
Gibt keins. Mein Mainboard (ASUS P6TD Deluxe) wurde mit v02.06 aufgeliefert.
Der Hersteller hat nur eine v01.06 zum Download bereit.

Hab inzwischen herausgefunden das wenn ich HT bzw. SMT aufm Mainboard ausschalte unter windows 4 Kerne ereichbar sind und 4 Threads.
Schalte ich HT bzw. SMT wieder ein gibts nur noch 2 Kerne und 4 Threads.

Denke meine CPU hat nen Schuss.... Zum glück gibs die Garantie. Wäre natürlich super wenn ihr mich was anderes lehren würdet :)

MfG
blizcon

(und danke für die schnelle antwort)
 
Ich benutze Windows 7 64bit

Hatte damals beim aufsetzen von Win7 64bit schon unter msconfig eingegebn das er mit 8 Kernen starten soll ( hat er mir angeboten, demzufolge sind sie vorhanden -> jetzt nur noch 4 )

Auch bei Everest wurden mir damals 8 "Prozessoren" angezeigt.

Könnte es den möglich sein das der Prozessor nen schuss hat ?
 
Hab inzwischen Herausgefunden das wenn ich HT im Bios deaktiviere, benutzt er alle 4 reale Kerne. Bios zeigt jedoch bei der Auswahl wieviel Kerne man benutzen möchte maximal 2 an. Schalte ich HT wieder ein sind nur 2 reale Kerne aktive + 2 simulierte = 4

Also komm ich so oder so nur auf 4 von 8 o_O


EDIT (autom. Beitragszusammenführung):


Hat sich inzwischen erledigt. Hatte das Problem gefunden.

Wer O&O CleverCache insterliert sollte VORHER drauf achten das bei MSCONFIG 2,4 bzw 8 Kerne eingestell ist ( Je nach Prozessor [ Duo; Quad; i7 ])
 
Zuletzt bearbeitet:

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
130
Besucher gesamt
130

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?