Grafikkarte zu hoch getaktet ? defekt ? Hilfe

New member
Moin,
Problem gelöst :) danke


Jetzt aber erstmal meine eigentliche Frage.
Die GTX 660TI von Asus wird mit 960MHz Boost angegeben.
Wenn sie aber auf Leistung läuft werden mir etwa +/- 1050MHz angezeigt.
Ist das normal oder kann ich davon ausgehen, dass daran getunt wurde ?

Neuester nvidea Treiber ist auch installiert

MfG
 
Zuletzt bearbeitet:
Die GTX 660TI von Asus ...


Neuester nvidea Treiber ist auch installiert
Die Karte ist von Asus -> dann verwende doch mal die von Asus bereitgestellten Treiber.
Sieht zwar so aus, als wäre der dort mit Version 466.77 angebotene Treiber mit dem von Nvidia identisch, aber das sagt ja nur wenig über die tatsächlichen Inhalte aus. Kann durchaus sein, dass Asus im Treiber Anpassungen für seine Karten vorgenommen hat und der NVidia-Referenztreiber daher nicht in jedem Fall korrekt funktionieren muss.

Letztlich ist der Kartenhersteller erst einmal für Treiber zuständig und nicht der Hersteller eines auf der Karte verwendeten Bauteils....
 
Die Karte ist von Asus -> dann verwende doch mal die von Asus bereitgestellten Treiber.
Sieht zwar so aus, als wäre der dort mit Version 466.77 angebotene Treiber mit dem von Nvidia identisch, aber das sagt ja nur wenig über die tatsächlichen Inhalte aus. Kann durchaus sein, dass Asus im Treiber Anpassungen für seine Karten vorgenommen hat und der NVidia-Referenztreiber daher nicht in jedem Fall korrekt funktionieren muss.

Letztlich ist der Kartenhersteller erst einmal für Treiber zuständig und nicht der Hersteller eines auf der Karte verwendeten Bauteils....

Ähm nein, da muss ich widersprechen. Der Hersteller, in dem Sinne Asus, konzipiert das PCB und die Anordnung bzw das Layout, sowie nutzt eine eigene Kühllösung. Die GPU als solche kommt jedoch von Nvidia, somit sind die einzigen Treiberentwickler, Nvidia bzw bei AMD auch direkt von AMD, Falls man jedoch die beiliegende Treiber CD des Herstellers nutzt, dann hat man lediglich herstellerspezifische Werbung. Abgesehen von Werbung gibt es somit keine Unterschiede,

Was ist denn alles in dem Rechner genau verbaut ?
Einfache Abstürze klingen so pauschal nach Netzteil, bei einem Grafikkarten defekt würde der Rest des Rechners entweder noch weiter laufen, oder aber es wären bereits Grafikfehler aufgetreten.
 
Hallo,
Danke erstmal für die Nachricht.
Habe das jetzt auch getan.
Hatte mir gestern auch von Asus das GPU Tweak installiert.

Ich denke es liegt an dem Netzteil.
Da das Problem auch auftrat, als ich zeitgleich auch mit den USB Anschlüssen Probleme hatte.
Benutze einen USB Wlan Stick, der sich immer wieder neu verbunden hatte
Gestern Ábend lief er wieder einwandfrei. Hatte FurMark ca. 40 Minuten am Laufen ohne Fehler.
Hatte dann noch ein bisschen Witcher III gespielt und die Einstellungen so Hoch, dass der Gesamte Speicher benötigt wurde.
Alles Prima, bislang
Im GPU Tweak wird mir der OC Mode auch mit 1020MHz Takt angezeigt, aber eigentlich habe ich davon auch echt keinen Schimmer.
Hätte mich nur Interessiert, ob die Anzeige Fehlerhaft ist, oder obwohl ich laut Hersteller Max Boost mir 980MHz in deutlich mehr erreichen kann ohne was verändert zu haben.
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
33
Besucher gesamt
33

Neueste Themen

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?