FRITZ!WLAN Repeater starke lags

New member
Hi,

ich habe folgendes Problem:
Wenn ich Online Spiele spielen möchte und über meinen Repeater verbunden bin, habe ich regelmäßig (alle 1-2 Minuten oder öfter) extreme lags von 5-10 Sekunden ansonsten einen guten ping von 12-15ms. Wenn ich über den Router ins Internet gehe (WLAN) habe ich diese Lags nicht und alles läuft gut. Auch der Internetseitenaufbau dauert erheblich länger mit dem Repeater.

Über LAN läuft alles super.



habe mal eine Ping-Ausfall im Repeater dokumentiert:

Ping wird ausgeführt für 8.8.8.8 mit 32 Bytes Daten:
Zeitüberschreitung der Anforderung.
Antwort von 8.8.8.8: Bytes=32 Zeit=14ms TTL=115
Antwort von 8.8.8.8: Bytes=32 Zeit=13ms TTL=115
Zeitüberschreitung der Anforderung.

Ping-Statistik für 8.8.8.8:
Pakete: Gesendet = 4, Empfangen = 2, Verloren = 2
(50% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 13ms, Maximum = 14ms, Mittelwert = 13ms

zum Vergleich vom Router:
Ping wird ausgeführt für 8.8.8.8 mit 32 Bytes Daten:
Antwort von 8.8.8.8: Bytes=32 Zeit=14ms TTL=115
Antwort von 8.8.8.8: Bytes=32 Zeit=14ms TTL=115
Antwort von 8.8.8.8: Bytes=32 Zeit=15ms TTL=115
Antwort von 8.8.8.8: Bytes=32 Zeit=14ms TTL=115

Ping-Statistik für 8.8.8.8:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 14ms, Maximum = 15ms, Mittelwert = 14ms

mein System:
~100MBit down / 40 Up
MSI Z390 Gaming Mainboard mit angeschlossenen WLAN Antennenverstärker
i7 9700k
RTX 3090
FRITZ!Box 7490 (mittlerer Empfang)
FRITZ!WLAN Repeater 1750E (voller Empfang)

Wäre super, wenn Ihr mir helfen könntet.
 
Zuletzt bearbeitet:
Ein Paketverlust ist meist auf den Provider zurückzuführen. Ich habe das auch regelmäßig mit Vodafone gehabt, bei mir hilft nur in regelmäßigen Abständen den Router neu zu starten. Dann hab ich erstmal wieder ruhe.

Kannst du vielleicht mal über einen längeren Zeitraum mittels PingPlotter im Hintergrund schauen, ob es tatsächlich nur über den Repeater so problemlos läuft ?
 
Über LAN läuft alles super.
Fürs Gaming ab besten immer LAN Kabel verwenden, WLAN ist nun mal extrem Störanfällig.

Und da du ja schon über eine Repeater gehst, ist das WLAN Signal gleich noch mal schlechter, denn der Repeater leitet ja nur das WLAN weiter, was er empfängt, wenn das da schon nicht mehr so gut ist, was er empfängt, kann es danach auch nicht besser werden.

Warum kein LAN Kabel legen?
 
Fürs Gaming ab besten immer LAN Kabel verwenden, WLAN ist nun mal extrem Störanfällig.

Und da du ja schon über eine Repeater gehst, ist das WLAN Signal gleich noch mal schlechter, denn der Repeater leitet ja nur das WLAN weiter, was er empfängt, wenn das da schon nicht mehr so gut ist, was er empfängt, kann es danach auch nicht besser werden.

Warum kein LAN Kabel legen?
Ich möchte kein Kabel durch die ganze Wohnung legen.
Und so gut Spiele ich nicht, dass es auf ein paar ms ankommt. Nur komplette Aussetzer kann ich nicht tolerieren.

@KoH
Das probiere ich mal aus mit Ping Plotter. Neustart des Routers mache ich auch recht oft.
 
Ich möchte kein Kabel durch die ganze Wohnung legen.
ist aber die bessere alternative und so viel Arbeit ist es am Ende auch nicht.

Da du ein WLAN Repater verwendest, reicht das WLAN Signal vom Router warscheinlich nicht bis zu dir, oder?
Kannst den Repeater näher an den WLAN bringen, oder das ganze mal ohne den Repeater testen, um die Fehlerquell etwas auszuschließen?
 
Also habe das jetzt getestet. Mit dem Repeater habe ich regelmäßige 100% losses. Woran kann das liegen?
repeater.jpg



Mit dem Router habe ich nach Neustart des Routers durchgehend 0% loss aber keine Volle Connection.
Ich denke ich werde den Repeater abklemmen. Aber ärgerlich ist es dennoch und die Frage steht immer noch im Raum "wieso funktioniert er nicht mehr wie vorher?".


UPDATE:
Habe mal alle Fritzgräte auf Werkseinstellung zurückgesetzt. Und siehe da, alles läuft perfekt. Mal gucken wie lange. Danke für eure Posts.
 
Zuletzt bearbeitet:
Interessant wäre gewesen wie der Packageloss über den Router ohne Neustart wäre. Aber Hauptsache bei dir läuft es jetzt erstmal fehlerfrei !
 

Online-Statistiken

Zurzeit aktive Mitglieder
0
Zurzeit aktive Gäste
18
Besucher gesamt
18

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?