Flimmernde Pixel - CPU beschädigt?

iltrainer

New member
Hey, ich habe folgendes Problem:

Ich habe mir einen fast neuen PC zusammengebaut, in welchem nur das Netzteil gebraucht war. Für die ersten zwei Wochen lief alles problemlos. Am darauf folgenden Tag ließen sich folgende Merkmale in jedem Videospiel erkennen:

  • flimmernde Pixel
  • schlechte Bildqualität/-auflösung in bestimmten Bereichen unter hoher Last
  • treppen- bzw. stufenartige Kanten, glänzende bewegende Kanten

Ich habe meinen PC neu aufgesetzt, Grafiktreiber komplett neuinstalliert und das Betriebssystem gewechselt. Allerdings erfolglos. Zudem bin ich mir sehr sicher, dass es nichts mit der Spieleinstellungen bzw. Software zu tun hat, da die Spiele auf Standardeinstellungen immer gut aussahen und außerdem auch YouTube-Videos o.Ä. an Qualität abnehmen wenn ich im Hintergrund ein Spiel laufen lasse. Anti-Aliasing ändert auch nur wenig bis gar nichts an den Kanten.

Mir ist später aufgefallen, dass das Netzteil 100 Watt unter dem empfohlenen Wert der Grafikkarte liegt (650W). Daraufhin habe ich ein 850W Netzteil bestellt und eingebaut, allerdings hat sich nichts geändert. Zudem habe ich ohne Erfolg Monitor & -kabel, Mainboard und Grafikkarte ausgewechselt. Die CPU ist laut Vertrieb fehlerfrei. Ich habe das alte Netzteil in meinen alten PC eingebaut und dort lässt sich nun das gleiche Problem feststellen.

Wäre es möglich, dass der CPU vom Vertreiber nur grob auf Funktionalität geprüft wurde, sodass das Netzteil irgendwie Schaden an der CPU angerichtet hat, sodass die genannten Symptome auftreten?

Videos bzw. Symptome:
https://drive.google.com/open?id=1-5B9DzDLotu6pmE9ze9WnlOynN2QVXQh

Specs:
i7-9700k
8GB Asus ROG Strix RTX 2080 OC
Asus ROG Maximus XI Hero
500GB Samsung 970 EVO M.2
NZXT Kraken X62
2x 8GB DDR4 G.Skill TridentZ RAM

Hab relativ viel im Internet nach ähnlichen Symptomen recherchiert, hab jedoch nichts gefunden.

Ich freue mich über jegliche Hilfe :).
 

Simlog

Active member
Du kannst ja mal den internen Grafikchip testen der CPU. Falls dann nichts passiert, ist evlt. die GPU defekt. Wobei die "Fehler" sehen eigentlich normal aus, ich denke das ist die normale Bildqualität des Spiels. Du könntest mal die maximale AA Stufe testen.