Festplatten werden rausgeworfen

New member
Moin,

Ich habe seit Monaten ein kleines Problemchen mit meiner 1TB Seagate Bulk HDD.
Und zwar wurde die alte Festplatte (Seagate Barracuda) nach einem kleinen Kurzschluss-Unfall dritterseits, sehr langsam und flog seit dem Regelmäßig aus dem System, wenn ich Mal IRGENDWAS gespielt oder gearbeitet habe z.b ARK, Minecraft oder im Explorer nach Fotos oder anderen Dateien gesucht.
Nach einer Woche habe ich mir die Seagate Bulk gekauft (Anfang März) und die ersten 2-3 Wochen lief alles gut.
Plötzlich mache ich den Rechner an und... Pustekuchen.
Festplatte nicht vorhanden.
Mit bisschen umgestöpsel konnte ich viel Zeit rauszögern, jedoch hat es Teilweise eine Woche funktioniert und manchmal garnicht.

Mittlerweile ist der Stand so:

Wenn ich nur eine Festplatte (neben meiner Windows SSD) anschließe, verschwindet sie nach ner Zeit, egal welche es ist.
Wenn ich jedoch 2 Festplatten anschließe (Die Seagate + eine von Western Digital) wird die Seagate rausgeworfen, aber die Western bleibt fürs erste.
Bei Last jedoch verabschiedet sie sich auch.

Wenn ich nur ein Spiel per (z.B. Steam) installiere, hat die Festplatte kein Problem.
Wenn ich sie jedoch fordere (mit z.B. Ark, MC oder The Forest), verabschiedet sie sich innerhalb der nächsten 30 min.

Die Festplatte wurde am 25.05 Formatiert und die Probleme waren nur paar Tage gelöst, danach ging es wieder los.

Um an meine Festplatte richtig zugreifen zu können muss ich einen BIOS-Reset durchführen.

CrystalDiskInfo sagt:
Seagate: Wiederzugewiesene sektoren: 8
Western Digital: Alles ok

Chkdsk A: /f sagt auch "Keine Probleme"

Windows ist aktuell
Nvidia Treiber auch


Andere und/oder neue Mainboards zum testen habe ich leider keine zur Verfügung.

Hat vielleicht jemand eine Idee?
Ich verzweife mittlerweile.
 
Zuletzt bearbeitet:
Ich hätte mir keine HDD mehr gekauft, sondern eher ne SSD.
Wenn die Games auf der SSD sind verkürzt man erheblich die Startzeit und vermeidet Nachladeruckler.

Welches Board hast du denn genau?
An welchem Anschluß da stecken denn die HDDs?

Auch mal ein anderes SATA Datenkabel getestet?
Welches Netzteil ist denn genau verbaut?
Kannst du da auch mal ein anderen SATA Strom Strang nehmen?
 
Ich hätte mir keine HDD mehr gekauft, sondern eher ne SSD.
Wenn die Games auf der SSD sind verkürzt man erheblich die Startzeit und vermeidet Nachladeruckler.

Welches Board hast du denn genau?
An welchem Anschluß da stecken denn die HDDs?

Auch mal ein anderes SATA Datenkabel getestet?
Welches Netzteil ist denn genau verbaut?
Kannst du da auch mal ein anderen SATA Strom Strang nehmen?
Eine 1TB SSD kann ich mir nicht Leisten.
Ich nutze das MSI B365-VH
Ja habe ich.
Richtig wäre gewesen Sata1: SSD Sata2: HDD.
Aber momentan sind sie sonstwo.
Funktioniert hat es aber in keiner Konstellation.
500W Netzteil
Habe ich schon und hat nichts gebracht.
 
nach einem kleinen Kurzschluss-Unfall dritterseits
Je nachdem, was in dem Moment genau gemacht wurde, hat das dann wohl nicht (nur) die alte HDD gekillt, sondern auch den SATA-Controller auf dem Mainboard beschädigt. (Und wenn es richtig dumm gelaufen ist, sogar noch einiges mehr, was bislang noch nicht aufgefallen ist.)
So wie es für mich ausschaut, ist auf dem Board auch nur ein einziger Controller für die 6 SATA-Anschlüsse vorhanden - was dann logischerweise erklären würde, warum zusätzlich zur ersten SSD weitere angeschlossene HDDs unabhängig vom verwendeten SATA-Port ausfallen. (Der erste Port teilt sich die Verbindung mit dem M.2-Anschluss und ist daher quasi separat zu betrachten.)
Wenn eine PCIeX1 SATA-Steckkarte greifbar wäre, könnte man damit wenigstens herausfinden, ob es am Mainboard und dem im Chipsatz integrierten SATA-Controller liegt.
 

Online-Statistiken

Zurzeit aktive Mitglieder
1
Zurzeit aktive Gäste
30
Besucher gesamt
31

Beliebte Forum-Themen

X
Keine passende Antwort gefunden?